микротик RB 751G и 3g модем huawei E369

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
otto_001
Сообщения: 0
Зарегистрирован: 07 июл 2013, 16:04

07 июл 2013, 17:24

модем видит,ppp создалось автоматом при первом включение , а дальше как не настраивал интернет на роутере так и не появился(знаю что модем не поддерживается) но все же может есть возможность как то прикрутить.

admin@MikroTik] > /system serial-terminal usb2 channel=3
failure: no such channel
[admin@MikroTik] >
[admin@MikroTik] > /system serial-terminal usb2 channel=2
failure: port's channel is already in use

[admin@MikroTik] > /system serial-terminal usb2 channel=1

[Ctrl-A is the prefix key]



^RSSI: 99

^CSNR:-145,-32

^SRVST: 2

^MODE: 5,4

^MODE: 5,9

^MODE: 5,4

^MODE: 5,9

^MODE: 5,4
AT
OK
Q
[Q - quit connection] [B - send break]
[A - send Ctrl-A prefix] [R - autoconfigure rate]



Welcome back!




[admin@MikroTik] > /port print
Flags: I - inactive
# NAME CHANNELS USED-BY BAUD-RATE
0 I usb1 0 9600
1 usb2 3 PPP <ppp-out1> 9600

[admin@MikroTik] /interface ppp-client> info 0
failure: can't reuse channel while ppp-client running!
[admin@MikroTik] /interface ppp-client> disable 0
[admin@MikroTik] /interface ppp-client> info 0
modem-status: ready
pin-status: no password required
functionality: full
manufacturer: Huawei Technologies Co., Ltd.
model: E369
revision: 41.102.12.00.00
serial-number: 868414002745499
current-operator: MTS
access-technology: 3G
signal-strengh: -93 dBm
frame-error-rate: n/a
-- [Q quit|D dump|C-z pause]

[admin@MikroTik] > /interface ppp-client
[admin@MikroTik] /interface ppp-client> /log print
00:00:14 system,error,critical router was rebooted without proper shutdown
00:00:19 pppoe,ppp,info pppoe-out1: initializing...
00:00:19 pppoe,ppp,info pppoe-out1: dialing...
00:00:20 interface,info ether1 link up (speed 100M, full duplex)
00:00:22 pppoe,ppp,info pppoe-out1: terminating... - disconnected
00:00:22 pppoe,ppp,info pppoe-out1: disconnected
00:00:22 pppoe,ppp,info pppoe-out1: initializing...
00:00:22 pppoe,ppp,info pppoe-out1: dialing...
00:00:25 pppoe,ppp,info pppoe-out1: terminating... - disconnected
00:00:25 pppoe,ppp,info pppoe-out1: disconnected
00:00:26 pppoe,ppp,info pppoe-out1: initializing...
00:00:26 pppoe,ppp,info pppoe-out1: dialing...
00:00:29 pppoe,ppp,info pppoe-out1: terminating... - disconnected
00:00:29 pppoe,ppp,info pppoe-out1: disconnected
00:00:30 pppoe,ppp,info pppoe-out1: initializing...
00:00:30 pppoe,ppp,info pppoe-out1: dialing...
00:00:32 pppoe,ppp,info pppoe-out1: terminating... - disconnected
00:00:32 pppoe,ppp,info pppoe-out1: disconnected
00:00:34 pppoe,ppp,info pppoe-out1: initializing...
00:00:34 pppoe,ppp,info pppoe-out1: dialing...
00:00:35 interface,info ether3 link up (speed 100M, full duplex)
00:00:37 pppoe,ppp,info pppoe-out1: terminating... - disconnected
00:00:37 pppoe,ppp,info pppoe-out1: disconnected
00:00:40 pppoe,ppp,info pppoe-out1: initializing...
00:00:40 pppoe,ppp,info pppoe-out1: dialing...
00:00:40 dhcp,info dhcp1 assigned 192.168.0.248 to 00:0F:EA:54:0E:D5
00:00:43 pppoe,ppp,info pppoe-out1: terminating... - disconnected
00:00:43 pppoe,ppp,info pppoe-out1: disconnected
00:00:50 pppoe,ppp,info pppoe-out1: initializing...
00:00:50 pppoe,ppp,info pppoe-out1: dialing...
00:00:50 pppoe,ppp,info pppoe-out1: authenticated
00:00:51 pppoe,ppp,info pppoe-out1: connected
00:00:51 system,info dns changed
10:41:16 interface,info ether5 link up (speed 100M, full duplex)
10:42:03 dhcp,info dhcp1 deassigned 192.168.0.253 from 24:00:0B:01:D6:99
10:42:03 dhcp,info dhcp1 assigned 192.168.0.253 to 24:00:0B:01:D6:99
10:44:38 interface,info ether5 link down
10:44:45 interface,info ether5 link up (speed 100M, full duplex)
10:45:00 interface,info ether5 link down
10:45:02 interface,info ether5 link up (speed 100M, full duplex)
10:45:43 dhcp,info dhcp1 deassigned 192.168.0.253 from 24:00:0B:01:D6:99
10:45:43 dhcp,info dhcp1 assigned 192.168.0.253 to 24:00:0B:01:D6:99
12:55:16 interface,info ether5 link down
15:43:12 interface,info ether2 link up (speed 1000M, full duplex)
15:43:15 dhcp,info dhcp1 assigned 192.168.0.247 to F4:6D:04:5C:36:E8
15:43:35 system,info,account user admin logged in from 192.168.0.247 via winbox
15:43:47 async,ppp,info ppp-out1: initializing...
15:43:47 system,info device changed by admin
15:43:47 async,ppp,info ppp-out1: reseting link...
15:43:48 async,ppp,info ppp-out1: initializing modem...
15:43:49 async,ppp,info ppp-out1: dialing out...
15:43:49 async,ppp,info ppp-out1: authenticated
15:43:52 async,ppp,info ppp-out1: connected
15:43:52 system,info dns changed
15:44:13 system,info dns changed
15:44:13 system,info device changed by admin
15:44:15 pppoe,ppp,info pppoe-out1: terminating... - administrator request
15:44:15 pppoe,ppp,info pppoe-out1: disabled
15:51:04 system,info,account user admin logged in from 192.168.0.247 via telnet
15:51:07 system,info,account user admin logged out from 192.168.0.247 via telnet
15:51:09 system,info,account user admin logged in from 192.168.0.247 via telnet

[admin@MikroTik] /interface ppp-client>


otto_001
Сообщения: 0
Зарегистрирован: 07 июл 2013, 16:04

07 июл 2013, 17:27

модем конектится нормально ,только адреса сети странные не мтс (видно на скрине)


Ответить