MESH сеть. Правила построения.

Обсуждение оборудования и его настройки
gmx
Модератор
Сообщения: 2547
Зарегистрирован: 01 окт 2012, 14:48

08 июл 2013, 15:16

Еще раз перечитал и предложение следующее.

1. Ликвидируете MESH.
2. Ликвидируете WDS.
3. Настраиваете все три 951 на одну SSID, но на разные каналы (обязательно).
4. Все порты Eth + WLAN на всех 951 объединяете в бридж.
5. На всякий случай на всех бриджах включаем протокол RSTP (хотя и без него должно все работать). Это я так для подстраховки.


АлексейСПб
Сообщения: 49
Зарегистрирован: 16 фев 2013, 13:03

08 июл 2013, 15:20

gmx писал(а):Еще раз перечитал и предложение следующее.

1. Ликвидируете MESH.
2. Ликвидируете WDS.
3. Настраиваете все три 951 на одну SSID, но на разные каналы (обязательно).
4. Все порты Eth + WLAN на всех 951 объединяете в бридж.
5. На всякий случай на всех бриджах включаем протокол RSTP (хотя и без него должно все работать). Это я так для подстраховки.



Перенастроил, теперь при перезагрузке всё восстанавливается отлично.

Только скорость почему - то стала резаться, вместо 10 мб/с только 3-4 (((


АлексейСПб
Сообщения: 49
Зарегистрирован: 16 фев 2013, 13:03

08 июл 2013, 15:21

Все точки имеют одинаковый ssid, настроены на разные частоты ... ((


АлексейСПб
Сообщения: 49
Зарегистрирован: 16 фев 2013, 13:03

08 июл 2013, 15:40

Export Compact

#
/interface bridge
add l2mtu=1598 name=bridge1 protocol-mode=rstp
/interface wireless
set 0 band=2ghz-onlyn basic-rates-b="" disabled=no frequency=2422 \
frequency-mode=superchannel ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 \
mode=ap-bridge radio-name=Main_BR rate-set=configured ssid=Bublik \
supported-rates-b="" wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods=passthrough \
mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=\
******** wpa2-pre-shared-key=********
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.88.6/24 interface=bridge1
/ip dns
set allow-remote-requests=yes servers=192.168.88.1,83.149.6.4,83.149.6.12
/ip neighbor discovery
set wlan1 disabled=yes
/ip route
add distance=1 gateway=192.168.88.1
/system identity
set name=Main_BedRoom
/system leds
set 0 interface=wlan1


gmx
Модератор
Сообщения: 2547
Зарегистрирован: 01 окт 2012, 14:48

09 июл 2013, 06:28

АлексейСПб писал(а):
Перенастроил, теперь при перезагрузке всё восстанавливается отлично.

Только скорость почему - то стала резаться, вместо 10 мб/с только 3-4 (((



10 мб/с - это мегабайт или мегабит? Если мегабайт - то все в норме, так сказать, в угоду стабильности.


АлексейСПб
Сообщения: 49
Зарегистрирован: 16 фев 2013, 13:03

09 июл 2013, 15:03

Тарифная 10 мегабит в секунду.
По факту только 3-4 ((


gmx
Модератор
Сообщения: 2547
Зарегистрирован: 01 окт 2012, 14:48

09 июл 2013, 20:39

Ну это уже настройки WiFi.

Сейчас доступа у меня нету к моим. У меня мой тариф в 10 мегабит уделывает он легко.
По-возможности выложу в ближайшее время.


АлексейСПб
Сообщения: 49
Зарегистрирован: 16 фев 2013, 13:03

09 июл 2013, 20:46

gmx писал(а):Ну это уже настройки WiFi.

Сейчас доступа у меня нету к моим. У меня мой тариф в 10 мегабит уделывает он легко.
По-возможности выложу в ближайшее время.


Спасибо!

У меня как-то так:

name="wlan1" mtu=1500 mac-address=D4:CA:6D:6D:87:B1 arp=enabled interface-type=Atheros AR9300 mode=ap-bridge ssid="Bublik" frequency=2422 band=2ghz-onlyn
channel-width=20mhz scan-list=default wireless-protocol=802.11 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled
default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no


Аватара пользователя
podarok66
Модератор
Сообщения: 4034
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

10 июл 2013, 17:34

Вот почитайте http://zyxel.ru/kb/2223 очень хорошая статейка по общим вопросам работы беспроводных устройств. Возможно в чем-то и поможет


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
Ответить