Частые запросы авторизации в режиме hotspot

Обсуждение оборудования и его настройки
Ответить
j0hn
Сообщения: 10
Зарегистрирован: 05 апр 2013, 14:36

14 июн 2013, 04:13

Здравствуйте!
Стали появляться проблемы в работе HotSpot.
RB/1100 OS system - 5.24.
В микротик включены БС Wi-Fi. стали возникать проблемы с постоянными запросами авторизации.
Абонент авторизуется, работает пару минут и его повторно редиректит на страницу авторизации.

[test@MikroTik] /ip hotspot> print
Flags: X - disabled, I - invalid, S - HTTPS
# NAME INTERFACE ADDRESS-POOL PROFILE IDLE-TIMEOUT
0 hotspot1 ether2 dhcp_pool1 default 1w

[test@MikroTik] /ip hotspot> profile print
Flags: * - default
0 * name="default" hotspot-address=10.5.52.1 dns-name="test.com" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0
smtp-server=0.0.0.0 login-by=http-chap split-user-domain=no use-radius=yes radius-accounting=yes radius-interim-update=20s
nas-port-type=ethernet radius-default-domain="test.com" radius-location-id="10.10.1.2" radius-location-name=""
radius-mac-format=XX:XX:XX:XX:XX:XX

[test@MikroTik] > ip dhcp-server print
Flags: X - disabled, I - invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP


iSupport
Сообщения: 2360
Зарегистрирован: 06 фев 2011, 20:44

14 июн 2013, 14:29

Попробуйте включить авторизачию через cockies


Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
j0hn
Сообщения: 10
Зарегистрирован: 05 апр 2013, 14:36

18 июн 2013, 02:36

не могу понять, или у меня все кардинально не правильно настроено, или только часть ))
В логах идут постоянные интериум апдейты. пробовал увеличить время, но результат остался прежним.
И какова функция Status Autorefresh?
Вложения
user-prof.JPG
user-prof.JPG (46.39 КБ) 1522 просмотра
lor-radius2.jpg
(364.97 КБ) 0 скачиваний


Ответить