Настройка времени и даты на базе Микротик

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Аватара пользователя
DeN_238
Сообщения: 255
Зарегистрирован: 19 фев 2012, 16:42
Откуда: Тольятти

16 июн 2013, 22:17

fanat писал(а):Сходу не нашел где его ntp server на 951 включить, но попробую такой вариант.

Должен быть установлен пакет NTP. После его установки SNTP сменится на пару из NTP Client и NTP Server.
https://www.dropbox.com/s/cvbt4hjdus3m1k9/2013-06-16_231746.png


2011UAS-2HnD-IN | v. 6.40.4 | FW 3.41
mAP 2n | v. 6.40.4 | FW 3.41
fanat
Сообщения: 35
Зарегистрирован: 21 дек 2011, 10:30

16 июн 2013, 23:56

Установил доп пакет NTP Server на маршрутизатор MikroTik 951 (вот тут описание установки доп пакетов http://asp24.com.ua/blog/kak-ustanavliv ... uterboard/)

Настройки на MikroTik 951
/system clock
set time-zone-name=Europe/Moscow
/system clock manual
set time-zone=+04:00

/system ntp client
set enabled=yes primary-ntp=85.118.230.129 secondary-ntp=62.149.2.2

/system ntp server
set broadcast=yes broadcast-addresses=ххх.ххх.хх.х enabled=yes manycast=no (где ххх.ххх.хх.х ip адрес MikroTik 951)


На базе и клиентах за MikroTik 951:
/system clock
set time-zone-name=Europe/Moscow
/system clock manual
set time-zone=+03:00
/system ntp client
set enabled=yes mode=unicast primary-ntp=ххх.ххх.хх.х secondary-ntp=ххх.ххх.хх.х (где ххх.ххх.хх.х ip адрес MikroTik 951)

Все заработало, simpl3x и DeN_238 спасибо за помощь!


Ответить