Отвалился уд.доступ после назначения ип на пустой порт

Обсуждение оборудования и его настройки
Ответить
jaged
Сообщения: 14
Зарегистрирован: 03 дек 2012, 12:05

22 май 2013, 10:41

В удаленном офисе работает как роутер, инет поднят по PPOE - все ок. задействовано два порта - к провайдеру inet и в свич lan
Так же там есть второй канал инета на котором висит ТП-Линк и раздает инет по вай-фай для гостей.
Работают физически раздельно.

Закупили cisco aironet на замену TP link, появилась идея подключить второй канал инета к порту 3 а циску к порту 4 на роутере, и два маршрута по умолчанию с учетом сетей источников (0.0 офис, 1.0 вай-фай) так же и маскардинг.

Решил неспеша заняться настройкой с навеса второй белого IP на третий порт, ip прописал и удаленный доступ к роутеру пропал, так же перестало dst-натится на внутренние сервисы... доехали до точки - удалили созданный ip - все заработало.

Вопрос - почему так случилось, как ip адрес на неподключенном к сети порту мог ушатать доступ к роутеру?


Аватара пользователя
podarok66
Модератор
Сообщения: 3828
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

22 май 2013, 16:34

Ну весь пост перечитал, никак не понял, что за коробочка? Ну ладно, все в принципе похоже, будем считать, что RB 750.
Начнем с глупых советов и глупых вопросов. Тут я мастер, глупости городить :lol:
Вы бы для начала export compact самой сути обнародовали. А то как-то по литературному рассказу давать советы в коде мало кто способен.
Вопрос такой, вы перед назначением адреса свитч или бридж разобрали? Сеть внутренняя на каком порту оказалась? Ну мало данных дали, не пойму, как у вас все там собрано.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
jaged
Сообщения: 14
Зарегистрирован: 03 дек 2012, 12:05

23 май 2013, 07:58

Угадали РБ750 )

Свитч разбрал, бриджов нет, локалка второй порт, в инет первый... конфижка простая:

# may/23/2013 08:55:02 by RouterOS 5.25
# software id = DRUS-VB38
#
/interface ethernet
set 0 name=inet
set 1 name=lan
/interface pppoe-client
add add-default-route=yes disabled=no interface=inet name=pppoe-out1 \
password=xxxxxxx use-peer-dns=yes user=yyyyyyy
/interface l2tp-client
add allow=mschap2 connect-to=93.88.140.91 disabled=no name=office password=\
xxxxxxxx user=yyyyyy
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/queue simple
add dst-address=212.176.40.133/32 name=POS_ip1 target-addresses=\
192.168.0.0/24
add dst-address=82.204.188.250/32 name=POS_ip2 target-addresses=\
192.168.0.0/24
add disabled=yes name=VoIP target-addresses=192.168.0.254/32
add max-limit=2500k/2500k name=office_2.5M target-addresses=192.168.0.0/24
/ip address
add address=192.168.0.1/24 interface=lan
/ip dhcp-client
add add-default-route=no disabled=no interface=inet use-peer-dns=no \
use-peer-ntp=no
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=lan name=dhcp1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=93.88.128.2,93.88.129.2 gateway=\
192.168.0.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=37.114.0.2,37.114.1.2
/ip firewall address-list
add address=192.168.0.190-192.168.0.199 list=POS
add address=192.168.0.20/31 list=Office
add address=192.168.0.254 list=SIP_Tel
/ip firewall filter
add action=add-src-to-address-list address-list=ssh_bot address-list-timeout=\
1w3d chain=input connection-limit=3,32 dst-port=22 limit=1,5 protocol=tcp
add action=drop chain=input disabled=yes in-interface=pppoe-out1 \
src-address-list=ssh_bot
add action=drop chain=input comment=" Drop invalid connection packets" \
connection-state=invalid
add action=drop chain=forward comment=" Drop invalid connection packets" \
connection-state=invalid
add chain=forward src-address-list=SIP_Tel
add chain=forward dst-address-list=SIP_Tel
add chain=forward dst-address=192.168.0.0/24
add chain=forward src-address=192.168.0.0/24
add chain=forward disabled=yes
add action=drop chain=forward
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1 to-addresses=\
0.0.0.0
add action=dst-nat chain=dstnat dst-port=6000-8000 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.0.254 to-ports=6000-36000
add action=dst-nat chain=dstnat dst-port=6000-8000 in-interface=pppoe-out1 \
protocol=udp to-addresses=192.168.0.254 to-ports=6000-36000
add action=dst-nat chain=dstnat dst-port=3389 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.0.20 to-ports=3389
add action=dst-nat chain=dstnat dst-port=4899 in-interface=pppoe-out1 \
protocol=tcp src-port="" to-addresses=192.168.0.20 to-ports=4899
add action=dst-nat chain=dstnat dst-port=4900 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.0.21 to-ports=4899
add action=dst-nat chain=dstnat dst-port=4601 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.0.21 to-ports=4601
add action=dst-nat chain=dstnat disabled=yes dst-port=5060-5061 in-interface=\
pppoe-out1 protocol=tcp to-addresses=192.168.0.254 to-ports=5060-5061
add action=dst-nat chain=dstnat disabled=yes dst-port=5060-5061 in-interface=\
pppoe-out1 protocol=udp to-addresses=192.168.0.254 to-ports=5060-5061
add action=dst-nat chain=dstnat dst-port=1082 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.0.20 to-ports=1082
add action=dst-nat chain=dstnat dst-port=37777-37778 in-interface=pppoe-out1 \
protocol=tcp to-addresses=192.168.0.25
add action=dst-nat chain=dstnat dst-port=37777-37778 in-interface=pppoe-out1 \
protocol=udp to-addresses=192.168.0.25
add action=dst-nat chain=dstnat disabled=yes dst-port=10260 in-interface=\
pppoe-out1 protocol=tcp to-addresses=192.168.0.21 to-ports=10260
/ip pool
add name=dhcp_pool1 next-pool=dhcp_pool1 ranges=192.168.0.25-192.168.0.189
/ip route
add check-gateway=ping distance=1 dst-address=192.168.11.0/24 gateway=office
/ip service
set telnet disabled=yes
set ftp disabled=yes
/system clock manual
set time-zone=+04:00
/system identity
set name=MikroUV
/system ntp client
set enabled=yes mode=unicast primary-ntp=65.55.21.15 secondary-ntp=\
91.207.136.55


Ответить