После рестарта сбрасывается дата на jan/02/1970 (решено)

Обсуждение ПО и его настройки
Ответить
soldat
Сообщения: 25
Зарегистрирован: 25 фев 2013, 02:17

01 мар 2013, 01:49

Добрый день, есть Mikrotik RB951G-2HnD. После ребута сбрасывается дата на jan/02/1970. Из-за этого скрипты не выполняются некоторые.
Может я чего не знаю, почему так?

Спасибо.
Последний раз редактировалось soldat 13 мар 2013, 08:21, всего редактировалось 1 раз.


NoT
Сообщения: 45
Зарегистрирован: 17 сен 2012, 19:18

01 мар 2013, 07:32

это из-за того что mikrotik не имеет батарейки и следовательно после перезагрузки идет сброс.
Чтобы решить эту проблему настрой sntp-client, и все будет тебе счастье.
До полной красоты картины можешь поставить ntp пакет, тогда сможешь настроить свой ntp сервер


Аватара пользователя
podarok66
Модератор
Сообщения: 3825
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

01 мар 2013, 13:19

Код: Выделить всё

/system clock set time-zone-name=manual
/system clock manual set time-zone=+04:00
/system ntp client set enabled=yes mode=unicast primary-ntp=93.180.6.3 secondary-ntp=194.33.191.69

Настройка NTP-client для Москвы на зимнем времени...
Будет поднимать время после ребута и установки соединения с интернетом...


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
Ответить