Проблема с VPN

Обсуждение ПО и его настройки
Ответить
OSHP
Сообщения: 1
Зарегистрирован: 13 июл 2016, 10:06

13 июл 2016, 10:09

Доброго дня всем.
Проблема из разряда мистических.
Маршрутизатор RB2011UiAS-2HnD.

Задействованы три интерфейса Internet, LAN, VPN.
Проблема - из LAN нет доступа к сети за VPN, с маршрутизатора - есть. (Ping с LAN интерфейса на 172.20.х.х и 10.112.x.x не идет дальше 172.20.30.17)
И, да, внутри маршрутизатора взаимно не пингуются интерфейсы. Криво встала прошивка?

Аналогичная конфигурация на RB2011UiAS работает как часы.
Вывихнул мозг, прошу помощи коллективного разума.

Конфигурация

Код:

Код: Выделить всё

# jul/13/2016 15:39:30 by RouterOS 6.35.4
# software id = KRAK-N2EC
#
/interface ethernet
set [ find default-name=ether1 ] name=e1-Internet
set [ find default-name=ether2 ] name=e2-LAN
set [ find default-name=ether3 ] name=e3-VPN
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip settings
set accept-redirects=yes accept-source-route=yes
/ip address
add address=192.168.100.5/24 interface=e1-Internet network=192.168.100.0
add address=172.20.4.252/24 interface=e2-LAN network=172.20.4.0
add address=172.20.30.17/30 interface=e3-VPN network=172.20.30.16
/ip dns
set servers=194.158.196.137,194.158.196.141
/ip dns static
add address=10.112.0.10 name=xxxx
/ip firewall nat
add action=masquerade chain=srcnat out-interface=e1-Internet
add action=redirect chain=dstnat dst-port=80 in-interface=e2-LAN protocol=tcp \
    to-ports=8080
/ip proxy
set enabled=yes
/ip route
add check-gateway=ping distance=1 gateway=192.168.100.1
add check-gateway=ping distance=1 dst-address=10.112.0.0/16 gateway=\
    172.20.30.18
add check-gateway=ping distance=1 dst-address=172.20.0.0/16 gateway=\
    172.20.30.18
/ip upnp
set enabled=yes
/lcd interface pages
set 0 interfaces="sfp1,e1-Internet,e2-LAN,e3-VPN,ether4,ether5,ether6,ether7,eth\
    er8,ether9,ether10"
/routing rip
set distribute-default=always redistribute-connected=yes redistribute-static=\
    yes
/routing rip interface
add interface=e3-VPN send=v1-2
/routing rip neighbor
add address=172.20.30.18
/routing rip network
add network=172.20.30.16/30
/system clock
set time-zone-name=Europe/Minsk
/system ntp client
set enabled=yes primary-ntp=48.8.30.41 secondary-ntp=91.206.16.4
/system routerboard settings
set protected-routerboot=disabled


gmx
Сообщения: 2325
Зарегистрирован: 01 окт 2012, 14:48

13 июл 2016, 13:53

Routing RIP зачем???

Proxy зачем включен?? Он используется??


Ответить