Mikrotik 951ui-2hnd проблема с Wifi

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
AGP
Сообщения: 0
Зарегистрирован: 22 мар 2018, 23:22

23 мар 2018, 23:05

Добрый вечер.
Подскажите как добиться нормальной скорости по wifi?
Приобрел роутер Mikrotik 951ui-2hnd в место старого роутера Tenda N3, проблема в слабом сигнале Wifi, квартира 3 комнаты в панельном доме, роутер стоит на кухне в самой отдаленной точке, перенести в другое место не получится ( так как ремонт уже сделан), старый роутер в последнее время постоянно терял сигнал. Из подключенных устройств имеем 2 телефона, 1 ноутбук, 2 телевизора работающих через TV box, максимально одновременно работают 3-4 девайса.
Подключение от провайдера DHCP, скорость входящая по шнурку 60 Мбит/с, через Микротик по шнурку тоже 60 Мбит/с, в Микротике перепробовал уйму настроек пока остановился на 2Ghz-only-N, 20/40MHz Ce, канал 10, Tx Power 17. В итоге имеем на ноутбуке на кухне скорость по Wifi 30-34 Мбит/с, телефон Xiaomi redmi note 4x (о его конфликте с микротиком в курсе) 13-15 Мбит/с, телефон Meizu M3c mini 30-35 Мбит/с, TV box в ближайшей от кухни комнате показывает скорость 22-24 Мбит/с, в самой дальней комнате очень слабый сигнал wifi, TV box имеет значения 2-3 Мбит/с, телефоны показывают xiaomi 4-6 Мбит/с, Meizu 6-8 Мбит/с.
Добавлю схему расположения оборудования.
Изображение
Конфигурация
MMM MMM KKK TTTTTTTTTTT KKK
MMMM MMMM KKK TTTTTTTTTTT KKK
MMM MMMM MMM III KKK KKK RRRRRR OOOOOO TTT III KKK KKK
MMM MM MMM III KKKKK RRR RRR OOO OOO TTT III KKKKK
MMM MMM III KKK KKK RRRRRR OOO OOO TTT III KKK KKK
MMM MMM III KKK KKK RRR RRR OOOOOO TTT III KKK KKK

MikroTik RouterOS 6.41.3 (c) 1999-2018 http://www.mikrotik.com/

[?] Gives the list of available commands
command [?] Gives help on the command and list of arguments

[Tab] Completes the command/word. If the input is ambiguous,
a second [Tab] gives possible options

/ Move up to base level
.. Move up one level
/command Use command at the base level
[admin@MikroTik] > export compact
# mar/23/2018 23:01:31 by RouterOS 6.41.3
# software id = KQ6K-GL3D
#
# model = 951Ui-2HnD
# serial number = 6281052A59E8
/interface bridge
add fast-forward=no name=lan
/interface ethernet
set [ find default-name=ether1 ] mac-address=****************
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn channel-width=20/40mhz-Ce country=russia disabled=no distance=indoors \
frequency=2442 frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=ap-bridge ssid=MikroTik tx-power-mode=all-rates-fixed wds-default-bridge=lan wds-mode=\
dynamic wireless-protocol=802.11 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=\
tkip,aes-ccm wpa-pre-shared-key=******************** wpa2-pre-shared-key=***************
/ip pool
add name=dhcp ranges=192.168.1.100-192.168.1.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=lan name=server1
/interface bridge port
add bridge=lan interface=ether2
add bridge=lan interface=wlan1
/ip address
add address=192.168.1.1/24 interface=lan network=192.168.1.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1 use-peer-dns=no
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.1.0/24
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Moscow
[admin@MikroTik] >


fest1val
Сообщения: 12
Зарегистрирован: 15 мар 2018, 22:00

24 мар 2018, 01:24

доброго времени суток.
расположение конечно - хуже разве что у соседа поставить)
я везде где есть rj-45 - его и использую, ребенок дома маленький.
стабильная скорость и плевать что там соседи делают со своими точками.
с чем я бы предложил поиграться:
1. Канал
2. Distance
3. Отключение ненужных скоростей
4. смена страны
5. снижение уровня шифрования
6. Tx Power. Этот же роутер на складе ~200 квадратов, лабиринт из стеллажей и запчастей, Tx Power - default. Скорость не мерял но ютуб 1080p, с обычным FPS работает без глюков т.е. ~10 мегабит должно быть.
Может быть у вас все ок, просто техника Китай самый дешевый. Я не противник Китая, меня смущает только самый дешевый, не раз был свидетелем когда они жалуются на связь GSM или wifi хотя проблемы только у них. Да и в последнее время Iphone туда же))


o12k9ks
Сообщения: 1
Зарегистрирован: 24 фев 2018, 13:35

24 мар 2018, 09:02

/del
Последний раз редактировалось o12k9ks 18 апр 2018, 13:04, всего редактировалось 1 раз.


AGP
Сообщения: 0
Зарегистрирован: 22 мар 2018, 23:22

24 мар 2018, 10:19

fest1val писал(а):
24 мар 2018, 01:24
доброго времени суток.
расположение конечно - хуже разве что у соседа поставить)
я везде где есть rj-45 - его и использую, ребенок дома маленький.
стабильная скорость и плевать что там соседи делают со своими точками.
с чем я бы предложил поиграться:
1. Канал
2. Distance
3. Отключение ненужных скоростей
4. смена страны
5. снижение уровня шифрования
6. Tx Power. Этот же роутер на складе ~200 квадратов, лабиринт из стеллажей и запчастей, Tx Power - default. Скорость не мерял но ютуб 1080p, с обычным FPS работает без глюков т.е. ~10 мегабит должно быть.
Может быть у вас все ок, просто техника Китай самый дешевый. Я не противник Китая, меня смущает только самый дешевый, не раз был свидетелем когда они жалуются на связь GSM или wifi хотя проблемы только у них. Да и в последнее время Iphone туда же))
Спасибо за советы, техника действительно вся Китай, со старым Китайским роутером в радиусе одной комнаты по Wifi показывала 40-45 мегабит.


Аватара пользователя
Vlad-2
Модератор
Сообщения: 2502
Зарегистрирован: 08 апр 2016, 19:19
Откуда: Петропавловск-Камчатский (п-ов Камчатка)
Контактная информация:

24 мар 2018, 16:25

Согласен с многими советами, но но но:

1) режим B/G - сам по себе хуже, чем G/N, ни хочу копаться в Википедии,
но B-режиму дай бог лет 12-15 наверно. Поэтому если хотите минимальных
скоростей, но чтобы точно работало, наверно B/G будет лучше, потом попробовать
конечно надо G/N.
Я обычно юзаю N-only, а если приносят старую технику (пару раз было)
или дешёвую, то да, приходилось ставить G/N(без этого ноутбук не видел мою точку).

2) НЕ советую менять страну на Америку, Канаду, да, порой иногда лучше бывает,
а бывает и обратное, в каких-то странах нету нужных каналов, а устройство
решило поработать на том канале, который вне диапазона.
Также я выставляю (явно) в настройках именно russia2
(вроде это обновлённая с учётом новых частотных моментов).

3) Если у Вас плохо со связью и удалено всё, думать о скоростях тут увы не придётся,
поэтому вместо channel-width=20/40mhz-Ce только 20

4) ну и надо не забывать, что ВиФИ это сеть двунаправленная, а значит качество
связи зависит и от устройства, и роутер не только должен "кричать", но
и услышать в "крике" слабый шепчет Вашего устройства.
Так что походите с телефоном, с ноутбуком и посмотрите.

Также бывает если хотя бы на 4-10см изменить местоположение роутера
(сдвинуть, поставить по диагонали, поставить вертикально, придвинуть к
краю полочки и так далее) после этого качество на 10-20% сразу подрастает.
Также не забываем, что чем выше роутер, тем меньше сигналу приходиться
отражаться (от вещей, тумбочек, столов ), а уже на высоте 1.80-2м помех
значительно меньше.



На работе(ах): 2xCCR1016-12G, RB3011UiAS и hAP lite (RB941)
Дома: CCR1016-12G, RBcAP2n (standalone), RB wAP LTE kit
Для тестов(под рукой): RB3011UiAS, hAP mini (RB931) и что-то ещё по мелочи
MTCNA
MTCRE
aleksandr.kuznetsov
Сообщения: 0
Зарегистрирован: 30 мар 2018, 22:00

31 мар 2018, 09:38

По мне так для девайсов включая твбоксы, а тем более если они еще и Mi, нужно было брать Mi Router 3 (или 3G если нужен еще и гигабитный LAN) и накатить прошивку Asus (Padavan) с патчем 5G
Mi Router 3 можно в районе 1500-1700 приобрести. У самого панельный дом, роутер стоит на бывшей лоджии (сейчас часть кухни) реально в самом углу квартиры получается, вот результат в противоположном углу через 2 стены:
Изображение
Этот роутер работает для домашних целей у меня больше года без сбоев, так же имеет гибкие настройки (не столько сколько в микротике, но все же), можно создавать гостевые 2.4/5 сети, изолировать клиентов от сети и друг друга, ограничивать скорости и т.д. Для дома больше не надо, микротик ИМХО чуть для других целей, но спорить не буду... кому как
Изображение Изображение Изображение
Так же это идеальный вариант (цена/качество) для тв боксов, никаких буферизаций и т.п. Правда у меня Mi Box 3 International


AGP
Сообщения: 0
Зарегистрирован: 22 мар 2018, 23:22

06 апр 2018, 16:19

Добрый день, я как раз выбирал между Mikrotik и Mi Router 3, в итоге по отзывам выбрал первый вариант.


Ответить