CAPsMAN - повсеместное внедрение и плюшки

Обсуждение оборудования и его настройки
Ответить
smoke
Сообщения: 23
Зарегистрирован: 03 сен 2019, 17:10

05 сен 2019, 12:48

А как и где можно TTX посмотреть?


RB3011UiAS-RM, cAP ac, mAP Lite
Ca6ko
Сообщения: 635
Зарегистрирован: 23 ноя 2018, 11:08
Откуда: Харкiв

05 сен 2019, 16:54

Технические характеристики устройства обычно смотрят в информации производителя.
Или Вы что-то другое имели ввиду?


Устройство, которое пользователь не носит с собой должно подключаться кабелем!!

Микротики есть разные: черные, белые, красные ...
smoke
Сообщения: 23
Зарегистрирован: 03 сен 2019, 17:10

09 сен 2019, 15:04

Заменил на "create enabled". Ситуация стала как-то более предсказуемой с развертыванием настроек на AP. Перевел 5GHz на onlyn. MacBook Pro с wifi картой поддерживающая 802.11n сеть видит, НО подключиться не может. iPhone X нормально подключается, НО скорость по SpeedTest такая как у 802.11g. При этом показывается полная wifi антенна.
Может дело в каналах? Куда копать?


RB3011UiAS-RM, cAP ac, mAP Lite
Аватара пользователя
MaxoDroid
Сообщения: 223
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

11 сен 2019, 21:44

Ca6ko писал(а):
02 сен 2019, 00:08
Сейчас Ваши САР не могут найти менеджера. Проблема подробно описана много раз.
Все оказалось проще. Я расширения каналов и частоты выбирал те, которые не соответствовали выбранному региону.
Разобрался. Теперь все работает.
Всем спасибо!


Дома: MikroTik RB4011iGS+5HacQ2HnD-IN + DS218Play + hAP ac lite (RB952Ui-5ac2nD)
на работе: hAP, RB951Ui-2HnD.
Инженер - наладчик систем управления ГТУ. Максим.
smoke
Сообщения: 23
Зарегистрирован: 03 сен 2019, 17:10

19 сен 2019, 15:34

smoke писал(а):
09 сен 2019, 15:04
Заменил на "create enabled". Ситуация стала как-то более предсказуемой с развертыванием настроек на AP. Перевел 5GHz на onlyn. MacBook Pro с wifi картой поддерживающая 802.11n сеть видит, НО подключиться не может. iPhone X нормально подключается, НО скорость по SpeedTest такая как у 802.11g. При этом показывается полная wifi антенна.
Может дело в каналах? Куда копать?
5GHz нормально работает на iPhone X.
Спишем на старый wifi адаптер MacBook Pro 2010 года, хотя он поддерживает 802.11n и успешно подключается к 5GHz роутера от ASUS на 300мбит. Заказал USB wifi адаптер с поддержкой AC.

Теперь почему-то ни одно устройство не может подключиться к 2.4GHz. Пытаюсь подключиться тем же iPhone X, долго думает, потом пишет "без интернет соединения" а при этом в CAPsMANе происходит переинициализация CAPов. Что за бред...


RB3011UiAS-RM, cAP ac, mAP Lite
xvo
Сообщения: 781
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

19 сен 2019, 15:58

smoke писал(а):
19 сен 2019, 15:34
smoke писал(а):
09 сен 2019, 15:04
Заменил на "create enabled". Ситуация стала как-то более предсказуемой с развертыванием настроек на AP. Перевел 5GHz на onlyn. MacBook Pro с wifi картой поддерживающая 802.11n сеть видит, НО подключиться не может. iPhone X нормально подключается, НО скорость по SpeedTest такая как у 802.11g. При этом показывается полная wifi антенна.
Может дело в каналах? Куда копать?
5GHz нормально работает на iPhone X.
Спишем на старый wifi адаптер MacBook Pro 2010 года, хотя он поддерживает 802.11n и успешно подключается к 5GHz роутера от ASUS на 300мбит. Заказал USB wifi адаптер с поддержкой AC.

Теперь почему-то ни одно устройство не может подключиться к 2.4GHz. Пытаюсь подключиться тем же iPhone X, долго думает, потом пишет "без интернет соединения" а при этом в CAPsMANе происходит переинициализация CAPов. Что за бред...
Проблема макбука 2010 года в том, что он использует идиотский 802.11d: видит что на соседних точках стоит регион RU, и применяет настройки для региона RU, которые в него зашиты. Без возможности на это повлиять.
А зашита в него какая-то древняя ересь, что на 5ггц можно работать только в режиме 802.11a. То есть про нормальные скорости можно забыть.

Микротик 802.11d не поддерживает, так что эффективно "обмануть" макбук выставив чужой регион не получится.

Решение вот:
https://ru-mac.livejournal.com/21846116.html
Оно полностью отключает 802.11d, становятся доступны все каналы и все режимы работы.

Единственный жирный минус - приходится проделывать это каждый раз после установки "security updates".


[CCR1009-7G-1C-1S+] [hEX] [wAP ac] [hAP ac²] [hAP ac lite] [hAP mini]
smoke
Сообщения: 23
Зарегистрирован: 03 сен 2019, 17:10

19 сен 2019, 16:16

MacBook при подключении к 5GHz ASUS показывает 802.11n. Исходя из спецификации cAP ac ... стоп! Действительно для 5GHz 802.11g не поддерживает, только либо A или N в моем случае... а если к ней смог подключиться iPhone X то выходит 5GHz точка работает в AC. А почему точка не опускается на N?! Если же в CAPsMAN выставить "onlyn", то мак к нему так же не подключается.
P.S. помню была проблема моего мака с ASUS 5GHz точкой, тоже не подключался в режиме n/ac. Подрубился, когда выставил a/n/ac. Хотя MacBook Air 2011 года с той же ОС (Sierra) в режиме n/ac подключался... MacBook Pro РСТ, а MacBook Air из UK.

Ладно, забью на 5GHz для мака. Но почему ни один девайс не может подключиться к 2.GHz?! Настройки писал раньше...
Вот:

Код: Выделить всё

/caps-man export
# sep/01/2019 23:46:00 by RouterOS 6.45.3
# software id = WNUY-XIU7
#
# model = RouterBOARD 3011UiAS
# serial number = B88D0AE22617
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=Ce frequency=2412 name=channel_2.4GHz tx-power=15
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ce name=channel_5GHz tx-power=15
/caps-man datapath
add bridge=bridge_main client-to-client-forwarding=yes local-forwarding=yes name=datapath_main
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm group-key-update=1h name=security_main passphrase=\
    ******
/caps-man configuration
add channel=channel_2.4GHz country=romania datapath=datapath_main installation=indoor mode=ap name=cfg_2.4GHz rx-chains=0,1,2 security=\
    security_main ssid=GiG_Slow tx-chains=0,1,2
add channel=channel_5GHz country=romania datapath=datapath_main hw-protection-mode=rts-cts installation=indoor mode=ap name=cfg_5GHz \
    rx-chains=0,1,2,3 security=security_main ssid=GiG tx-chains=0,1,2,3
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-enabled hw-supported-modes=gn,g master-configuration=cfg_2.4GHz
add action=create-enabled hw-supported-modes=an,ac master-configuration=cfg_5GHz


RB3011UiAS-RM, cAP ac, mAP Lite
xvo
Сообщения: 781
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

19 сен 2019, 16:35

smoke писал(а):
19 сен 2019, 16:16
MacBook при подключении к 5GHz ASUS показывает 802.11n. Исходя из спецификации cAP ac ... стоп! Действительно для 5GHz 802.11g не поддерживает, только либо A или N в моем случае... а если к ней смог подключиться iPhone X то выходит 5GHz точка работает в AC. А почему точка не опускается на N?! Если же в CAPsMAN выставить "onlyn", то мак к нему так же не подключается.
P.S. помню была проблема моего мака с ASUS 5GHz точкой, тоже не подключался в режиме n/ac. Подрубился, когда выставил a/n/ac. Хотя MacBook Air 2011 года с той же ОС (Sierra) в режиме n/ac подключался... MacBook Pro РСТ, а MacBook Air из UK.

Ладно, забью на 5GHz для мака. Но почему ни один девайс не может подключиться к 2.GHz?! Настройки писал раньше...
Вот:

Код: Выделить всё

/caps-man export
# sep/01/2019 23:46:00 by RouterOS 6.45.3
# software id = WNUY-XIU7
#
# model = RouterBOARD 3011UiAS
# serial number = B88D0AE22617
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=Ce frequency=2412 name=channel_2.4GHz tx-power=15
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=Ce name=channel_5GHz tx-power=15
/caps-man datapath
add bridge=bridge_main client-to-client-forwarding=yes local-forwarding=yes name=datapath_main
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm group-key-update=1h name=security_main passphrase=\
    ******
/caps-man configuration
add channel=channel_2.4GHz country=romania datapath=datapath_main installation=indoor mode=ap name=cfg_2.4GHz rx-chains=0,1,2 security=\
    security_main ssid=GiG_Slow tx-chains=0,1,2
add channel=channel_5GHz country=romania datapath=datapath_main hw-protection-mode=rts-cts installation=indoor mode=ap name=cfg_5GHz \
    rx-chains=0,1,2,3 security=security_main ssid=GiG tx-chains=0,1,2,3
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-enabled hw-supported-modes=gn,g master-configuration=cfg_2.4GHz
add action=create-enabled hw-supported-modes=an,ac master-configuration=cfg_5GHz
802.11g - это 2.4ггц
802.11n - может работать в обоих диапазонах
802.11ac - это 5ггц

про 802.11a/b забудьте вообще, 2019 год на дворе.
802.11g нужен только если у вас есть устройство, которое не умеет 802.11n

В итоге для 2.4 ставьте only-n.
Для 5 - n/ac если хочется работать на нормальных скоростях на тех старых устройствах, которые все-таки уже умеют 5ггц, но не умеют ac. Если это не нужно - ставьте only-ac.

И перечитайте мой предыдущий комментарий - там все написано, почему именно макбук про 2010 (и ещё ряд некоторых apple'овских устройств того периода) отказываются подключаться на 5ггц к точкам, которые работают в режимах only-n и n/ac, несмотря на то, что технически они 802.11n вполне себе умеют.


[CCR1009-7G-1C-1S+] [hEX] [wAP ac] [hAP ac²] [hAP ac lite] [hAP mini]
smoke
Сообщения: 23
Зарегистрирован: 03 сен 2019, 17:10

20 сен 2019, 22:41

Wow! Спасибо!
Инструкция https://ru-mac.livejournal.com/21846116.html помогла! Спасибо!
Мак успешно подключился к 5GHz в режиме n с настройкой точки n/ac
C 5GHz тема закрыта!

Осталось разобраться с 2.4GHz сейчас не важно в каком режиме работает gn или onlyn. При подключении к ней, ввода пароля. Сбрасывает с себя подключение, а в CAPsMANe происходит переинициализация всех cap'ов :(

Вот настройки

Код: Выделить всё

/caps-man export
# sep/20/2019 16:40:09 by RouterOS 6.45.3
# software id = WNUY-XIU7
#
# model = RouterBOARD 3011UiAS
# serial number = B88D0AE22617
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz extension-channel=Ce name=channel_2.4GHz tx-power=17
add band=5ghz-n/ac control-channel-width=20mhz extension-channel=Ce name=channel_5GHz tx-power=17
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm group-key-update=1h name=security_main passphrase=\
    *******
/caps-man configuration
add channel=channel_2.4GHz country=russia datapath=datapath_main installation=indoor mode=ap name=cfg_2.4GHz rx-chains=0,1,2,3 security=\
    security_main ssid=GiG_Slow tx-chains=0,1,2,3
add channel=channel_5GHz country=russia datapath=datapath_main hw-protection-mode=rts-cts installation=indoor mode=ap name=cfg_5GHz \
    rx-chains=0,1,2,3 security=security_main ssid=GiG tx-chains=0,1,2,3
/caps-man datapath
add bridge=bridge_main client-to-client-forwarding=yes local-forwarding=no name=datapath_main
/caps-man interface
add configuration=cfg_2.4GHz disabled=yes l2mtu=1600 mac-address=74:4D:28:B8:76:6D master-interface=none name=cap5 radio-mac=\
    74:4D:28:B8:76:6D radio-name=744D28B8766D
add configuration=cfg_5GHz disabled=no l2mtu=1600 mac-address=74:4D:28:B8:76:6E master-interface=none name=cap6 radio-mac=74:4D:28:B8:76:6E \
    radio-name=744D28B8766E
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-enabled hw-supported-modes=gn,g master-configuration=cfg_2.4GHz
add action=create-enabled hw-supported-modes=an,ac master-configuration=cfg_5GHz



RB3011UiAS-RM, cAP ac, mAP Lite
xvo
Сообщения: 781
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

21 сен 2019, 11:29

smoke писал(а):
20 сен 2019, 22:41
Осталось разобраться с 2.4GHz сейчас не важно в каком режиме работает gn или onlyn. При подключении к ней, ввода пароля. Сбрасывает с себя подключение, а в CAPsMANe происходит переинициализация всех cap'ов :(
А если без capsman'а, в обычном режиме, нормально работает?


[CCR1009-7G-1C-1S+] [hEX] [wAP ac] [hAP ac²] [hAP ac lite] [hAP mini]
Ответить