Не срабатывает правило!

Обсуждение ПО и его настройки
Аватара пользователя
simpl3x
Модератор
Сообщения: 1532
Зарегистрирован: 19 апр 2012, 14:03

30 янв 2013, 10:36

insurted писал(а):Счетчик не меняется. Правила делались в порядке надобности.
Правила на другие адреса срабатывают и ниже и выше. Но только старые.


но при этом forward у этого адреса работает?
если не меняется счётчик, но при этом работает - то значит выше есть правило которое перекрывает созданное вами.
я выше написал какое правило может это сделать.


insurted
Сообщения: 7
Зарегистрирован: 29 янв 2013, 13:59

30 янв 2013, 11:02

Убрать это правило?
Проблема то в том что не только 40 не срабатывает, а многие другие которые создаются


Аватара пользователя
podarok66
Модератор
Сообщения: 3828
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

30 янв 2013, 13:27

Можно просто поменять правила местами. В Winbox это делается перетаскиванием мышкой.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
insurted
Сообщения: 7
Зарегистрирован: 29 янв 2013, 13:59

30 янв 2013, 13:45

Я знаю как это делается. Но переставовка не помогает хоть 0 хоть 40 хоть 80


Аватара пользователя
podarok66
Модератор
Сообщения: 3828
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

30 янв 2013, 18:32

Вот смотрите, я может ошибаюсь, но...
input - used to process packets entering the router through one of the interfaces with the destination IP address which is one of the router's addresses. Packets passing through the router are not processed against the rules of the input chain

Это из Mikrotik manual. Последнее предложение переводится приблизительно так: Пакеты, проходящие через маршрутизатор, не обработываются против правил input.
То есть если правило input drop за номером 32 запрещает все, что не разрешили ранее, в том числе и forward. отключите правило 32 и посмотрите что выйдет.

Если я запутался и рассуждаю неверно, поправьте меня, пожалуйста. Буду весьма благодарен...


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
Ответить