Пропадают логи и перезагружается устройство

Обсуждение оборудования и его настройки
Ответить
aleksandr.lis
Сообщения: 1
Зарегистрирован: 26 мар 2020, 14:02

26 мар 2020, 14:08

Добрый день.
Уже второй день наблюдается следующая проблема:
Каждые N-минут устройство перезагружается, логи все удаляются, но появляются логи за 20 марта (удалял уже их, но после перезагрузки устройства они сами появляются):

Изображение

Уже заблокировал все возможности входа в админ панель, кроме веб и строго по маске сети (так как до этого кто-то пытался зайти через ssh и telnet), поставил admin права только чтение и создал нового админа с другим именем.
Устройство все равно перезагружается само по себе и удаляет логи.


Так же заметил странную вещь:
Авторизуюсь в админ панель, в логах появляется запись: "14:02:19 user NewUser logged out from 192.168.1.15 via web" и через пару минут "14:04:08 user NewUser logged out from 192.168.1.15 via web" хотя я повторно не авторизовывался

В чем может быть проблема?


Ca6ko
Сообщения: 725
Зарегистрирован: 23 ноя 2018, 11:08
Откуда: Харкiв

26 мар 2020, 20:43

Учите матчасть.
1. При перезагрузке логи, которые хранятся в оперативной памяти, удаляются. Хотите чтобы логи сохранялись, значит скажите устройству какие логи и куда сохранять.
2. В логах микротик ставит время и дату, ту которая установлена в его внутренних часах. Хотите чтобы запись была не за 20 марта , а за 1 мая поставьте такую дату в System\Clock. :-)
3. Ну и третье попробуйте воспользоваться гугл переводчиком чтобы понимать когда вы вошли в роутер, а когда вышли. :nez-nayu:


Устройство, которое пользователь не носит с собой должно подключаться кабелем!!

Микротики есть разные: черные, белые, красные ...
Ответить