Mikrotik и Apple

Обсуждение ПО и его настройки
Ca6ko
Сообщения: 631
Зарегистрирован: 23 ноя 2018, 11:08
Откуда: Харкiв

12 авг 2019, 17:42

САР ас или WAP ac
Потом научитесь, CapsMan поставите :ya_hoo_oo:

Когда будите перенастраивать. Меняете все настройки в текстовом файле, а затем в сброшеном свиче в Winbox запускаете терминал и по блокам копируете вставляете. (Только Ctrl+C, Ctrl+V не подходят здесь у них другие значения)


Устройство, которое пользователь не носит с собой должно подключаться кабелем!!

Микротики есть разные: черные, белые, красные ...
Bushi
Сообщения: 51
Зарегистрирован: 28 мар 2019, 08:40

11 янв 2020, 10:23

Добрый день!

Раньше не заморачивался скоростью подключения айфона к вай фай. для всего хватало, все работало. Но тут вот приобрел телевизор с поддержкой airplay и уткнулся в то, что если 4К через эирплей скидывать на ТВ - видео тормозит. ТВ подключен кабелем был, видео подтупливало, такое ощущение, что не хватает немного ширины канала. (на ТВ 100мбитный порт), переключил на ви-фи - офигел от цифр 866/866 mbps - максимальные, насколько понимаю, для моего hap ac2.
И второй раз офигел от того, насколько подключается десятый айфон - 60-80, иногда 110 мбит. и это на 5 ггц!
Вот конфа настроек вай фай:

Код: Выделить всё

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-g/n channel-width=20/40mhz-XX disabled=no disconnect-timeout=\
    15s distance=indoors frequency=auto frequency-mode=superchannel \
    hw-protection-mode=rts-cts hw-retries=10 mode=ap-bridge name=wi-fi_2.4GHz \
    on-fail-retry-time=1s radio-name=Hap_ac2_24GHz ssid=NETGEAR76 \
    wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode \
    band=5ghz-n/ac channel-width=20/40/80mhz-XXXX disabled=no \
    disconnect-timeout=15s distance=indoors frequency=5745 frequency-mode=\
    superchannel hw-protection-mode=rts-cts hw-retries=10 installation=indoor \
    mode=ap-bridge name=wi-fi_5GHz on-fail-retry-time=1s radio-name=\
    hap_ac2-5g ssid=NETGEAR76-5G wireless-protocol=802.11 wmm-support=enabled \
    wps-mode=disabled 
Сразу объясняю, почему частота на 5ггц выставлена конкретная - я тут как то делился проблемой, что макбук отказывается цепляться на 5 ггц.
и в итоге выяснилось, что он понимает только определенные частоты.

В общем, мож кто сталкивался с такой проблемой? что такого сделать, чтобы айфон цеплялся хотя бы на 200-300 мбит?


Bushi
Сообщения: 51
Зарегистрирован: 28 мар 2019, 08:40

13 янв 2020, 13:35

Что, ни у кого нет айфонов и микротиков что-ли? :-\ Ну поделитесь хоть своими цифрами подключения к 5 ггц на микротике...


vshaev
Сообщения: 3
Зарегистрирован: 12 окт 2017, 11:43

14 янв 2020, 09:25

Сразу замечу - спец по микротикам не ахти какой, все знания из форумов.
У меня в разных локациях два rb951g-2hnd и один HAP AC.
В семье три айфона (5,6,8) ipad2. Весь зоопарк , на любом микротике, и на 2,4 и на 5 ггц работает отвратительно. Либо отваливаются, либо пропадает доступ в интернет при нормальном wifi коннекте. Причем забил на это дело уже давно (кроме ipad2). но наблюдаю за айфонами семейства постоянно- при нетронутых настройках роутеров айфоны живут своей жизнью. То месяц-другой никаких жалоб, то отвалы десятки раз в день.
ipad до последнего использовал как панель индикации grafana в связке с rb951g + точка доступа 5 ггц xiaomi. От микротика на 2,4 он отваливался а с xiaomi работал более-менее. Раз в два-три дня всего отваливался.)) Заменил rb951g на hab ac - не смог их подружить.
Искурил кучу тем, проблемы в точности как у меня у многих, инет просто завален ими, перепробовал все варианты решений (в т.ч. и с настройкой с нуля). Если и помогало - то не надолго.
Может когда и найду решение, но на данный момент мне проще отказаться от apple чем от микротика.


Bushi
Сообщения: 51
Зарегистрирован: 28 мар 2019, 08:40

15 янв 2020, 06:44

Тут ничего не скажу, но за все года использования эппловской техники, некоторые трудности возникли лишь с подключением старого (на сегодлняшний день) макбука к 5 ггц сети. с айфонами никогда не было проблем ни на микротиках ни на кинетиках ни тем более, на нетгире. Нетигровский роутер, кстати, был самым беспроблемным в этом плане. макбук на 5 ггц там летал без всяких танцев. Но пришлось сменить, ибо появились доп. требования к роутеру. А жаль..


Аватара пользователя
MaxoDroid
Сообщения: 222
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

15 янв 2020, 10:14

У старшей дочки яблоко 7-е и планшет. А дома у нее роутер Tenda AC1200.
У меня дома CAPSMan из двух WiFi роутеров RB4011+hAP AC Lite.
Нигде никаких проблем нет. От слова "совсем".


Дома: MikroTik RB4011iGS+5HacQ2HnD-IN + DS218Play + hAP ac lite (RB952Ui-5ac2nD)
на работе: hAP, RB951Ui-2HnD.
Инженер - наладчик систем управления ГТУ. Максим.
Bushi
Сообщения: 51
Зарегистрирован: 28 мар 2019, 08:40

15 янв 2020, 13:28

MaxoDroid писал(а):
15 янв 2020, 10:14
У меня дома CAPSMan из двух WiFi роутеров RB4011+hAP AC Lite.
Нигде никаких проблем нет. От слова "совсем".
а яблочные устройства есть? если да - поделитесь плз информацией, на каких скоростях они коннектятся к сети.


Аватара пользователя
MaxoDroid
Сообщения: 222
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

15 янв 2020, 14:30

Хорошо, протестирую и поделюсь.


Дома: MikroTik RB4011iGS+5HacQ2HnD-IN + DS218Play + hAP ac lite (RB952Ui-5ac2nD)
на работе: hAP, RB951Ui-2HnD.
Инженер - наладчик систем управления ГТУ. Максим.
Bushi
Сообщения: 51
Зарегистрирован: 28 мар 2019, 08:40

15 янв 2020, 14:35

Тестировать как раз необязательно. Меня устроят просто цифры Rx Rate/Tx Rate в закладке Registration раздела wi-fi tables


Ответить