Тоннель из за ната без доступа к шлюзу

Обсуждение ПО и его настройки
Volokardin
Сообщения: 7
Зарегистрирован: 23 апр 2019, 21:11

17 май 2019, 22:42

KARaS'b писал(а):
17 май 2019, 12:18
Этих данных недостаточно, покажите конфиг командой export, "замазав" пароли и прочие интимности.
Вот, спасибо что откликнулись :) На всякий случай более подробный рисунок прикрепил.
 
"конфиг"
# may/17/2019 01:41:57 by RouterOS 6.44.3
# software id = SY4A-TUXH
#
# model = RouterBOARD 962UiGS-5HacT2HnT
# serial number =
/interface bridge
add admin-mac=00:2D:E0:00:2C:00 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
set [ find default-name=ether2 ] name=ether2-master speed=100Mbps
set [ find default-name=ether3 ] speed=100Mbps
set [ find default-name=ether4 ] speed=100Mbps
set [ find default-name=ether5 ] speed=100Mbps
set [ find default-name=sfp1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=\
MikroTik-792C1C wireless-protocol=802.11
# managed by CAPsMAN
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-Ceee distance=indoors frequency=auto mode=ap-bridge ssid=\
MikroTik-792C1B wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add exclude=dynamic name=discover
add name=mactel
add name=mac-winbox
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp interface=ether2-master name=defconf
/interface sstp-client
add authentication=mschap2 connect-to=1.2.3.4 disabled=no mrru=1600 \
name=SSTP-Tonnel-Kolom password=********* profile=default-encryption \
user=SSTP-Tonnel-Secret verify-server-address-from-certificate=no
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf hw=no interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridge disabled=yes interface=ether1
add bridge=bridge interface=ether3
add bridge=bridge interface=ether4
add bridge=bridge interface=ether5
/ip neighbor discovery-settings
set discover-interface-list=discover
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=wlan1 list=discover
add interface=wlan2 list=discover
add interface=ether2-master list=discover
add interface=ether3 list=discover
add interface=ether4 list=discover
add interface=ether5 list=discover
add interface=sfp1 list=discover
add interface=bridge list=discover
add interface=bridge list=mactel
add interface=bridge list=mac-winbox
/interface wireless cap
#
set bridge=bridge discovery-interfaces=ether1,ether2-master,sfp1,wlan1 \
enabled=yes interfaces=wlan2
/ip address
add address=192.168.10.87/24 comment=defconf interface=ether2-master network=\
192.168.10.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
bridge
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add comment=defconf gateway=0.0.0.0
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.10.87 name=router.lan
/ip firewall filter
add action=accept chain=input dst-port="" port="" protocol=tcp
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" disabled=yes \
ipsec-policy=out,none out-interface-list=WAN
/ip route
add distance=1 dst-address=192.168.1.0/24 gateway=172.16.30.1 pref-src=\
192.168.10.87
/ip ssh
set forwarding-enabled=remote
/system clock
set time-zone-name=Europe/Moscow
/tool mac-server
set allowed-interface-list=mactel
/tool mac-server mac-winbox
set allowed-interface-list=mac-winbox
Изображение
Последний раз редактировалось Volokardin 17 май 2019, 22:48, всего редактировалось 1 раз.


Volokardin
Сообщения: 7
Зарегистрирован: 23 апр 2019, 21:11

17 май 2019, 22:43

barber писал(а):
17 май 2019, 11:05
точно такая же задача и у меня))))) как завершу-отпишусь)
Спасибо! Я тоже если вдруг раньше успею ))


Ответить