самопроизвольная перезагрузка Mikrotik при подключении WIFI клиентов

Обсуждение оборудования и его настройки
Ответить
mostrakt
Сообщения: 4
Зарегистрирован: 29 окт 2020, 15:38
Откуда: Ярославль

19 ноя 2022, 13:29

Всем привет!

Проблема следующая: маршрутизатор в роли точки доступа перезагружается при подключении клиентов WIFI. просто уходит в ребут. Если нет клиентов - работает без перезагрузки.

Модель: RB951G-2HnD (новый из коробки)
ROS: 6.48.6 (long-term)
Питание: PoE.
Конфигурация: минимальная. стандартная для точки доступа.

Есть 10 шт. аналогичных точек доступа, с такой же конфигурацией, тоже питание PoE, все нормально работает.

В чем может быть дело?

в Логах только одно:
router was rebooted without proper shutdown
Такое ощущение, что при задействование модуля WIFI возварстает потребляемая мощность и просаживается напряжение до критичного и роутер перезагружается.

Флеш память:
bad blocks: 0


xvo
Сообщения: 3440
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

19 ноя 2022, 13:46

mostrakt писал(а):
19 ноя 2022, 13:29
Такое ощущение, что при задействование модуля WIFI возварстает потребляемая мощность и просаживается напряжение до критичного и роутер перезагружается.
Оно и есть.


Telegram: @thexvo

Дома: [CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac] [RB260GS]
Не дома: [RB4011iGS+] [CRS326-24G-2S+RM] [wAP 60ad] [cAP ac]...
...[hEX] [hAP ac²] [hAP ac lite] [hAP mini] [RB260GS]
gmx
Модератор
Сообщения: 2990
Зарегистрирован: 01 окт 2012, 14:48

19 ноя 2022, 19:14

Попробуйте включить питание от обычного (комплектного) блока. А наблюдал такое на netpower, когда poe было на пределе 23,8-23,9. Когда проводных клиентов возрастало до 10 (у него 16 портов) он периодически ребутился. Как только клиентов становилось 9 - все нормально.


Аватара пользователя
podarok66
Модератор
Сообщения: 4199
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

19 ноя 2022, 21:16

Сколько плечо PoE? Напряжение блока питания какое? Какова его мощность? Какая витая пара, не обмеднённый люминьтий, часом? Я бы сначала подключил БП на 24 V и не самый слабый, потом бы уже гадал, что и как...


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
mostrakt
Сообщения: 4
Зарегистрирован: 29 окт 2020, 15:38
Откуда: Ярославль

20 ноя 2022, 17:42

Сейчас точка подключена от блока питания из комплекта и инжектор PoE Mikrotik.


На этой неделе буду на объекте.

Подключу напрямую, без PoE.

По результату. отпишусь.


Ответить