Раздача интернета от PTP линка

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
toto
Сообщения: 5
Зарегистрирован: 02 янв 2019, 19:02

02 янв 2019, 19:17

Привет и с Новым Годом!
Помогите, пожалуйста, настроить роутер Б для такой конфигурации:
Изображение
Сейчас, вместо роутера Б - подключен ПК - все работает, айпи по DHCP выдается (от роутера А), интернет есть, WinBox видит Роутер А и оба sxt.
При подключении роутера Б (через wan-порт) и включении галки DHCP client на этом интерфейсе - ай-пи не выдается.

Хочется сделать 2 подсети: 77.0/24 и 78.0/24, чтобы осталась локальная сеть для клиентов роутера Б (если PTP отвалится).

конфиги:
 роутер А (с интернетом)
# jan/02/2019 18:27:48 by RouterOS 6.43.7
# software id = V1Z8-WB8U
#
# model = RBD52G-5HacD2HnD
# serial number = XXXXXXXXXXXX
/interface bridge
add arp=proxy-arp mtu=1500 name=lan-bridge
/interface ethernet
set [ find default-name=ether2 ] name=lan1
set [ find default-name=ether3 ] name=lan2
set [ find default-name=ether4 ] name=lan3
set [ find default-name=ether5 ] name=lan4
set [ find default-name=ether1 ] name=wan
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
band=2ghz-onlyn channel-width=20/40mhz-XX disconnect-timeout=15s distance=\
indoors frequency=auto frequency-mode=superchannel hw-protection-mode=\
rts-cts hw-retries=10 mode=ap-bridge multicast-helper=full \
on-fail-retry-time=1s ssid=mv_wifi2.4 wireless-protocol=802.11 wmm-support=\
enabled wps-mode=disabled
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode \
band=5ghz-n/ac channel-width=20/40/80mhz-XXXX disconnect-timeout=15s \
distance=indoors frequency=auto frequency-mode=superchannel \
hw-protection-mode=rts-cts hw-retries=10 mode=ap-bridge multicast-helper=\
full on-fail-retry-time=1s ssid=mv_wifi5.0 wireless-protocol=802.11 \
wmm-support=enabled wps-mode=disabled
/interface wireless nstreme
set wlan1 enable-polling=no
set wlan2 enable-polling=no
/interface list
add name=Internet
add name=Local
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk disable-pmkid=yes \
eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik \
wpa2-pre-shared-key=XXXXXXXXXXXXXXX
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=lan-pool ranges=192.168.77.5-192.168.77.30
/ip dhcp-server
add add-arp=yes address-pool=lan-pool bootp-lease-time=lease-time \
bootp-support=dynamic disabled=no interface=lan-bridge lease-time=12h name=\
server1
/interface bridge port
add bridge=lan-bridge interface=lan1
add bridge=lan-bridge interface=lan2
add bridge=lan-bridge interface=lan3
add bridge=lan-bridge interface=lan4
add bridge=lan-bridge interface=wlan1
add bridge=lan-bridge interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=Local
/interface list member
add interface=wan list=Internet
add interface=lan-bridge list=Local
add interface=lan1 list=Local
add interface=lan2 list=Local
add interface=lan3 list=Local
add interface=lan4 list=Local
add interface=wlan1 list=Local
add interface=wlan2 list=Local
/ip address
add address=192.168.77.1/24 interface=lan-bridge network=192.168.77.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=wan
/ip dhcp-server network
add address=192.168.77.0/24 dns-server=192.168.77.1 gateway=192.168.77.1 \
netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add action=accept chain=forward comment=\
"1.1. Forward and Input Established and Related connections" \
connection-state=established,related
add action=drop chain=forward connection-state=invalid
add action=accept chain=input connection-state=established,related
add action=drop chain=input connection-state=invalid
add action=add-src-to-address-list address-list=ddos-blacklist \
address-list-timeout=1d chain=input comment=\
"1.2. DDoS Protect - Connection Limit" connection-limit=100,32 \
in-interface-list=Internet protocol=tcp
add action=tarpit chain=input connection-limit=3,32 protocol=tcp \
src-address-list=ddos-blacklist
add action=jump chain=forward comment="1.3. DDoS Protect - SYN Flood" \
connection-state=new jump-target=SYN-Protect protocol=tcp tcp-flags=syn
add action=jump chain=input connection-state=new in-interface-list=Internet \
jump-target=SYN-Protect protocol=tcp tcp-flags=syn
add action=return chain=SYN-Protect connection-state=new limit=200,5:packet \
protocol=tcp tcp-flags=syn
add action=drop chain=SYN-Protect connection-state=new protocol=tcp tcp-flags=\
syn
add action=drop chain=input comment="1.4. Protected - Ports Scanners" \
src-address-list="Port Scanners"
add action=add-src-to-address-list address-list="Port Scanners" \
address-list-timeout=none-dynamic chain=input in-interface-list=Internet \
protocol=tcp psd=21,3s,3,1
add action=drop chain=input comment="1.5. Protected - WinBox Access" \
src-address-list="Black List Winbox"
add action=add-src-to-address-list address-list="Black List Winbox" \
address-list-timeout=none-dynamic chain=input connection-state=new \
dst-port=8291 in-interface-list=Internet log=yes log-prefix="BLACK WINBOX" \
protocol=tcp src-address-list="Winbox Stage 3"
add action=add-src-to-address-list address-list="Winbox Stage 3" \
address-list-timeout=1m chain=input connection-state=new dst-port=8291 \
in-interface-list=Internet protocol=tcp src-address-list="Winbox Stage 2"
add action=add-src-to-address-list address-list="Winbox Stage 2" \
address-list-timeout=1m chain=input connection-state=new dst-port=8291 \
in-interface-list=Internet protocol=tcp src-address-list="Winbox Stage 1"
add action=add-src-to-address-list address-list="Winbox Stage 1" \
address-list-timeout=1m chain=input connection-state=new dst-port=8291 \
in-interface-list=Internet protocol=tcp
add action=accept chain=input dst-port=8291 in-interface-list=Internet \
protocol=tcp
add action=drop chain=input comment="1.6. Protected - OpenVPN Connections" \
src-address-list="Black List OpenVPN"
add action=add-src-to-address-list address-list="Black List OpenVPN" \
address-list-timeout=none-dynamic chain=input connection-state=new \
dst-port=1194 in-interface-list=Internet log=yes log-prefix="BLACK OVPN" \
protocol=tcp src-address-list="OpenVPN Stage 3"
add action=add-src-to-address-list address-list="OpenVPN Stage 3" \
address-list-timeout=1m chain=input connection-state=new dst-port=1194 \
in-interface-list=Internet protocol=tcp src-address-list="OpenVPN Stage 2"
add action=add-src-to-address-list address-list="OpenVPN Stage 2" \
address-list-timeout=1m chain=input connection-state=new dst-port=1194 \
in-interface-list=Internet protocol=tcp src-address-list="OpenVPN Stage 1"
add action=add-src-to-address-list address-list="OpenVPN Stage 1" \
address-list-timeout=1m chain=input connection-state=new dst-port=1194 \
in-interface-list=Internet protocol=tcp
add action=accept chain=input dst-port=1194 in-interface-list=Internet \
protocol=tcp
add action=accept chain=input comment="1.8. Access Normal Ping" \
in-interface-list=Internet limit=50/5s,2:packet protocol=icmp
add action=drop chain=input comment="1.9. Drop All Other" in-interface-list=\
Internet
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=Internet src-address=\
192.168.77.0/24
/tool mac-server
set allowed-interface-list=Local
/tool mac-server mac-winbox
set allowed-interface-list=Local
 station
# dec/28/2018 22:35:20 by RouterOS 6.43.7
# software id = E5FE-2S0M
#
# model = RouterBOARD SXTsq G-5acD
# serial number = XXXXXXXXXXXXXX
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] speed=100Mbps
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-n/ac channel-width=20/40/80mhz-eeCe disabled=no frequency=5330 frequency-mode=superchannel mode=station-wds nv2-preshared-key=XXXXXXXXXXXX nv2-security=enabled scan-list=5150-5350 ssid=XXXXX \
wds-default-bridge=bridge1 wds-mode=dynamic
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=XXXXXXXXX wpa2-pre-shared-key=XXXXXXXXXXXXXX
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.77.102/24 interface=bridge1 network=192.168.77.0
 bridge
# dec/30/2018 01:08:58 by RouterOS 6.43.7
# software id = 8JW8-M77S
#
# model = RouterBOARD SXTsq G-5acD
# serial number = XXXXXXXXXXXX
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyac channel-width=20/40/80mhz-eeCe disabled=no frequency=5330 frequency-mode=superchannel mode=bridge nv2-preshared-key=XXXXXXXXXX nv2-security=enabled scan-list=5150-5350 ssid=XXXXX wds-default-bridge=\
bridge1 wds-mode=dynamic wireless-protocol=802.11 wps-mode=disabled
/interface wireless nstreme
set wlan1 enable-polling=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=XXXXXXXXXX wpa2-pre-shared-key=XXXXXXXXXX
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.77.101/24 interface=bridge1 network=192.168.77.0
 роутер Б
# jan/02/1970 01:11:23 by RouterOS 6.43.8
# software id = Y167-AVTJ
#
# model = RBD52G-5HacD2HnD
# serial number = xxxxxxxxxxxx
/interface bridge
add arp=proxy-arp mtu=1500 name=bridge1
/interface ethernet
set [ find default-name=ether2 ] name=lan1
set [ find default-name=ether3 ] name=lan2
set [ find default-name=ether4 ] name=lan3
set [ find default-name=ether5 ] name=lan4
set [ find default-name=ether1 ] name=wan
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
set [ find default-name=wlan2 ] ssid=MikroTik
/interface list
add name=Local
add name=Internet
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=pool1 ranges=192.168.78.2-192.168.78.30
/ip dhcp-server
add address-pool=pool1 bootp-lease-time=lease-time bootp-support=dynamic disabled=no interface=bridge1 lease-time=12h name=server1
/interface bridge port
add bridge=bridge1 interface=lan1
add bridge=bridge1 interface=lan2
add bridge=bridge1 interface=lan3
add bridge=bridge1 interface=lan4
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=Local
/interface list member
add interface=bridge1 list=Local
add interface=lan1 list=Local
add interface=lan2 list=Local
add interface=lan3 list=Local
add interface=lan4 list=Local
add interface=wlan1 list=Local
add interface=wlan2 list=Local
add interface=wan list=Internet
/ip address
add address=192.168.78.1/24 interface=bridge1 network=192.168.78.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=wan
/ip dhcp-server network
add address=192.168.78.0/24 dns-server=192.168.78.1 gateway=192.168.78.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=Internet src-address=192.168.78.0/24
/tool mac-server
set allowed-interface-list=Local
/tool mac-server mac-winbox
set allowed-interface-list=Local
Последний раз редактировалось toto 03 янв 2019, 12:37, всего редактировалось 1 раз.


toto
Сообщения: 5
Зарегистрирован: 02 янв 2019, 19:02

03 янв 2019, 12:20

В текущей конфигурации роутер Б почему-то не хочет получать ип-адрес на wan-порт.
Вот такой лог с роутера А:
DHCP: offering lease <ip address> for <mac address> without success.


anad
Сообщения: 171
Зарегистрирован: 24 ноя 2016, 21:14

03 янв 2019, 12:46

toto писал(а):
03 янв 2019, 12:20
В текущей конфигурации роутер Б почему-то не хочет получать ип-адрес на wan-порт.
Вот такой лог с роутера А:
DHCP: offering lease <ip address> for <mac address> without success.
Это значит что не пришел последний пакет о том, что ареда DHCP произошла. (DHCPACK)
в 95% это фаервол, тем более что там почти все пакеты идут с неожиданным ip у получателя DHCP на тесте убирайте все из фаерволов обоих.


toto
Сообщения: 5
Зарегистрирован: 02 янв 2019, 19:02

03 янв 2019, 17:57

Спасибо за наводку.
Почему-то на роутер Б не приходит ответ от DHCP сервера c роутера А:
 dhcp-лог роутера А

Код: Выделить всё

Jan/03/2019 16:58:30 dhcp,debug,packet server1 received discover with id 2828367684 from 0.0.0.0
Jan/03/2019 16:58:30 dhcp,debug,packet     secs = 2
Jan/03/2019 16:58:30 dhcp,debug,packet     flags = broadcast
Jan/03/2019 16:58:30 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 16:58:30 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/03/2019 16:58:30 dhcp,debug,packet     Msg-Type = discover
Jan/03/2019 16:58:30 dhcp,debug,packet     Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
Jan/03/2019 16:58:30 dhcp,debug,packet     Host-Name = "hAP B"
Jan/03/2019 16:58:30 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-B1
Jan/03/2019 16:58:31 dhcp,debug,packet server1 sending offer with id 2828367684 to 255.255.255.255
Jan/03/2019 16:58:31 dhcp,debug,packet     flags = broadcast
Jan/03/2019 16:58:31 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 16:58:31 dhcp,debug,packet     yiaddr = 192.168.77.29
Jan/03/2019 16:58:31 dhcp,debug,packet     siaddr = 192.168.77.1
Jan/03/2019 16:58:31 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/03/2019 16:58:31 dhcp,debug,packet     Msg-Type = offer
Jan/03/2019 16:58:31 dhcp,debug,packet     Server-Id = 192.168.77.1
Jan/03/2019 16:58:31 dhcp,debug,packet     Address-Time = 43200
Jan/03/2019 16:58:31 dhcp,debug,packet     Subnet-Mask = 255.255.255.0
Jan/03/2019 16:58:31 dhcp,debug,packet     Router = 192.168.77.1
Jan/03/2019 16:58:31 dhcp,debug,packet     Domain-Server = 192.168.77.1
Jan/03/2019 16:58:32 dhcp,debug,packet server1 received discover with id 2828367684 from 0.0.0.0
Jan/03/2019 16:58:32 dhcp,debug,packet     secs = 4
Jan/03/2019 16:58:32 dhcp,debug,packet     flags = broadcast
Jan/03/2019 16:58:32 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 16:58:32 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/03/2019 16:58:32 dhcp,debug,packet     Msg-Type = discover
Jan/03/2019 16:58:32 dhcp,debug,packet     Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
Jan/03/2019 16:58:32 dhcp,debug,packet     Host-Name = "hAP B"
Jan/03/2019 16:58:32 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-B1
Jan/03/2019 16:58:32 dhcp,debug,packet server1 sending offer with id 2828367684 to 255.255.255.255
Jan/03/2019 16:58:32 dhcp,debug,packet     flags = broadcast
Jan/03/2019 16:58:32 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 16:58:32 dhcp,debug,packet     yiaddr = 192.168.77.29
Jan/03/2019 16:58:32 dhcp,debug,packet     siaddr = 192.168.77.1
Jan/03/2019 16:58:32 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/03/2019 16:58:32 dhcp,debug,packet     Msg-Type = offer
Jan/03/2019 16:58:32 dhcp,debug,packet     Server-Id = 192.168.77.1
Jan/03/2019 16:58:32 dhcp,debug,packet     Address-Time = 43200
Jan/03/2019 16:58:32 dhcp,debug,packet     Subnet-Mask = 255.255.255.0
Jan/03/2019 16:58:32 dhcp,debug,packet     Router = 192.168.77.1
Jan/03/2019 16:58:32 dhcp,debug,packet     Domain-Server = 192.168.77.1
 лог роутера Б

Код: Выделить всё

Jan/02/1970 00:46:17 dhcp,debug,packet dhcp-client on wan sending discover with id 1613293289 to 255.255.255.255
Jan/02/1970 00:46:17 dhcp,debug,packet     flags = broadcast
Jan/02/1970 00:46:17 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/02/1970 00:46:17 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/02/1970 00:46:17 dhcp,debug,packet     Msg-Type = discover
Jan/02/1970 00:46:17 dhcp,debug,packet     Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
Jan/02/1970 00:46:17 dhcp,debug,packet     Host-Name = "hAP B"
Jan/02/1970 00:46:17 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-B1
Jan/02/1970 00:46:18 dhcp,debug,packet dhcp-client on wan sending discover with id 1065896641 to 255.255.255.255
Jan/02/1970 00:46:18 dhcp,debug,packet     flags = broadcast
Jan/02/1970 00:46:18 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/02/1970 00:46:18 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/02/1970 00:46:18 dhcp,debug,packet     Msg-Type = discover
Jan/02/1970 00:46:18 dhcp,debug,packet     Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
Jan/02/1970 00:46:18 dhcp,debug,packet     Host-Name = "hAP B"
Jan/02/1970 00:46:18 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-B1
Jan/02/1970 00:46:19 dhcp,debug,packet dhcp-client on wan sending discover with id 1065896641 to 255.255.255.255
Jan/02/1970 00:46:19 dhcp,debug,packet     secs = 2
Jan/02/1970 00:46:19 dhcp,debug,packet     flags = broadcast
Jan/02/1970 00:46:19 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/02/1970 00:46:19 dhcp,debug,packet     chaddr = XX:YY:ZZ:BB:VV:B1
Jan/02/1970 00:46:19 dhcp,debug,packet     Msg-Type = discover
Jan/02/1970 00:46:19 dhcp,debug,packet     Parameter-List = Subnet-Mask,Classless-Route,Router,Static-Route,Domain-Server,NTP-Server,CAPWAP-Server,Vendor-Specific
Jan/02/1970 00:46:19 dhcp,debug,packet     Host-Name = "hAP B"
Jan/02/1970 00:46:19 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-B1
А вот так выглядит лог, если
 вместо роутера Б подключить ПК

Код: Выделить всё

Jan/03/2019 17:00:31 dhcp,debug,packet server1 received discover with id 753947756 from 0.0.0.0
Jan/03/2019 17:00:31 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 17:00:31 dhcp,debug,packet     chaddr = XX-YY-ZZ-BB-VV:A4
Jan/03/2019 17:00:31 dhcp,debug,packet     Msg-Type = discover
Jan/03/2019 17:00:31 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-A4
Jan/03/2019 17:00:31 dhcp,debug,packet     Host-Name = "DESKTOP-B"
Jan/03/2019 17:00:31 dhcp,debug,packet     Class-Id = "MSFT 5.0"
Jan/03/2019 17:00:31 dhcp,debug,packet     Parameter-List = Subnet-Mask,Router,Domain-Server,Domain-Name,Router-Discovery,Static-Route,Vendor-Specific,NETBIOS-Name-Server,NETBIOS-Node-Type,NETBIOS-Scope,Domain-Search,Classless-Route,MS-Classless-Route,Auto-Proxy-Config
Jan/03/2019 17:00:31 dhcp,debug,packet server1 sending offer with id 753947756 to 192.168.77.30
Jan/03/2019 17:00:31 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 17:00:31 dhcp,debug,packet     yiaddr = 192.168.77.30
Jan/03/2019 17:00:31 dhcp,debug,packet     siaddr = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     chaddr = XX-YY-ZZ-BB-VV:A4
Jan/03/2019 17:00:31 dhcp,debug,packet     Msg-Type = offer
Jan/03/2019 17:00:31 dhcp,debug,packet     Server-Id = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     Address-Time = 43200
Jan/03/2019 17:00:31 dhcp,debug,packet     Subnet-Mask = 255.255.255.0
Jan/03/2019 17:00:31 dhcp,debug,packet     Router = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     Domain-Server = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet server1 received request with id 753947756 from 0.0.0.0
Jan/03/2019 17:00:31 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 17:00:31 dhcp,debug,packet     chaddr = XX-YY-ZZ-BB-VV:A4
Jan/03/2019 17:00:31 dhcp,debug,packet     Msg-Type = request
Jan/03/2019 17:00:31 dhcp,debug,packet     Client-Id = XX-YY-ZZ-BB-VV-A4
Jan/03/2019 17:00:31 dhcp,debug,packet     Address-Request = 192.168.77.30
Jan/03/2019 17:00:31 dhcp,debug,packet     Server-Id = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     Host-Name = "DESKTOP-B"
Jan/03/2019 17:00:31 dhcp,debug,packet     Client-FQDN = XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX-XX
Jan/03/2019 17:00:31 dhcp,debug,packet     Class-Id = "MSFT 5.0"
Jan/03/2019 17:00:31 dhcp,debug,packet     Parameter-List = Subnet-Mask,Router,Domain-Server,Domain-Name,Router-Discovery,Static-Route,Vendor-Specific,NETBIOS-Name-Server,NETBIOS-Node-Type,NETBIOS-Scope,Domain-Search,Classless-Route,MS-Classless-Route,Auto-Proxy-Config
Jan/03/2019 17:00:31 dhcp,info server1 assigned 192.168.77.30 to XX-YY-ZZ-BB-VV:A4
Jan/03/2019 17:00:31 dhcp,debug,packet server1 sending ack with id 753947756 to 192.168.77.30
Jan/03/2019 17:00:31 dhcp,debug,packet     ciaddr = 0.0.0.0
Jan/03/2019 17:00:31 dhcp,debug,packet     yiaddr = 192.168.77.30
Jan/03/2019 17:00:31 dhcp,debug,packet     siaddr = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     chaddr = XX-YY-ZZ-BB-VV:A4
Jan/03/2019 17:00:31 dhcp,debug,packet     Msg-Type = ack
Jan/03/2019 17:00:31 dhcp,debug,packet     Server-Id = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     Address-Time = 43200
Jan/03/2019 17:00:31 dhcp,debug,packet     Subnet-Mask = 255.255.255.0
Jan/03/2019 17:00:31 dhcp,debug,packet     Router = 192.168.77.1
Jan/03/2019 17:00:31 dhcp,debug,packet     Domain-Server = 192.168.77.1
Получается, сам роутер Б не хочет получать ответ?
Файрволы обоих роутеров пустые. Куда копать-то? :(


anad
Сообщения: 171
Зарегистрирован: 24 ноя 2016, 21:14

03 янв 2019, 20:30

toto писал(а):
03 янв 2019, 17:57
Спасибо за наводку.

Получается, сам роутер Б не хочет получать ответ?
Файрволы обоих роутеров пустые. Куда копать-то? :(
ну я бы еще не очень верил логам в таком вопросе: снифер трафика оно куда как правильнее, причем лучше на обоих сторонах.
Видел подобное когда были клонированы маки ( то есть мак интерфейса lan на роутере b и роутере a совпадал). Возможно у Вас роутер отказывается получать адреса если для WAN и lan совпадает адресное простанство.


Ca6ko
Сообщения: 817
Зарегистрирован: 23 ноя 2018, 11:08
Откуда: Харкiв

04 янв 2019, 11:42

Для начала задайте роутеру В статику на wan , зачем заморачиваться с DHCP?


Устройство, которое пользователь не носит с собой, должно подключаться кабелем!!

Микротики есть разные: черные, белые, красные ...
toto
Сообщения: 5
Зарегистрирован: 02 янв 2019, 19:02

04 янв 2019, 22:50

Ура, победил!
Оказалось, дело было в POE для SXT.
Провод от точки до инжектора был слишком длинный (падение напряжения?) и при подключении от адаптера к hAP AC^2 почему-то в цикле начинал падать-подниматься lan1 интерфейс на SXT.
Длина красного провода виновата:
Изображение

Единственное, что непонятно - почему был интернет, если от адаптера подключить напрямую в ПК...


Ответить