не видно некоторых подсетей

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
qbk
Сообщения: 8
Зарегистрирован: 28 дек 2017, 17:38

28 авг 2018, 12:14

Добрый день.
Сразу скажу, что возможно проблема не на стороне микротика, но надеюсь на Вашу помощь.
Микротик - l2l - cisco asa - nexus. За нексусом несколько подсетей на 10.1.0.0/24 и 172.16.50.0/24
Настроен site-to-site, но на микротик не видит 172 сеть, при этом 10.1 вообще без проблем.
В policies видно только 10.1.0.0
Настройки в сторону 10 и 172 (nat,routing) на микротике одинаковы как незнаю что, но 172 никак не видно.
Куда можно капнуть и т.д.
Конфиг
/ip firewall nat
add action=accept chain=srcnat dst-address=172.16.50.0/24 src-address=\
10.10.103.0/24
add action=accept chain=srcnat dst-address=10.1.0.0/16 src-address=\
10.10.103.0/24
add action=masquerade chain=srcnat comment=NAT src-address=10.10.103.0/24
/ip route
add distance=1 dst-address=10.1.0.0/16 gateway=to_Moscow
add distance=1 dst-address=172.16.50.0/24 gateway=to_Moscow
С асы 172 и 10 видно без проблем.


eminor_mr
Сообщения: 5
Зарегистрирован: 03 сен 2018, 14:00

03 сен 2018, 14:11

PC на win или на чем. Пробовали просто tracert 172.16.50.XX?
Маршруты какие получает комп? route print


Ответить