НОВИЧЕК и кучка вопросов!

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Аватара пользователя
Covex
Сообщения: 7
Зарегистрирован: 15 янв 2019, 19:01

16 янв 2019, 13:21

ВК заблокирован для всех, но нужно открыть на одном ПК для директора.


Аватара пользователя
podarok66
Модератор
Сообщения: 3756
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

16 янв 2019, 19:53

Ну тогда IP директора в исключения добавить.Либо отдельным правилом выше запрещающего, либо в запрещающем IP директора исключить из обрабатываемых.Вообще, vk весёлая штука. Там этих адресов приличное количество, айпишники разные, музыкальные вообще несколько IP имеют, как и разные доменные имена третьего уровня. У меня дома ребятня в своё время ограничивалась с интернетом для повышения успеваемости, но домашние тренировки они проводят под музыку. Поэтому резалось всё, кроме электронного дневника, переводчика гугловского и как раз vk, у них там плейлисты собраны подходящие. Вот я им как раз там все эти домены и адреса и описывал.
Вот сейчас смотрю, пора снова ограничения вводить, во всяком случае Форт Найт порезать. Ни у кого нет списка их серверов? Чтобы не снифить...


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
Аватара пользователя
Covex
Сообщения: 7
Зарегистрирован: 15 янв 2019, 19:01

17 янв 2019, 09:29

podarok66 писал(а):
16 янв 2019, 19:53
Ну тогда IP директора в исключения добавить.Либо отдельным правилом выше запрещающего, либо в запрещающем IP директора исключить из обрабатываемых.
Так вот и ищу эту заветную "кнопочку"


Аватара пользователя
podarok66
Модератор
Сообщения: 3756
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

17 янв 2019, 19:18

Восклицательный знак перед знаком равенства в консоли (чекбокс с тем же знаком в GUI) означает это самое исключение.

Код: Выделить всё

/ip firewall filter
add action=drop chain=forward dst-address!=192.168.88.250 packet-mark=youtube_packet
add action=drop chain=input dst-address!=192.168.88.250 packet-mark=youtube_packet
Дропаем все отмаркированные пакеты кроме тех, что идут на 192.168.88.250


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
Ответить