Ограничение доступа в одной подсети

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
vasaiziza
Сообщения: 4
Зарегистрирован: 29 ноя 2019, 17:56

11 апр 2020, 13:45

Доброго времени суток!

У меня имеется одна подсеть 192.168.0.0/23 на бридже со всеми интерфейсами, в данной сети устройства разграничены по категориям статическими адресами.
Хочу ограничить доступ всем устройствам с адресами 192.168.0.1-254 до устройствам с адресами 192.168.1.1-254 и соответственно наоборот.

Попробовал так:
/ip firewall filter
add action=drop chain=forward connection-state=new dst-address=192.168.0.0/24 src-address=192.168.1.0/24
add action=drop chain=forward connection-state=new dst-address=192.168.1.0/24 src-address=192.168.0.0/24

Понимаю, что не правильно из-за /24.
Подскажите, пожалуйста, как указать необходимый диапазон сети?


Ca6ko
Сообщения: 816
Зарегистрирован: 23 ноя 2018, 11:08
Откуда: Харкiв

11 апр 2020, 18:19

vasaiziza писал(а):
11 апр 2020, 13:45
Понимаю, что не правильно
Плохо понимаете как работает Ваша сеть. Фаервол не касается пакетов внутри сети.
Если и фильтровать то в бридже.


Устройство, которое пользователь не носит с собой, должно подключаться кабелем!!

Микротики есть разные: черные, белые, красные ...
Ответить