Что такое "Untracked" и прочий глоссарий для новичка

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Аватара пользователя
MaxoDroid
Сообщения: 278
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

26 окт 2019, 14:00

xvo писал(а):
26 окт 2019, 11:13
Эммм... я как бы даже не буду обсуждать всю абсурдность этого. :-)
xvo писал(а):
25 окт 2019, 23:17
Вы же не хотите, чтобы у вас у каждого в семье на телефоне была кнопка, которой можно было бы выбирать куда направлять весь трафик роутера?!
Простите, не так понял вопроса. Не весь трафик роутера, а только свой личный.
Как бы нажал у себя кнопку на гаджете и с этого IP адреса весь поток идет в тоннель.
Это я повторяю выданное мне техническое задание.
Наверное, проше каждому настроить клиента к VPN серверу и пуст каждый что хочет, то и творит.


... И полюбил я CAPsMAN .... Инженер - наладчик систем управления ГТУ. Максим.
xvo
Сообщения: 899
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

26 окт 2019, 14:13

:sh_ok:

Нууу... как-бы при наличии кучи свободного времени всё можно, метить весь трафик, для каждого клиента - свою таблицу маршрутизации, скриптом её переключать...
И поддерживать всё это в актуальном состоянии, при каждом изменении.
Но практический смысл то какой?
Вам надо чтобы к одному и тому же ресурсу что-то ходило по впн, а что-то - нет?
В чем важность переключения?
Обычно в впн надо отправлять не на основании "когда" или "кто", а на основании "куда".


[CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
[hEX] [hAP ac²] [hAP ac lite] [hAP mini]
Аватара пользователя
MaxoDroid
Сообщения: 278
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

26 окт 2019, 15:14

xvo писал(а):
26 окт 2019, 14:13
:sh_ok:
Обычно в впн надо отправлять не на основании "когда" или "кто", а на основании "куда".
Вот Вы меня и направляете на путь истинный.
Сижу и думаю на тему возможности написать скрипт и поместить все "куда" в лист, при совпадении с которым поток уходил в туннель.

Стоит ли овчинка выделки или нет?


... И полюбил я CAPsMAN .... Инженер - наладчик систем управления ГТУ. Максим.
xvo
Сообщения: 899
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

26 окт 2019, 15:28

Вам впн вообще для чего нужен?
То есть я конечно догадываюсь, но всякое бывает.


[CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
[hEX] [hAP ac²] [hAP ac lite] [hAP mini]
Аватара пользователя
MaxoDroid
Сообщения: 278
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

26 окт 2019, 16:33

Смотреть и читать то, что нам хочется, а не то, что хотят "наверху".
У меня рабочий комп с VPN, который подключается в Мюнхене. Так вот я могу смотреть по Ютубу и читать новости все, а домашние не могут.
Вот и выдвинули они мне такое вот прикольное ТЗ. То есть когда захотят пойти в мир через VPN, а не напрямую через инет провайдера, то прости либо по адресу либо по кнопке какой-нибудь включался чтобы VPN тоннель .


... И полюбил я CAPsMAN .... Инженер - наладчик систем управления ГТУ. Максим.
xvo
Сообщения: 899
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

26 окт 2019, 16:41

Ну а сразу написать не судьба? :)

Для этого решение есть на 4 строчки конфига и 10 минут возни.
Причем, не требующее вообще никаких действий после настройки:
https://antifilter.download

И как настраивать:
https://habr.com/en/post/413049/


[CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
[hEX] [hAP ac²] [hAP ac lite] [hAP mini]
Аватара пользователя
MaxoDroid
Сообщения: 278
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

26 окт 2019, 18:07

Спасибо огромное!
Я и не ожидал, что все так просто.
Приеду домой из командировки и настрою.


... И полюбил я CAPsMAN .... Инженер - наладчик систем управления ГТУ. Максим.
xvo
Сообщения: 899
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

26 окт 2019, 18:11

Да, не за что :)
Тут мы все в одной лодке :-)


[CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
[hEX] [hAP ac²] [hAP ac lite] [hAP mini]
Аватара пользователя
MaxoDroid
Сообщения: 278
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

29 дек 2019, 16:46

Вот дошли руки до этого дела.
Предварительно потренировался создавать GRE-туннели по вот этому https://itproffi.ru/nastrojka-gre-tunne ... -routeros/ мануалу. Вроде все заработало. Потому как все понятно. Правда, второй адрес я подставлял как доменное имя из cloud.
Теперь добавил в список интерфейсов чистый GRE-туннель
Изображение
приступил к настройке BGP для обхода блокировок. Вставил номер автономной системы, что дала мне система, указал свой внешний IP
 
/ip route add dst-address=163.172.210.8/32 gateway=gre-tunnel1
/routing bgp instance set default as=64512 ignore-as-path-len=yes router-id=МОЙ АДРЕС
/routing bgp peer add hold-time=4m in-filter=bgp_in keepalive-time=1m multihop=yes name=antifilter remote-address=163.172.210.8 remote-as=65432 ttl=default
/routing filter add action=accept chain=bgp_in comment="Set nexthop to VPN" set-in-nexthop-direct=gre-tunnel1
Только вот во всех созданных маршрутах сообщается, что мой туннель недоступен.
Изображение
Подскажите мне, пожалуйста, где я ступил в данном случае.


... И полюбил я CAPsMAN .... Инженер - наладчик систем управления ГТУ. Максим.
Ответить