Qos, приоритезация по типу трафика

Обсуждение ПО и его настройки
Ответить
dan4ex
Сообщения: 1
Зарегистрирован: 14 янв 2016, 16:34

06 июл 2016, 11:02

Всем привет! Помогите пожалуйста разобраться с приоритезацией трафика qos.
Вот я сделал нарезку скоростей, все работает , скорость режет. Выглядит следующим образом:

/ip firewall mangle
add action=mark-packet chain=forward comment=test-group-shaper_up new-packet-mark=mark_1_up passthrough=no src-address=10.0.0.103
add action=mark-packet chain=forward comment=test-group-shaper_down dst-address=10.0.0.103 new-packet-mark=mark_1_down passthrough=no

/queue tree
add max-limit=3M name=Group_10M_upload packet-mark=mark_1_up parent=\
Total_upload priority=1 queue=pcq_g10_up
add max-limit=3M name=Group_10M_download packet-mark=mark_1_down parent=\
Total_download queue=pcq_g10_down

Далее определяю трафик http:

add name=http regexp="http/(0\\.9|1\\.0|1\\.1) [1-5][0-9][0-9]|post [\\x09-\\x0d\
\_-~]* http/[01]\\.[019]"

Затем маркирую его:

add action=mark-packet chain=prerouting layer7-protocol=http new-packet-mark=\
http passthrough=no

И вот не могу разобраться, куда его добавлять в qos. Подскажите пожалуйста..если есть еще какие нибудь эффективные методы сделать приоритезацию. За ранее спасибо)


wolf_ktl
Сообщения: 415
Зарегистрирован: 25 июн 2013, 18:12

25 июл 2016, 17:25

Как то так))) а вообще Ваш бы код я бы переделал

/queue tree
add max-limit=5M name=Download parent=global queue=default
add max-limit=5M name=Upload parent=global queue=default
add limit-at=800k max-limit=2M name=5dnl-WEB packet-mark=http parent=Download \
priority=1 queue=PCQ-DN-WEB-512K-Burst-1M
add limit-at=800k max-limit=2M name=5up-WEB packet-mark=http parent=Upload \
priority=1 queue=PCQ-UP-WEB-512K


Ответить