не подкючается к WinBox только с одного IP

Обсуждение ПО и его настройки
Ответить
deltaplaned
Сообщения: 4
Зарегистрирован: 19 июн 2022, 15:11

19 июн 2022, 20:08

всем привет!
надеюсь найду решение на свой вопрос...

в домашней сети, настроил 3 микротика, ничего особенного, стандартный конфиг, WiFi, временно без правил файрвола.
настроил клиента SSTP VPN...

отдал девайсы и запустили.
все работает на месте, ВПН подключается.

но со своего IP не могу подключиться через WinBox к этим девайсам (ни с телефона в приложении MikroTik, ни с компа WinBox, ), как и говорил ранее, правил файрвола нет.
если подключится через другую сетку (мобильный инет, другой провайдер), то без проблем подключение создается.

в Service - WinBox порт 8291, никаких органичений.
читал где-то что бывает зависание и глюк с подключением, но ни рестарт, ничего не помогло.
стоит RouterOS - 7.3.1

может кто-то знает на что обратить внимание?
заранее спасибо!


Аватара пользователя
Kostetyo
Сообщения: 177
Зарегистрирован: 21 окт 2013, 21:52

20 июн 2022, 02:34

Чудес не бывает, сделайте полный экспорт конфиг и ещё раз просмотрите его полностью, может найдёте где проблема


deltaplaned
Сообщения: 4
Зарегистрирован: 19 июн 2022, 15:11

20 июн 2022, 21:39

Kostetyo писал(а):
20 июн 2022, 02:34
Чудес не бывает, сделайте полный экспорт конфиг и ещё раз просмотрите его полностью, может найдёте где проблема
делал /export file=config.rsc
перерыл весь конфиг и нет ничего связанного с моим Ip который не пускает...
Иногда, выскакивает ошибка
ERROR: router does not support secure connection, please enable Legacy Mode if you want to connect anyway
при этом в RouterBoard - версии одинаковы


deltaplaned
Сообщения: 4
Зарегистрирован: 19 июн 2022, 15:11

22 июн 2022, 22:06

вопрос решен, самостоятельно


gmx
Модератор
Сообщения: 2876
Зарегистрирован: 01 окт 2012, 14:48

23 июн 2022, 11:14

И что было-то??


Аватара пользователя
Kostetyo
Сообщения: 177
Зарегистрирован: 21 окт 2013, 21:52

25 июн 2022, 10:27

Видимо в настройках WinBox включили режим Legacy


Ответить