STX LTE Kit - пропадает интернет после перезагрузки.

Обсуждение ПО и его настройки
Ответить
sashmich
Сообщения: 2
Зарегистрирован: 17 окт 2020, 23:31

17 окт 2020, 23:54

Здравствуйте!
STX LTE Kit подключен к оператору МТС. Конфигурация дефолтная. Произведена смена IMEI на модеме, фиксация TTL. Всё работает, но после перезагрузки устройства или отдельно модема, например после изменения его настроек, пропадает интернет за микротиком. На самом микротике доступ в сеть есть, в терминале всё пингуется, он подключается по VPN к удалённой сети, к этой сети есть доступ из сети за микротиком. А интернета за микротиком нет. Интернет появляется только после выключения и включения правила по фиксации TTL, и так до следующей перезагрузки.
Пробовал смену прошивки модема, RouterOS разных версий. Правило фиксации TTL делал в Winbox и строкой в терминале
"/ip firewall mangle add action=change-ttl chain=postrouting new-ttl=set:128 passthrough=yes",
не помогло)) Подскажите пожалуйста, как это можно исправить.


KaNelam
Сообщения: 79
Зарегистрирован: 11 июл 2017, 13:03

18 окт 2020, 09:31

Произведена смена IMEI на модеме, фиксация TTL.
Так, симка телефонная.
"/ip firewall mangle add action=change-ttl chain=postrouting new-ttl=set:128 passthrough=yes"

Код: Выделить всё

/ip firewall mangle
add action=change-ttl chain=postrouting disabled=no new-ttl=set:64 out-interface=lte1 passthrough=no
TTL=128 дает винда, мтс палит. 64 моб устройства.
Так же мтс на некоторых тарифах отдаел TTL=1

Код: Выделить всё

/ip firewall mangle
add action=change-ttl chain=prerouting disabled=no new-ttl=set:2 out-interface=lte1 passthrough=no


sashmich
Сообщения: 2
Зарегистрирован: 17 окт 2020, 23:31

18 окт 2020, 11:30

IMEI от моего старого виндофона.


KaNelam
Сообщения: 79
Зарегистрирован: 11 июл 2017, 13:03

18 окт 2020, 12:06

Винфон мертв. Не канает.


Ответить