SXT Lite2 - настройка firewall

Обсуждение ПО и его настройки
Ответить
Mike33
Сообщения: 7
Зарегистрирован: 17 июн 2013, 18:40

24 июн 2013, 11:26

Есть на руках SXT Lite2. Нужно сделать следующее - 1) сконфигурировать устройство, чтобы оно выполняло роль точки доступа; 2) осуществить фильтрацию трафика, проходящего между wireless- и ethernet-сегментами.

Я объединил wireless- и ethernet-порты в мост.
Далее пробую настраивать firewall.
Я обнаружил, что в данном случае есть два firewall-а:
1) /interface bridge filter
2) /ip firewall filter

Подскажите пожалуйста, какая в данном случае между ними разница??
Это действительно два разных независимых firewall-а или это как бы два интерфейса к одному firewall-у??
Если это два разных firewall-а, то могут ли возникнуть проблемы при одновременной работе обоих?


kokish
Сообщения: 41
Зарегистрирован: 28 май 2012, 18:48

24 июн 2013, 12:19

SXT Lite2 лицензия не позволит работать точкой доступа.
Либо мост, либо клиентом в режиме роутера.
Во втором случае порты объединять в мост не нужно, в /ip firewall производить настойки


RB751G-2HnD штук 15
RB751U-2HnD штук 40
RB450 одна штука
RB493G одна штука
SXT-5HPnD - штук 20
SXT-Lite 5
SXT-Lite 2
Mike33
Сообщения: 7
Зарегистрирован: 17 июн 2013, 18:40

24 июн 2013, 12:32

kokish писал(а):SXT Lite2 лицензия не позволит работать точкой доступа.
Либо мост, либо клиентом в режиме роутера.
Во втором случае порты объединять в мост не нужно, в /ip firewall производить настойки


Я вот это сделал (для тестов пробую простой вариант - wep и 802.11b):

Код: Выделить всё

/interface wireless security-profiles set [ find default=yes ] mode=static-keys-required static-algo-0=104bit-wep static-key-0="..................." static-transmit-key=key-0

/interface wireless set 0 mode=ap-bridge ssid="........" wireless-protocol=802.11 band=2ghz-b channel-width=20mhz country=russia frequency-mode=regulatory-domain bridge-mode=disabled security-profile=default allow-sharedkey=yes default-authentication=no default-forwarding=no hide-ssid=yes max-station-count=20

/interface wireless access-list add mac-address=00:00:00:00:00:00 authentication=no forwarding=no interface=all
/interface wireless access-list add mac-address=................... authentication=yes forwarding=no interface=all place-before=0
/interface wireless access-list add mac-address=................... authentication=yes forwarding=no interface=all place-before=0
/interface wireless access-list print

/interface bridge remove [/interface bridge find]
/interface bridge add name=bridge_if
/interface bridge port add bridge=bridge_if interface=ether_if edge=yes
/interface bridge port add bridge=bridge_if interface=wi-fi_if edge=yes
/interface bridge print

Вроде заработало - ноут и терминал сбора данных подключились.

Теперь нужно отфильтровать wi-fi-трафик.

PS: точка доступа - это вроде и есть мост между wireless- и ethernet-сегментами??


KentAVr
Сообщения: 68
Зарегистрирован: 01 июн 2012, 15:32

24 июн 2013, 14:17

Насколько я знаю, микротикОС лвл 3 не позволяет работать точкой доступа. по этому если вы будете ее заставлять всетаки работать таковой, то конектиться в еденицу времени сможет только один клиент.
В данном конкретном случае имеется ввиду мост точка точка, а не мост между вайфаем и эдернетом.


Mike33
Сообщения: 7
Зарегистрирован: 17 июн 2013, 18:40

26 июн 2013, 14:11

Mike33 писал(а):Я обнаружил, что в данном случае есть два firewall-а:
1) /interface bridge filter
2) /ip firewall filter

Подскажите пожалуйста, какая в данном случае между ними разница??
Это действительно два разных независимых firewall-а или это как бы два интерфейса к одному firewall-у??
Если это два разных firewall-а, то могут ли возникнуть проблемы при одновременной работе обоих?


Подскажите пожалуйста!


Mike33
Сообщения: 7
Зарегистрирован: 17 июн 2013, 18:40

27 июн 2013, 03:08

Всем спасибо, все получилось. Помогли здесь - http://forum.nag.ru/forum/index.php?showtopic=86164
Похоже у MikroTik-а появится новый постоянный клиент в лице нашей организации :)


Ответить