1100 как большой свитч

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
sparkshark
Сообщения: 10
Зарегистрирован: 15 май 2013, 14:08

22 окт 2013, 15:58

да это я вроде понил спасибо
вот еще сматрите на тике стоит дхцп раздача адресов 192.168.101.1 тут эзер 2 , сеть полностью построена на вай фае ,и вот сидит адрес 192.168.101.77 создал в сети раздачу фильмов и тянет весь трафик и остальные они используют сеть только для игр и передачи информации вот просто скажите в вин боксе как закрыть ещё и несколько адресов сразу


Аватара пользователя
simpl3x
Модератор
Сообщения: 1532
Зарегистрирован: 19 апр 2012, 14:03

22 окт 2013, 16:11

sparkshark писал(а):да это я вроде понил спасибо
вот еще сматрите на тике стоит дхцп раздача адресов 192.168.101.1 тут эзер 2 , сеть полностью построена на вай фае ,и вот сидит адрес 192.168.101.77 создал в сети раздачу фильмов и тянет весь трафик и остальные они используют сеть только для игр и передачи информации вот просто скажите в вин боксе как закрыть ещё и несколько адресов сразу

ну либо создать столько правил, сколько надо. либо изменить правило:

Код: Выделить всё

/ip firewall filter add chain=forward action=drop src-address-list=СПИСОК.АДРЕСОВ
/ip firewall address-list add address=192.168.101.77 list=СПИСОК.АДРЕСОВ
/ip firewall address-list add address=192.168.101.78 list=СПИСОК.АДРЕСОВ
...

можете даже по времени блокировать их, а не навсегда. можете им скорость зарезать до 512 кб\с, чтобы особо не наглели.
читайте, по ссылкам все написано.


sparkshark
Сообщения: 10
Зарегистрирован: 15 май 2013, 14:08

21 ноя 2013, 12:05

Здравствуйте сделал как понял но всё равно адреса заходят в мою сеть и дальше лазиют по ней я скажу как сделал может что то не доделал или ошибся где.
В винбоксе нажал айпи потом фаервол рулес ,нажал на плюсик в появимшемся окне выбрал генрал в строке чайн выбрал форвард .на вкладке адвансед в строке срц адрес лист выбрал лист где сидят адреса не нужные, в ьакшон в строке акшон выбрал дроп. И всё адреса в инет не идут а вот к сети всё равно подключаются подскажите .
Спасибо


Аватара пользователя
podarok66
Модератор
Сообщения: 3825
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

21 ноя 2013, 13:03

Ох, вы сами-то понимаете, что написали? Это настолько сложно будет читать тому, кто возьмется помогать... Лучше сделайте в терминале

Код: Выделить всё

ip firewall filter export

и результат сюда выложите. Так значительно проще будет Вас понять.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
sparkshark
Сообщения: 10
Зарегистрирован: 15 май 2013, 14:08

24 ноя 2013, 03:55

ip firewall filter
add chain=forward comment=\
"MikroBill Firewall Rule_a2f50640-a8a3-4b7b-98fb-7676bbda5d7a" \
dst-address-list=SEVER
add chain=forward comment="MIKROBILL USERS RULE" src-address-list=\
MikroBill_Users
add action=drop chain=forward src-address-list="MikroBILL_Tarif_\C1\CB\CE\
add action=drop chain=forward comment=MikroBill_All_Drop dst-address=\
!192.168.101.249 src-address-list=MikroBill_All_Drop
[sparkshark19721975@MikroTik] >


sparkshark
Сообщения: 10
Зарегистрирован: 15 май 2013, 14:08

03 дек 2013, 14:24

Здравствуйте а подскажите как сделать адрес лист чтобы компы попавшие туда не видели друг друга в локальной сети


Аватара пользователя
simpl3x
Модератор
Сообщения: 1532
Зарегистрирован: 19 апр 2012, 14:03

03 дек 2013, 20:03

sparkshark писал(а):Здравствуйте а подскажите как сделать адрес лист чтобы компы попавшие туда не видели друг друга в локальной сети

смотря что вы понимаете под локальной сетью и как эти самые "адреса" объединены в нее. если это что то одного единого адресного пространства, объединенное где то ДО микротика с помощью каких то коммутаторов, то ответ НИКАК. потому что сами догадайтесь.
если что то другое, то рассказывайте.


sparkshark
Сообщения: 10
Зарегистрирован: 15 май 2013, 14:08

04 дек 2013, 06:00

Яписал что сеть собрана на вай фай антеннах рокет М2.они подключены напрямую к микротику,в микротике дхцп сервер со 101 й подсетью и вот кто подключается к сети получает адрес и видит на компьютере в сетевом окружении другие компы и и начинают переписывать фильмы и др.А это в сети совсем не нужно.Так вот как сделать чтоб они не видели друг друга ,или вобще не поключались к сети .Как вы выше писали я делал не помогает они все равно подключаються к сети.


Ответить