Файловый сервер за микротик

Обсуждение оборудования и его настройки
Ответить
Axelpc
Сообщения: 3
Зарегистрирован: 30 янв 2013, 13:00

30 янв 2013, 16:22

Добрый день,
Есть микротик RB2011UAS-RM за ним стоит файловый сервер на Windows server 2008,
на микротике на интерфейсе LAN1 стоит ip адрес 192.168.10.10, а на интерфейсе смотрящем на сервер ip 192.168.1.1, ip сервера 192.168.1.10,
в настройках NAT правило dst-nat перенаправляющее клиентов с ip 192.168.10.10 на сервер + правило src-nat masquerade
пользователь обращается по протоколу smb на ip 192.168.10.10 и получает доступ к серверу, проблема в том что у пользователей с windows xp если их количество больше одного обрывается соединение, на семерке такого не наблюдается в чем может быть дело?


iSupport
Сообщения: 2359
Зарегистрирован: 06 фев 2011, 20:44

30 янв 2013, 20:56

1) Копайте утилитой torch все пакеты на роутере, ищите закономерности и разности в работе ХР и семерки.

это поможет понять почему так происходит

2) Проверьте, включен ли UPNP на микротике


Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
Axelpc
Сообщения: 3
Зарегистрирован: 30 янв 2013, 13:00

30 янв 2013, 21:08

Проверьте, включен ли UPNP на микротике

UPNP выключен, нужно включить?


iSupport
Сообщения: 2359
Зарегистрирован: 06 фев 2011, 20:44

30 янв 2013, 21:17

Попробуйте, я же говорю = ситуация странная, так что надо искать варианты


Граждане, сколько раз просил =) чем понятнее и точнее сформулирован вопрос - тем понятнее и точнее будет на него ответ.
Я просматриваю ВСЕ темы форума и стараюсь помочь в каждой из них
Поэтому, НА ЛС отвечаю в последнюю очередь
Axelpc
Сообщения: 3
Зарегистрирован: 30 янв 2013, 13:00

30 янв 2013, 21:39

Включение UPNP не помогло, может быть проблема в маскараде, есть ли способ прозрачно прокинуть сервер в сеть?


Ответить