Неведомая фигня: пропадают правила файрвола, но всё работает

Обсуждение оборудования и его настройки
Ca6ko
Сообщения: 379
Зарегистрирован: 23 ноя 2018, 11:08

14 янв 2019, 11:12

Повторюсь если правила в роутере работают значит они есть. Проблема не в их наличии, а в их отображении. Для подтверждения этой версии выгрузите настройки в файл rsc (команда export file=имя файла). Вам это уже трижды советуют
PS версия Winbox 3.18?
Пришла ещё одна идея, какую версию показывает Winbox\System\Routerbord\ current firmware?
Последний раз редактировалось Ca6ko 14 янв 2019, 12:36, всего редактировалось 1 раз.


RB3011UiAS, RB2011, CRS328, CSS326, cAP ac, wAP ac, hex PoE, RB260GSP, hAP ac lite и hAP lite
Аватара пользователя
podarok66
Модератор
Сообщения: 3291
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

14 янв 2019, 12:25

Вот было дело у меня однажды. Есть у меня точка, где один из Микротов стоит настроенный в бридж, с присвоенным ему адресом из локальной сети. Всё работает, вопросов не возникало. Но однажды я на него удалённо не смог попасть. Причём, жалоб на него не поступало, просто хотел проконтролировать. Поколдовав, зашёл я на него через МАС, и офигел. В бридже всего один порт виден. Причем не тот, к которому сеть подключена. Не стал паниковать, приехал со временем на место и уже там разобрался. При одном из обновлений бридж пересобирался, и ему был присвоен не том МАС, что был раньше. А адрес был жёстко к МАСу привязан. Вот в итоге и не видно было ничего, потому как настройка кривая получалась. Перепривязал IP-MAC и всё встало на место и сразу и бридж и правила стали видны. Не думаю, что у вас подобное, но проверьте на всякий случай.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
imaoskol
Сообщения: 14
Зарегистрирован: 11 янв 2019, 14:48

22 янв 2019, 12:02

Зарубил на всех устройствах все сервисы кроме winbox
Пока полет нормальный.
После последнего пропадания правил заметил в терминале неверные попытки взлома логина и пароля по API
Возможно из за этого??? Задрочили просто устройство???

А саппорт Микротика молчит. Написал письмо, ни ответа ни привета 2 недели. Он вообще жив? Кто обращался?


Аватара пользователя
Vlad-2
Модератор
Сообщения: 1961
Зарегистрирован: 08 апр 2016, 19:19
Откуда: Петропавловск-Камчатский (п-ов Камчатка)
Контактная информация:

22 янв 2019, 12:12

imaoskol писал(а):
22 янв 2019, 12:02
Зарубил на всех устройствах все сервисы кроме winbox
Пока полет нормальный.
После последнего пропадания правил заметил в терминале неверные попытки взлома логина и пароля по API
Возможно из за этого??? Задрочили просто устройство???
Возможно что уже взломали.
Проверьте шедулер (там обычно вставляют по рассписанию какие то задачи), проверьте пукнт Скрипты,
там может быть что-то интересное. Проверьте состояние Files - на диске роутера может появиться какой-то
файл(ы) не Ваши.
Если что-то из этого есть, то лезем в System-RouteBoard, там аккуратно нажимаем кнопку Settings и в новом
окне смотрим, чтоят ли внизу галочки, и счётчик времени(интервала).
Тут главное всё от-скринте, а лучше покажите.
imaoskol писал(а):
22 янв 2019, 12:02
А саппорт Микротика молчит. Написал письмо, ни ответа ни привета 2 недели. Он вообще жив? Кто обращался?
Смотря как Вы его написали, лучше писать на 2х языках, так же прикладывать кроме файла конфигурации,
ещё и файлик supout.rif, но надо понимать, что наверно какие-то простые системные вопросы
они отсеивают, учить пользоваться роутером они не обязаны...



На работе(ах): 2xCCR1016-12G, RB3011UiAS и hAP lite (RB941)
Дома: CCR1016-12G, RBcAP2n (standalone), RB wAP LTE kit
Для тестов(под рукой): RB3011UiAS, hAP mini (RB931) и что-то ещё по мелочи
MTCNA
MTCRE
Ca6ko
Сообщения: 379
Зарегистрирован: 23 ноя 2018, 11:08

25 янв 2019, 08:52

Вот и у меня произошла сходная ситуация, из-за плохого канала связи, соединение winbox не устойчивое и постоянно обрывается. При этом тоже не показывает правил (не считал информацию с устройства) и не только правила не показывает. Но мы то знаем что они там есть :men:
Изображение


RB3011UiAS, RB2011, CRS328, CSS326, cAP ac, wAP ac, hex PoE, RB260GSP, hAP ac lite и hAP lite
qwery2004
Сообщения: 7
Зарегистрирован: 26 янв 2019, 17:15

26 янв 2019, 17:34

Ca6ko писал(а):
13 янв 2019, 13:57
Проблемы нет если всё работает.
Проблема в подключении через VPN, Winbox и RDP сам несколько раз такое наблюдал. Заходишь, а он ничего не показывает. Для того чтобы убедится откройте себе доступ к устройству на прямую и посмотрите. Второй способ выгрузите конфиг в текст и посмотрите наличие правил.
Так же сталкивался с такой проблемой при нестабильной сетке, протестируйте сеть, нет ли обрывов или не перегружена ли? еще посмотрите Логи, возможно кто-то Вас постоянно пробует ломануть!
Удачи!


imaoskol
Сообщения: 14
Зарегистрирован: 11 янв 2019, 14:48

29 янв 2019, 12:02

Vlad-2 писал(а):
22 янв 2019, 12:12
Возможно что уже взломали.
Проверьте шедулер (там обычно вставляют по рассписанию какие то задачи), проверьте пукнт Скрипты,
там может быть что-то интересное. Проверьте состояние Files - на диске роутера может появиться какой-то
файл(ы) не Ваши.
Если что-то из этого есть, то лезем в System-RouteBoard, там аккуратно нажимаем кнопку Settings и в новом
окне смотрим, чтоят ли внизу галочки, и счётчик времени(интервала).
Тут главное всё от-скринте, а лучше покажите.
Sheduler,Scripts - тут чисто
Files - тут всё моё.
RouterBoard-Settings вроде всё стандартно

Изображение

Vlad-2 писал(а):
22 янв 2019, 12:12
Смотря как Вы его написали, лучше писать на 2х языках, так же прикладывать кроме файла конфигурации,
ещё и файлик supout.rif, но надо понимать, что наверно какие-то простые системные вопросы
они отсеивают, учить пользоваться роутером они не обязаны...
Да вопрос не по умению пользоваться или настройкам. Вопрос о проблеме пропадания правил. Но правда лоханулся, написал только на русском.

Вообще после того как зарубил api по которому были попытки взлома, да и остальные сервисы, пока полет норм на всех устройствах.


imaoskol
Сообщения: 14
Зарегистрирован: 11 янв 2019, 14:48

29 янв 2019, 12:06

qwery2004 писал(а):
26 янв 2019, 17:34

Так же сталкивался с такой проблемой при нестабильной сетке, протестируйте сеть, нет ли обрывов или не перегружена ли? еще посмотрите Логи, возможно кто-то Вас постоянно пробует ломануть!
Удачи!
С сеткой всё норм, это точно.
По поводу проб ломануть, выше я писал, что как то запустил терминал и увидел в логах неудачные попытки
log-on по api.
Т.е. попытки взлома налицо.
Сейчас все сервисы зарублены и пока всё хорошо. Такое ощущение что бесконечное множество попыток подбора пароля по api приводит вот к такому пропаданию правил.... Хотя не факт. Но дальше, со временем будет видно.


imaoskol
Сообщения: 14
Зарегистрирован: 11 янв 2019, 14:48

19 фев 2019, 09:24

Спустя месяц всё отлично. Из чего делаем вывод что правила пропадали всё-таки из-за задрачивания устройства из-вне попытками подбора пароля по api. После отключения сервисов ненужных и того самого api по которому были замечены попытки взлома, ситуация нормальная на всех устройствах.
Всем отписавшимся спасибо.


Ответить