Проблема с L2TP подключением

Обсуждение оборудования и его настройки
Ответить
Evolutin
Сообщения: 3
Зарегистрирован: 07 май 2016, 22:11

22 дек 2018, 08:18

Добрый день. Подскажите пожалуйста, есть роутер RB952Ui-5ac2nD провайдер Бизнес Связь. Подключение по PPTP и L2TP. В фаерволе прописан только маскарад. Настройки самые стандартные для VPN подключения.
 
/interface l2tp-client
add add-default-route=yes allow=mschap1,mschap2 connect-to=inter.net \
disabled=no mrru=1500 name=BISV-L2TP password=PASS profile=default \
user=USER
Пропадает интернет при перезагрузке или отключении питания. Помогает только Release и Renev.
Если не трогать может работать и месяц и два. Я уже не знаю как с этим бороться

https://youtu.be/qlDmqAs0PyE

На обычных роутерах такого не замечалось. Интернет от Билайна работает с теми же настройками без проблем.


seregaelcin
Сообщения: 87
Зарегистрирован: 27 фев 2016, 17:12

23 дек 2018, 19:33

Заходим в tools - packet sniffer и настраиваем, либо через винбокс
set file-limit=1000000KiB file-name=dhcp_wan.pcapng filter-interface=ether5 filter-ip-protocol=udp filter-port=bootps,bootpc memory-limit=10000KiB

ether5 к провайдеру
На момент проблемы стартуем снифер, ждем пока микротик будет получать ip адреса. Через некоторое время ~ минуты 3 делаем Release и Renev.
Жмем stop, чтобы память роутера не забивалась
В files будет создан файл дампа dhcp_wan.pcapng по примеру. Копируем его на ПК и изучаем. Ну или скидываем его сюда, посмотрим
С роутера можно удалить потом, если не нужен.


Обладатель Mikrotik RB2011UAS-2HnD-IN
Evolutin
Сообщения: 3
Зарегистрирован: 07 май 2016, 22:11

03 янв 2019, 15:52

Фаил создал, только так и не понял что конкретно в нем смотреть. Ip роут получает сразу как только втыкаю кабель. Если долго этот роутер не работал то интернет появляется сразу а если сбросить питание то инет только через релиз-ренев призывается)
Вложения
dhcp_wan.zip
(526 байт) 5 скачиваний


Evolutin
Сообщения: 3
Зарегистрирован: 07 май 2016, 22:11

10 янв 2019, 22:59

Нашел решение через авторизацию IPoE. Все глюки пропали.


Ответить