Отказано в доступе при подключение по SSTP

Обсуждение оборудования и его настройки
Ответить
nevidimka
Сообщения: 25
Зарегистрирован: 15 дек 2017, 13:49

15 окт 2018, 12:57

Доброго времени суток. Я настроил VPN канал по SSTP между двумя офисами. Офис А (только микротик и кабель от провайдера) Офис Б (Пользователь, который стандартными средствами windows пробует подключится по VPN к офису А)
При подключении выдает ошибку
 
Изображение
Что самое интересное выполняю данную процедуру с учеткой у которой права администратора. Куда копать? в чем может быть козява? Так как под точно такой же учеткой, но на другом компе (на своем) подключение проходит отлично.
ps: Пробовал и на других компах делать, выдает такую же ошибку.
PSS: Загружал сертификаты под разными пользователями как под локальными так и под пользователям домена - ошибка не уходит(


gmx
Сообщения: 2084
Зарегистрирован: 01 окт 2012, 14:48

16 окт 2018, 09:58

Так это дело не в пользователях компьютера - это дело в пользователя или сертификатах на микротике - сервере SSTP.

Попробуйте андроидом, SSTP client, будет работать?


nevidimka
Сообщения: 25
Зарегистрирован: 15 дек 2017, 13:49

16 окт 2018, 10:25

gmx писал(а):
16 окт 2018, 09:58
Так это дело не в пользователях компьютера - это дело в пользователя или сертификатах на микротике - сервере SSTP.

Попробуйте андроидом, SSTP client, будет работать?
Подождите, с пользователями на микротике все хорошо. На микротике создано 2 учетки для подключения. Обе рабочие, сам проверял с домашнего компа, подключаются без проблем. Сертификаты тоже в порядке.

ps: Заметил вот что, если зайти "пуск-панель управления-центр управления сетями и общим доступом-изменение параметров адаптера" и попробовать подключится по VPN от туда, то так же выдает ошибку и после закрывания окон выдает вот это:
 
Изображение
<UPD> в логах системы нашел вот такую ошибку :
 
Изображение
Скорее всего проблема в прокси-сервере...но вот где :ne_vi_del:


Ответить