CAPsMAN - повсеместное внедрение и плюшки

Обсуждение оборудования и его настройки
Ответить
mafijs
Сообщения: 127
Зарегистрирован: 03 сен 2017, 03:08
Откуда: Marienburga

11 июн 2018, 13:10

romsandj писал(а):
11 июн 2018, 08:49

4) На ветке до 3-го этаже произошла просадка питания. сАР питается от 5В,
Не понял ....
RBcAP2nD - PoE in input Voltage 11-57 V


Аватара пользователя
romsandj
Сообщения: 107
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

11 июн 2018, 14:01

нет, под сАР я не в буквальном смысле именно эту модель имел ввиду. У меня в качестве сАР выступают hAP Lite. Они питаются от 5В


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
Аватара пользователя
romsandj
Сообщения: 107
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

06 июл 2018, 21:28

с пол года как, настроил wi-fi сеть на микротиках (CapsMan RB2011 + 6 hAP Lite). Систематические подглядывания в лог - ничего подозрительного замечено не было. Неделю назад обновился на 6.42.5.... В лог начало сыпаться вот такая хрень:
-----------------------------------------
12:20:44 interface,warning ether2-slave: bridge port received packet with own address as source address (6c:3b:6b:**:**:**), probably loop
12:20:57 caps,error removing stale connection [6C:3B:6B:**:**:F7/17/3c3b,Run,[6C:3B:6B:**:**:F7]] because of ident conflict with [6C:3B:6B:**:**:F7/17/a46d,Join,[6C:3B:6B:**:**:F7]]
12:20:57 caps,info [6C:3B:6B:**:**:F7/17/a46d,Join,[6C:3B:6B:**:**:F7]] joined, provides radio(s): 6C:3B:6B:**:**:FB
......
12:26:09 interface,warning ether2-slave: bridge port received packet with own address as source address (6c:3b:6b:**:**:**), probably loop
.....
12:26:15 interface,warning ether2-slave: bridge port received packet with own address as source address (6c:3b:6b:**:**:**), probably loop
--------------------------------------
может кто пояснить?
1) Конфликт МАС адресов? Почему тогда пол года не было конфликтов, а теперь конфликт?
2) Где то какая то петля?

P.S.: Первая попытка залогинится на АЙПОНТ потерпела неудачу. После ввода пароля выдает "Не возможно подключится к сети" (На "ведроидах" всё норм - сразу логинится)


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
Аватара пользователя
romsandj
Сообщения: 107
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

23 июл 2018, 09:17

выставил режим работы вафли на b/g/n Как ни странно, но iphone без проблем соединились. Хм.... зачем айфонам -b- режим?
(изначально стояло g/n - не соединялись)


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
Аватара пользователя
romsandj
Сообщения: 107
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

25 июл 2018, 22:14

Хм... а почему так?
Настроил отброс хостов с сигналом менее -80, а в регистрации сидят с меньшим уровнем сигнала... и давно сидят
Изображение


Изображение


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
mafijs
Сообщения: 127
Зарегистрирован: 03 сен 2017, 03:08
Откуда: Marienburga

25 июл 2018, 22:24

romsandj писал(а):
25 июл 2018, 22:14
Хм... а почему так?
Настроил отброс хостов с сигналом менее -80, а в регистрации сидят с меньшим уровнем сигнала... и давно сидят
Изображение


Изображение
/caps-man access-list
add action=reject disabled=no interface=all signal-range=-120..-81 \
ssid-regexp=<SSID>
add action=accept disabled=no interface=all signal-range=-80..120 \
ssid-regexp=<SSID>


Аватара пользователя
romsandj
Сообщения: 107
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

26 июл 2018, 09:06

ок. Спасибо. Попробую.

Еще вопрос. В моей схеме сети, питание для ТД подается посредством пассивного РоЕ (приемо/передатчик). Все нормально, все точки заработали. Кабель проложен довольно хороший, толстый, чистая медь. Одна из веток имеет примерно около 20 метров длинны (с учетом изгибов и т.п.) ТД(7) на этой ветке работала норм. По стечению обстоятельств, нужно было на завершающей стадии сдачи объекта в эксплуатацию, в одном из помещений добавить ТД(8) (плохой сигнал на границе действия зон wi-fi) Единственным возможным вариантом установить в данном месте ТД(8), это врезаться в эту 20-ти метровую ветку (кабель идущий к ТД(7)) Т.к. питание для ТД используется 5В/0.6А, а в линии получается две ТД, то я поставил на эту ветку БП на 5В/1.5А Всё завелось, и новая ТД(8) заработала. Однако стал замечать в логах сл. инфу:
 
04:13:57 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:17:15 caps,info [::ffff:192.168.3.7:54776,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:17:15 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:20:22 caps,info [::ffff:192.168.3.7:34202,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:20:22 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:21:11 caps,info [::ffff:192.168.3.7:34368,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:21:11 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:21:55 caps,info [::ffff:192.168.3.7:54914,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:21:55 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:26:12 caps,info [::ffff:192.168.3.7:40761,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:26:12 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:28:34 caps,info [::ffff:192.168.3.7:57218,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:28:34 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:30:40 caps,info [::ffff:192.168.3.7:59841,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:30:40 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:31:37 caps,info [::ffff:192.168.3.7:54849,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:31:37 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:32:26 caps,info [::ffff:192.168.3.7:39852,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:32:26 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:36:54 caps,info [::ffff:192.168.3.7:41998,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:36:54 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:37:52 caps,info [::ffff:192.168.3.7:54878,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:37:52 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:38:51 caps,info [::ffff:192.168.3.7:41504,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:38:52 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:39:58 caps,info [::ffff:192.168.3.7:56364,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:39:58 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:40:58 caps,info [::ffff:192.168.3.7:40761,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
04:40:58 caps,info cAP_3_7: selected channel 2462/20-eC/gn(22dBm) (fixed)
04:41:40 caps,info [::ffff:192.168.3.7:52191,Join,[6C:3B:6B:4F:D1:DE]] joined, provides radio(s): 6C:3B:6B:4F:D1:E2
я так понимаю, эта ТД(7) постоянно падает. Скажите, это питания не хватает, или плохой контакт? Или еще что?
Ведь иногда ТД(7) не падает... работает часами. А иногда каждую минуту падает.


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
Аватара пользователя
podarok66
Модератор
Сообщения: 3010
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

26 июл 2018, 20:38

Если ранее такого не было, а после врезки ТД появилось, то скорее всего танцевать надо от питания. Можно попробовать в качестве эксперимента подать питание как можно ближе к ТД ( инжектор прямо в порт). Если заскоки у точки пропадут, будет ясно, правильно ли ваше предположение.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
kharkov_max
Сообщения: 28
Зарегистрирован: 04 окт 2015, 21:38

08 авг 2018, 15:00

Добрый день.

Есть WiFi сеть собраная на mikrotik через Capsman
Прошивка на всех последняя 6.42.6
Всеми капами управляет контроллер Capsman.
Capsman не является шлюзом, шлюзом стоит другой mikrotik.
Нагрузка на Capsman и шлюз не высокая.

Наблюдаю такую картину.
Девайс по wiFi подключен (IP WiFi камера) более 6ти часов, но камера периодически не пингуется.
Подобное было замечено и на мобильных телефонах.
Уровень сигнала клиента 55-58 т.е. нормальный, на соседние капы клиент не прыгает.

Как бы можно было бы такое полечить или продиагностировать причину?
Подобное проявляется не на одном девайсе ...


Ответить