CAPsMAN - повсеместное внедрение и плюшки

Обсуждение оборудования и его настройки
Ответить
AlexeyU
Сообщения: 10
Зарегистрирован: 14 май 2018, 16:18

18 май 2018, 15:41

Воткнуть все WiFi точки в отдельный порт пограничного микротика, навесить на него Hotspot

Добавить WiFi точки в IP Bindings по MAC


Аватара пользователя
romsandj
Сообщения: 109
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

22 май 2018, 00:10



Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
alien
Сообщения: 1
Зарегистрирован: 22 май 2018, 16:39

22 май 2018, 16:40

Добрый день!
Никак не могу понять, почему 5Ghz не запускается.
В наличии
3011UiAS -caps man, Groove A-52HPn

3011:
/caps-man channel
add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=Ce name=2Ghz tx-power=20
add band=5ghz-a/n/ac control-channel-width=20mhz extension-channel=eCee name=5Ghz tx-power=17

/caps-man datapath
add bridge=br-vlan1 client-to-client-forwarding=yes local-forwarding=yes name=br-vlan1-datapath1

/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm group-key-update=1h name=security1-aes-ccm passphrase=XXXX

/caps-man configuration
add channel=2Ghz datapath=br-vlan1-datapath1 mode=ap name=2Ghz-cfg1 rx-chains=0,1,2 security=security1-aes-ccm ssid=alien-home-2Ghz-test tx-chains=0,1,2
add channel=5Ghz datapath=br-vlan1-datapath1 mode=ap name=5Ghz-cfg1 rx-chains=0,1,2 security=security1-aes-ccm ssid=alien-home-5Ghz-test tx-chains=0,1,2

/caps-man manager
set enabled=yes

/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn,b master-configuration=2Ghz-cfg1 name-format=identity
add action=create-dynamic-enabled hw-supported-modes=an,ac,a master-configuration=5Ghz-cfg1 name-format=identity


---
log c 3011
14:46:35 caps,info [CC:2D:E0:C7:4B:05/17/c74e,Join,[CC:2D:E0:C7:4B:05]] joined, provides radio(s): CC:2D:E0:C7:4B:06
14:46:38 caps,info MikroTik-outdoor1-1: selected channel 2447/20-Ce/gn(20dBm)


----Grove
/interface wireless> print
Flags: X - disabled, R - running
0 R ;;; managed by CAPsMAN
;;; channel: 2447/20-Ce/gn(20dBm), SSID: alien-home-2Ghz-test, local forwarding



Видно, что 3011 передает только 2Ghz.
Пробовал указывать страну, уменьшать tx-power - ничего не помогает.
Куда смотреть?


Аватара пользователя
kosyak88
Сообщения: 11
Зарегистрирован: 01 июн 2018, 12:29
Контактная информация:

01 июн 2018, 12:41

небольшое замечание, по аксес листу, у меня упорно не коннектились клиенты, пока в нем не указал два правила, а именно при каком сигнал рэйндже подключаться и при каком дропать клиентов, по умолчанию там стоит реджект, и я сначала долго не мог вкурить почему в логах всех подряд реджектит. Практически во всех мануалах об этом ни слова.


Erik_U
Сообщения: 609
Зарегистрирован: 09 июл 2014, 12:33

01 июн 2018, 12:46

kosyak88 писал(а):
01 июн 2018, 12:41
по умолчанию там стоит реджект,
по умолчанию аксес лист пустой.


Аватара пользователя
kosyak88
Сообщения: 11
Зарегистрирован: 01 июн 2018, 12:29
Контактная информация:

03 июн 2018, 10:51

Erik_U писал(а):
01 июн 2018, 12:46
kosyak88 писал(а):
01 июн 2018, 12:41
по умолчанию там стоит реджект,
по умолчанию аксес лист пустой.
странно конечно но на двух 2011 на которых я поднимал капсман, было почему то по реджекту, так что на всякий случай.


masya-dm
Сообщения: 2
Зарегистрирован: 05 июн 2018, 11:12

05 июн 2018, 11:30

Всем доброго дня!
Наверняка вопрос и ответ на него уже мелькали здесь, но увы найти не смог, посему и спрашиваю.
История примерно такая- есть несколько точек wifi, на всех включен cap client(wireless-cap-enabled), есть в сети cap manager(capsman-manager-enabled ) и пока всё что нужно работает, все точки корректно получают заданные для них на контроллере настройки.
Выключаем питание на контроллере (cap manager ), и через некоторое время ~5 с, настройки wifi на всех точках прекращают быть.
Вопрос: есть ли возможность объяснить точкам что при недоступности контроллера конфигурацию убивать не надо?
Или дешевле на другом девайсе поднимать второй cap manager и по недоступности первого делать на нём caps-man manager edit enabled?
Заранее спасибо за ответы.


Аватара пользователя
romsandj
Сообщения: 109
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

05 июн 2018, 11:37

настройки wi-fi на всех точках прекращают быть....
хм... на сколько мне известно, и я так сделал, на сАР тупо прописывается адрес капсмана и всё. Больше никаких настроек там нет. Все настройки на капсмане (фильтры, фаервол, нат)
Или у Вас сАР при отсутствии связи с контролером в дефолт падает?


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
masya-dm
Сообщения: 2
Зарегистрирован: 05 июн 2018, 11:12

05 июн 2018, 11:46

romsandj писал(а):
05 июн 2018, 11:37
Или у Вас сАР при отсутствии связи с контролером в дефолт падает?
Точно так. При отсутствии связи клиента с контролером, всё что касается настроек wifi которые в свою очередь клиент получает по capsman, падает в дефолт.


Аватара пользователя
romsandj
Сообщения: 109
Зарегистрирован: 17 янв 2017, 08:27
Откуда: Ростовская область

11 июн 2018, 08:49

Итак, система псевдобесшовного роуменга наконец-таки собрана и запущена в эксплуатацию.
Описываю не очевидные нюансы, возникшие при внедрении системы:
1) После того, как было принято решение использовать оборудование микротик по всему дому, была выполнена радиоразведка на предмет "где какой уровень сигнала". На основании полученных данных были расставлены сАР из расчета по 2 точки на этаж (с учетом толстенных стен, этого должно было хватить)
2) В начале 2017 года была проложена кабельная продукция, проверена на целостность и я "перешел в режим ожидания"
3) Месяц назад начал устанавливать заранее настроенную систему (RB2011 + hAP Lite 6шт) по местам нахождения каждой точки. Выяснилось, что в некоторых местах, где ранее были более-ли-менее приемлемые уровни сигнала wi-fi сейчас сигнал просел и довольно сильно. Наверняка на это сказывается внутренняя отделка, каркас из металлопрофелей под гипсокартон, электропроводки и др. Особенно неприятно, когда именно в месте предполагаемого большого скопления людей сигнала нет (гостиная, например) Экстренно были предприняты мероприятия по установке еще одной доп. сАР в данной комнате. Работа конечно была выполнена, но очень затруднительно было всё. Т.к. кабель весь заштукатурен и всё зашито гипсокартоном.
4) На ветке до 3-го этаже произошла просадка питания. сАР питается от 5В, подаю питания я по пассивному РоЕ (приемо-передатчики). Кабель до сАР проложен очень хороший, чистая медь и сечение 0.57 (в конектор rj-45 с очень большим трудом заходит) На 1-м и 2-м этажах питание отправлял по одной паре, на 3-й этаж пришлось использовать пару-за-жилу
5) После подключения всех точек, я, находясь на 1-м этаже, по whatsapp созвонился с абонентом и на громкой связи начал передвигаться по дому. Голосовая связь ни разу не оборвалась, как сказал абонент, были моменты приглушенного голоса, но не разрыва. Таким образом было протестирована работа условно называемой бесшовности wi-fi-сети в большом, 3-х этажном особняке, на оборудовании микротик.


Я бы изменил мир, но Бог не даёт исходники...
Обладатель Mikrotik RB951G-2HnD, RB751U-2HnD, hAP Lite (RB941-2nD), SXT Lite 5 (RBSXT5nD)
Ответить