RB951G-2HnD постоянно рвется PPPoE

Обсуждение оборудования и его настройки
Ответить
ns6k
Сообщения: 5
Зарегистрирован: 13 фев 2014, 14:19

16 фев 2014, 11:03

постоянно рвется PPPoE, пробовал разные настройки не помогает

 
[admin@MikroTik] > /export compact
# feb/16/2014 12:03:07 by RouterOS 6.10
# software id = XXXXXXXX
#
/interface bridge
add l2mtu=1598 name=bridge1 protocol-mode=none
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
20/40mhz-ht-above disabled=no frequency=2417 l2mtu=2290 mode=ap-bridge \
wireless-protocol=802.11
/interface ethernet
set [ find default-name=ether1 ] comment=WAN l2mtu=1480 mtu=1480
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=ether3 ] master-port=ether2
set [ find default-name=ether4 ] master-port=ether2
set [ find default-name=ether5 ] master-port=ether2
/ip neighbor discovery
set ether1 comment=WAN
set ether2 comment=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk eap-methods="" \
group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
wpa-pre-shared-key=XXXXXXXXXX wpa2-pre-shared-key=XXXXXXXXXX
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
mac-cookie-timeout=3d
/ip pool
add name=dhcp_pool1 ranges=192.168.1.2-192.168.1.254
add name=dhcp_pool2 ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp_pool2 disabled=no interface=bridge1 name=dhcp1
/interface pppoe-client
add ac-name="" add-default-route=yes allow=chap default-route-distance=1 \
dial-on-demand=no disabled=no interface=ether1 keepalive-timeout=disabled \
max-mru=1480 max-mtu=1480 mrru=disabled name=ivlan password=XXXXXXXXXX \
profile=default service-name="" use-peer-dns=yes user=XXXXXXXXXX
/interface bridge nat
add chain=dstnat
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.1.1/24 interface=bridge1 network=192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add chain=forward dst-port=80 protocol=tcp
add chain=forward dst-port=53 protocol=udp
add chain=forward dst-port=21 protocol=tcp
add chain=forward dst-port=25 protocol=tcp
add chain=forward dst-port=22 protocol=tcp
add chain=forward dst-port=110 protocol=tcp
add chain=forward dst-port=3334 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.1.0/24
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=80 \
protocol=tcp to-addresses=192.168.1.110
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=53 \
protocol=udp to-addresses=192.168.1.110 to-ports=53
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=21 \
protocol=tcp to-addresses=192.168.1.110 to-ports=21
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=22 \
protocol=tcp to-addresses=192.168.1.110 to-ports=22
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=25 \
protocol=tcp to-addresses=192.168.1.110 to-ports=25
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=110 \
protocol=tcp to-addresses=192.168.1.110 to-ports=110
add action=dst-nat chain=dstnat dst-address=xxx.xxx.xxx.xxx dst-port=3334 \
protocol=tcp to-addresses=192.168.1.110 to-ports=3334
/ip firewall service-port
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip upnp
set allow-disable-external-interface=no
/system clock
set time-zone-name=Europe/Moscow
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes mode=unicast primary-ntp=65.55.56.206 secondary-ntp=\
198.60.73.8
[admin@MikroTik] >


vqd
Модератор
Сообщения: 3433
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

16 фев 2014, 11:29

MTU вы у провайдера узнали или сами выставили
В логах что пишет?
Что со счетчиками на интерфейсе куда линия провайдера воткнута?


Есть интересная задача и бюджет? http://mikrotik.site
ns6k
Сообщения: 5
Зарегистрирован: 13 фев 2014, 14:19

16 фев 2014, 12:04

MTU не трогал, есть Tp-link и zyxel с этими же MTU работает на них нормально

пров в ethernet1 воткнут, кабель у меня не 8 а 4х жильный

Изображение

логи на PPPoE, когда связь рвет то пишет дисконект и заного подключается

 
Feb/16/2014 12:50:13 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:50:13 pppoe,debug ether1: dropping PADI: no service to offer
Feb/16/2014 12:50:17 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x56
Feb/16/2014 12:50:17 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:50:17 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x56
Feb/16/2014 12:50:17 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:50:37 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x57
Feb/16/2014 12:50:37 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:50:37 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x57
Feb/16/2014 12:50:37 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:50:57 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x58
Feb/16/2014 12:50:57 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:50:57 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x58
Feb/16/2014 12:50:57 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:51:12 pppoe,debug,packet ether1: rcvd PADI from 6C:62:6D:34:52:54
Feb/16/2014 12:51:12 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:51:12 pppoe,debug,packet service-name=
Feb/16/2014 12:51:12 pppoe,debug,packet host-uniq=07 00 00 00 00 00 00 00 0d 00 00 00
Feb/16/2014 12:51:12 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:51:12 pppoe,debug ether1: dropping PADI: no service to offer
Feb/16/2014 12:51:17 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x59
Feb/16/2014 12:51:17 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:51:17 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x59
Feb/16/2014 12:51:17 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:51:37 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x5a
Feb/16/2014 12:51:37 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:51:37 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x5a
Feb/16/2014 12:51:37 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:51:57 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x5b
Feb/16/2014 12:51:57 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:51:57 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x5b
Feb/16/2014 12:51:57 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:52:17 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x5c
Feb/16/2014 12:52:17 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:52:17 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x5c
Feb/16/2014 12:52:17 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:52:21 pppoe,debug,packet ether1: rcvd PADI from 3C:07:54:66:4F:62
Feb/16/2014 12:52:21 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:52:21 pppoe,debug,packet service-name=
Feb/16/2014 12:52:21 pppoe,debug,packet host-uniq=0x904
Feb/16/2014 12:52:21 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:52:21 pppoe,debug ether1: dropping PADI: no service to offer
Feb/16/2014 12:52:37 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x5d
Feb/16/2014 12:52:37 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:52:37 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x5d
Feb/16/2014 12:52:37 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:52:57 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x5e
Feb/16/2014 12:52:57 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:52:57 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x5e
Feb/16/2014 12:52:57 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:53:17 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x5f
Feb/16/2014 12:53:17 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:53:17 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x5f
Feb/16/2014 12:53:17 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:53:37 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x60
Feb/16/2014 12:53:37 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:53:37 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x60
Feb/16/2014 12:53:37 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:53:57 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x61
Feb/16/2014 12:53:57 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:53:57 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x61
Feb/16/2014 12:53:57 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:54:17 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x62
Feb/16/2014 12:54:17 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:54:17 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x62
Feb/16/2014 12:54:17 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:54:37 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x63
Feb/16/2014 12:54:37 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:54:37 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x63
Feb/16/2014 12:54:37 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:54:43 system,info,account user admin logged in via winbox
Feb/16/2014 12:54:49 pppoe,debug,packet ether1: rcvd PADI from 10:FE:ED:ED:3C:5B
Feb/16/2014 12:54:49 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:54:49 pppoe,debug,packet service-name=
Feb/16/2014 12:54:49 pppoe,debug,packet host-uniq=0x27c
Feb/16/2014 12:54:49 pppoe,debug,packet session-id=0x0000
Feb/16/2014 12:54:49 pppoe,debug ether1: dropping PADI: no service to offer
Feb/16/2014 12:54:57 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x64
Feb/16/2014 12:54:57 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:54:57 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x64
Feb/16/2014 12:54:57 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:55:17 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x65
Feb/16/2014 12:55:17 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:55:17 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x65
Feb/16/2014 12:55:17 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:55:37 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x66
Feb/16/2014 12:55:37 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:55:37 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x66
Feb/16/2014 12:55:37 pppoe,ppp,debug,packet <magic 0x552c444f>
Feb/16/2014 12:55:57 pppoe,ppp,debug,packet ivlan: rcvd LCP EchoReq id=0x67
Feb/16/2014 12:55:57 pppoe,ppp,debug,packet <magic 0x4a6143b5>
Feb/16/2014 12:55:57 pppoe,ppp,debug,packet ivlan: sent LCP EchoRep id=0x67
Feb/16/2014 12:55:57 pppoe,ppp,debug,packet <magic 0x552c444f>


vqd
Модератор
Сообщения: 3433
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

17 фев 2014, 07:27

провайдер какой?


Есть интересная задача и бюджет? http://mikrotik.site
ns6k
Сообщения: 5
Зарегистрирован: 13 фев 2014, 14:19

17 фев 2014, 10:58

vqd писал(а):провайдер какой?

ivlan.net


vqd
Модератор
Сообщения: 3433
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

17 фев 2014, 11:00

в ПППоЕ в сервис добавьте "12"


Есть интересная задача и бюджет? http://mikrotik.site
ns6k
Сообщения: 5
Зарегистрирован: 13 фев 2014, 14:19

17 фев 2014, 11:18

vqd писал(а):в ПППоЕ в сервис добавьте "12"


я правильно добавил? если да тогда вообще подключится не может.
Изображение


vqd
Модератор
Сообщения: 3433
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

17 фев 2014, 11:39

Тогда общайтесь с вашим провайдером, пуст по своим логам скажут чего им ненравится


Есть интересная задача и бюджет? http://mikrotik.site
ns6k
Сообщения: 5
Зарегистрирован: 13 фев 2014, 14:19

17 фев 2014, 12:02

Ок. спасибо.


Ответить