Проблема с RouterBOARD 2011UAS-2HnD-IN

Обсуждение оборудования и его настройки
Ответить
amadeus71rus
Сообщения: 3
Зарегистрирован: 19 ноя 2013, 23:04

19 ноя 2013, 23:23

Господа, прошу о помощи.

Не так давно железяка при входе в терминал стала писать: " backup,critical error creating backup file: could not read all configuration files".

При этом файлы конфигурации сохраняются. Что бы это значило?

Еще прикол вылезает при попытке залить сохраненный конфиг удаленно - роутер сбрасывает конфигурацию и доступ к нему прекращается. Приходится ехать, физически тыкать кабель и восстанавливать конфиг из файла. Это нормально? Или он не должен сбрасываться?
Вложения
supout.rif
(393.19 КБ) 52 скачивания


vqd
Модератор
Сообщения: 3359
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

20 ноя 2013, 07:24

Сложно сказать. Такое ощущение что периодически на микротике заканчивается место или какой то ресурс. Загрузка процессора у вас нормальная к стати.

Тут бы увидеть чего в момент сбоя происходит. К стати т.к. система у вас нагружена попробуйте БП помощнее воткнуть

А снифер для чего?


Есть интересная задача и бюджет? http://mikrotik.site
amadeus71rus
Сообщения: 3
Зарегистрирован: 19 ноя 2013, 23:04

20 ноя 2013, 11:19

Такое ощущение что периодически на микротике заканчивается место или какой то ресурс.


С местом все нормально, единственное - в свойства системы указано что на диске 0,1% - bad блоки. Как исправить - я не знаю, т.к. при попытке проверки диска на ошибки - он ругается что диск системный и не может быть проверен.

По поводу питания - он запитан стандартным БП из комплекта и еще через PoE - 15v от инжектора Ubiquity.

А снифер... Google начал банить за якобы автоматизированные запросы, снифером ловил пакеты от пользователей на Google... Оказалось виновата сетевуха D-link на серваке.


Аватара пользователя
podarok66
Модератор
Сообщения: 2889
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

20 ноя 2013, 15:32

amadeus71rus писал(а):По поводу питания - он запитан стандартным БП из комплекта и еще через PoE - 15v от инжектора Ubiquity.

Что, сразу два вида питания? Не есть хорошо. Как бы производитель не рекомендует, можно кирпич получить из устройства.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
amadeus71rus
Сообщения: 3
Зарегистрирован: 19 ноя 2013, 23:04

20 ноя 2013, 17:45

Да. 2 вида питания. Блок через ИБП и PoE через инжектор от обычной розетки в 1 порт без передачи данных по этому порту. Каким образом это может превратить устройство в кирпич? Это же просто параллельная подача питания. Если отваливается одно - то работает другое. Разный вольтаж? Я думаю не влияет, поскольку у него достаточно широкий диапазон по вольтажу. К тому же оба вида питания через свои блоки стоят - скачки напряжения минимальны. Мера вынужденная, т.к. объект находится в другой области и квалифицированного человека на объекте нет. Пару раз было что после отключения питания и разрядки ИБП - последний не включился при возобновлении питания. Вся аппаратура завелась на резервных БП, а Микротик - нет. Пришлось таким образом подать питание. Так сказать - резервный БП.

Но это я думаю не относится к проблеме, т.к. вышесказанная надпись появилась до того. А также не могу понять - нормальное ли поведение - сброс в нули перед восстановлением конфига из файла? Т.е. удаленно восстановить конфиг нереально?


Ответить