Перенос конфигурации с RB750 на RB751U-2HnD

Обсуждение оборудования и его настройки
Ответить
M1chA
Сообщения: 149
Зарегистрирован: 05 мар 2012, 11:35

03 май 2013, 22:26

Есть конфигурация с OVPN соединением на RB750.
Я перенес конфигурацию на RB751U-2HnD. Также перенес файлы Client.pem и client.key
Захожу на RB751U-2HnD--->PPP--->Client OVPN. На вкладке Dial Out--->Certificate стоит none.
Выбираю cert1 а мне выскакивает ошибка Couldn`t change interface 7_mikrotik no certificate found (6)

Как сделать так чтобы сертификат принимался?


M1chA
Сообщения: 149
Зарегистрирован: 05 мар 2012, 11:35

03 май 2013, 22:34

Сертификат в System-Certificate есть (cert1).


M1chA
Сообщения: 149
Зарегистрирован: 05 мар 2012, 11:35

05 май 2013, 23:36

Неужели никто не подскажет в какую сторону копать?


Аватара пользователя
podarok66
Модератор
Сообщения: 3035
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

06 май 2013, 09:00

Вероятнее всего никто не подскажет. Такие вещи обычно стараются ручками настраивать, если оборудование не одинаковое.
Ну если охота помучиться, то снимаете с 750-того скрипт конфигурации, открываете его в текстовом редакторе и построчно начинаете переносить, стараясь вникнуть в смысл переносимой строки. Хотя, на мой взгляд, с нуля настроить лучше. Если трудно, кто мешает подглядывать с тот же конфигурационный скрипт с настроенного роутера?


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
M1chA
Сообщения: 149
Зарегистрирован: 05 мар 2012, 11:35

06 май 2013, 15:27

podarok66
Тут дело в чем.
Мне уже достался сервер с установленным сертификатом и клиенты на которых уже настроены конфигурации с сертификатами.
Никто не передал мне никаких данных для генерации новых сертификатов.


Аватара пользователя
podarok66
Модератор
Сообщения: 3035
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

06 май 2013, 15:45

Тогда, конечно, все невесело. Поройтесь в буржуинском форуме, может там инфа есть. Здесь к OVPN не очень хорошо относятся, что-то там связанное то ли со сложностями в настройке, то ли капризностью, то ли недоученностью самих админов. Я склоняюсь к третьему варианту.
В любом случае здесь о OVPN почти не говорили. Так, походя задевали, не раскрывая тему до конца. Тем более перенос сертификата.
Вот тема на этом форуме, где это как-то обсосали, но там о создании идет речь, а не о переносе.


Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
Ответить