951G-2HnD загвоздка с QoS

Обсуждение оборудования и его настройки
Ответить
RyanFox
Сообщения: 3
Зарегистрирован: 22 ноя 2021, 10:54

22 ноя 2021, 11:03

951G-2HnD
Current Firmware 6.49rc2
проблема при настройке QoS:
дано - интернет 500Мб/с
Клиенты с сетевыми картами 1Гб/с, камеры видеонаблюдения и регистратор - 100Мб/с
Настраиваю приоритет для камер и рега, чтоб при загрузке канала, те имели свою полосу без затыков, однако, при данной настройке скорость интернета падает до 120-130Мб/с, при запуске спидтеста на ПК, либо торрентов, начинается дроп кадров с камер.

Код: Выделить всё

/queue simple
add dst=ether1 max-limit=400M/400M name=wan target=""
add max-limit=100M/100M name=HiWatch-Reg packet-marks=hikcam-out parent=wan priority=6/6
add burst-limit=300M/300M burst-threshold=80M/80M burst-time=30s/30s limit-at=20M/20M max-limit=100M/100M name=HTTP packet-marks=HTTP parent=wan \
    priority=7/7 target=""
add limit-at=50M/50M max-limit=300M/300M name=all parent=wan target=192.168.38.0/24
add max-limit=400M/400M name=LanQUEUE queue=pcq-upload-default/pcq-download-default target=bridge,bridge

Код: Выделить всё

/ip firewall mangle
add action=mark-packet chain=forward comment=Reg new-packet-mark=hikcam-out passthrough=yes src-address=192.168.38.23
add action=mark-packet chain=forward new-packet-mark=hikcam-out passthrough=yes src-address=192.168.38.30
add action=mark-packet chain=forward new-packet-mark=hikcam-out passthrough=yes src-address=192.168.38.50
add action=mark-packet chain=forward new-packet-mark=HTTP passthrough=yes port=80 protocol=tcp
add action=mark-packet chain=forward new-packet-mark=HTTP passthrough=yes port=443 protocol=tcp
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=yes new-connection-mark=no-mark-all passthrough=yes
add action=mark-packet chain=forward connection-mark=no-mark-all disabled=yes in-interface=ether1 new-packet-mark=no-mark-all-in passthrough=no
add action=mark-packet chain=forward connection-mark=no-mark-all disabled=yes new-packet-mark=no-mark-all-out out-interface=ether1 passthrough=no

как можно решить данную проблему, чтоб не резалась общая скорость и не было затупов по системе видеонаблюдения? Система с облаком, так что ее приоритет не только внутри lan, но и в инет (Ether1)


KaNelam
Сообщения: 315
Зарегистрирован: 11 июл 2017, 13:03

22 ноя 2021, 12:25

Этот роутер на 1 ядре, высокие скорости без фасттрака не увидите. Тем более qos. Фасттрак накладывает ограничения на qos, нужно детально разбираться какие протоколы и порты резать. Проще поменять роутер на 4х ведерный, ас2 как пример.


RyanFox
Сообщения: 3
Зарегистрирован: 22 ноя 2021, 10:54

22 ноя 2021, 12:29

понял, премного благодарен


RyanFox
Сообщения: 3
Зарегистрирован: 22 ноя 2021, 10:54

22 ноя 2021, 23:55

Вообщем сегодня было время потеснее пообщаться со своей железкой и понял, что ничего хорошего

начинаю юзать спидтест - доживает до 400-480, при этом все остальные внутри лана начинают проебывать пакеты. Настраиваю Queue - скорость потолок падает до 120, не смотря на предел в 300М, с другими клиентами вновь потери пакетиков. Это провод. Wifi вообще в ад превратился. При ширине 20мгц ноут выжимает 20-30 метров, а пиксель выше 5 не даёт, хотя аплинк согласует на 72мб/с...
И есть косяк с DHCP....
По топологии сети крайней необходимостью было создать мост WiFi (тянуть провод нет возможности, ибо ремонты были сделаны и изменять вид стен/полов/потолков нельзя), вторым WiFi роутером стоит TP-Link на openWrt в режиме клиент-бриджа, к нему проводом NVR и камера, ну и клиенты WiFi из других уголков квартиры. После ребута микротика устройства прекрасно получают IP по DHCP, сам DHCP сервер на микротике., но через минут 10-20 начинается:

Код: Выделить всё

defconf offering lease 192.168.38.11 for 38:68:A4:12:F2:18 to C0:4A:00:DF:FE:00 without success
Куда копать - ума не приложу

Код: Выделить всё

# nov/22/2021 23:46:29 by RouterOS 6.49.1
# software id = Q3XM-JXPV
#
# model = 951G-2HnD
# serial number = 4F43042F2531
/interface bridge
add admin-mac=4C:5E:0C:76:7E:F8 auto-mac=no comment=defconf igmp-snooping=yes \
    name=bridge
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-g/n basic-rates-b="" country=russia3 disabled=no distance=\
    indoors frequency=2422 hw-protection-mode=rts-cts installation=indoor \
    mac-address=5C:D4:1B:52:D9:40 mode=ap-bridge nv2-qos=frame-priority \
    rate-set=configured ssid=MotoMoscow station-roaming=enabled \
    supported-rates-b="" tx-power=18 tx-power-mode=all-rates-fixed \
    wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled
/interface 6to4
add comment="Hurricane Electric IPv6 Tunnel Broker" !keepalive local-address=\
    178.140.106.180 mtu=1280 name=sit1 remote-address=216.66.80.90
/interface wireless nstreme
set wlan1 enable-polling=no
/interface wireless wds
add master-interface=wlan1 name=wds1 wds-address=C0:4A:00:DF:FE:00
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
    group-key-update=1h management-protection=allowed mode=dynamic-keys \
    supplicant-identity=MikroTik wpa-pre-shared-key=******** \
    wpa2-pre-shared-key=********
/ip ipsec profile
set [ find default=yes ] dh-group="ecp256,ecp384,ecp521,ec2n185,ec2n155,modp81\
    92,modp6144,modp4096,modp3072,modp2048,modp1536,modp1024,modp768" \
    enc-algorithm="aes-256,camellia-256,aes-192,camellia-192,aes-128,camellia-\
    128,3des,blowfish,des" hash-algorithm=sha256
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha512,sha256,sha1,md5 \
    enc-algorithms="aes-256-cbc,aes-256-ctr,aes-256-gcm,camellia-256,aes-192-c\
    bc,aes-192-ctr,aes-192-gcm,camellia-192,aes-128-cbc,aes-128-ctr,aes-128-gc\
    m,camellia-128,3des,blowfish,twofish,des"
add auth-algorithms=sha512,sha256,sha1,md5,null enc-algorithms="aes-256-cbc,ae\
    s-256-ctr,aes-256-gcm,camellia-256,aes-192-cbc,aes-192-ctr,aes-192-gcm,cam\
    ellia-192,aes-128-cbc,aes-128-ctr,aes-128-gcm,camellia-128,3des,blowfish,t\
    wofish,des" name=test
/ip pool
add name=dhcp ranges=192.168.38.10-192.168.38.254
add comment="For special use only" name=L2TP ranges=\
    192.168.48.10-192.168.48.254
add name=dhcp_pool2 ranges=192.168.38.2-192.168.38.254
/ip dhcp-server
add add-arp=yes address-pool=dhcp bootp-support=dynamic disabled=no \
    interface=bridge name=defconf relay=255.255.255.255 \
    use-framed-as-classless=no
/ipv6 dhcp-server
add address-pool=FoxNetV6,Onlime interface=bridge name=FoxNetV6 \
    route-distance=2
add address-pool=Onlime disabled=yes interface=bridge name=Onlime
/ipv6 pool
add name=FoxNetV6 prefix=2001:470:28:6b7::/64 prefix-length=64
/ppp profile
add change-tcp-mss=yes local-address=192.168.48.1 name=special \
    remote-address=L2TP
add name=TestVPN use-encryption=yes use-mpls=yes
set *FFFFFFFE local-address=192.168.48.1 remote-address=L2TP
/interface pptp-client
add add-default-route=yes connect-to=usa2.vpnjantit.com keepalive-timeout=\
    disabled name=pptp-out1 password=*********** profile=TestVPN user=\
    RyanFox-vpnjantit.com
/queue simple
add disabled=yes dst=ether1 max-limit=300M/300M name=wan queue=\
    pcq-upload-default/pcq-download-default target=""
add limit-at=80M/80M max-limit=100M/100M name=HiWatch-Reg packet-marks=\
    hikcam-out parent=wan priority=6/6 queue=\
    pcq-upload-default/pcq-download-default target=""
add burst-limit=150M/150M burst-threshold=80M/80M burst-time=30s/30s \
    limit-at=20M/20M max-limit=100M/100M name=HTTP packet-marks=HTTP parent=\
    wan priority=7/7 queue=pcq-upload-default/pcq-download-default target=""
add limit-at=50M/50M max-limit=200M/200M name=all parent=wan queue=\
    pcq-upload-default/pcq-download-default target=192.168.38.0/24
add disabled=yes max-limit=400M/400M name=LanQUEUE queue=\
    pcq-upload-default/pcq-download-default target=bridge,bridge
/routing ospf-v3 instance
set [ find default=yes ] distribute-default=if-installed-as-type-1 \
    redistribute-connected=as-type-1 router-id=10.10.10.1
/user group
set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,pas\
    sword,web,sniff,sensitive,api,romon,dude,tikapp"
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge interface=*B
add bridge=bridge interface=*D
add bridge=bridge interface=wds1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface l2tp-server server
set authentication=mschap2 default-profile=special enabled=yes ipsec-secret=\
    ilovedalasyourfox use-ipsec=yes
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/interface wireless access-list
add comment="Philips Smart TV" interface=wlan1 mac-address=54:2A:A2:29:68:2F
add comment="TP-Link WDS" interface=wlan1 mac-address=C0:4A:00:DF:FE:00
/interface wireless connect-list
add interface=wlan1 mac-address=00:0C:43:30:50:75 security-profile=default
add interface=wlan1 mac-address=00:0C:43:30:50:74 security-profile=default
add interface=wlan1 mac-address=C0:4A:00:DF:FE:00 security-profile=default
/ip address
add address=192.168.38.1/24 comment=defconf interface=ether2 network=\
    192.168.38.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add default-route-distance=2 disabled=no interface=ether1
/ip dhcp-server lease
add address=192.168.38.30 client-id=1:98:df:82:95:69:f2 comment=Hikvision \
    mac-address=98:DF:82:95:69:F2 server=defconf
add address=192.168.38.40 client-id=1:d4:3d:7e:fa:c2:54 mac-address=\
    D4:3D:7E:FA:C2:54 server=defconf
add address=192.168.38.34 mac-address=04:32:F4:4D:12:A3 server=defconf
add address=192.168.38.50 client-id=1:4c:f5:dc:8b:7a:82 comment=\
    "HiWatch Street Cam" mac-address=4C:F5:DC:8B:7A:82 server=defconf
add address=192.168.38.32 client-id=1:54:2a:a2:29:68:2f comment=\
    "Philips Smart TV" mac-address=54:2A:A2:29:68:2F server=defconf
add address=192.168.38.45 client-id=1:0:e0:4c:a6:7a:cb comment="Xeon E5" \
    mac-address=00:E0:4C:A6:7A:CB server=defconf
add address=192.168.38.38 client-id=1:30:a9:de:de:19:94 comment=LGwebOSTV \
    mac-address=30:A9:DE:DE:19:94 server=defconf
add address=192.168.38.43 comment="Philips TV Lan" mac-address=\
    1C:5A:6B:86:28:27
add address=192.168.38.23 client-id=1:24:28:fd:25:32:c6 comment="HiVatch reg" \
    mac-address=24:28:FD:25:32:C6 server=defconf
add address=192.168.38.5 comment=TP-Link mac-address=C0:4A:00:DF:FE:00 \
    server=defconf
/ip dhcp-server network
add address=192.168.38.0/24 comment=defconf dns-server=\
    8.8.8.8,8.8.4.4,192.168.38.1 gateway=192.168.38.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=\
    2001:4860:4860::8888,2001:4860:4860::8844
/ip dns static
add address=192.168.38.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input in-interface=all-ethernet protocol=ipsec-esp
add action=accept chain=input in-interface=all-ethernet port=1701,500,4500 \
    protocol=udp
add action=accept chain=forward dst-port=49000 in-interface=bridge protocol=\
    udp
add action=accept chain=forward dst-port=500 in-interface=bridge protocol=udp
add action=accept chain=forward dst-port=4500 in-interface=bridge protocol=\
    udp
add action=accept chain=forward in-interface=bridge protocol=ipsec-esp
add action=accept chain=forward in-interface=bridge protocol=ipsec-ah
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall mangle
add action=mark-packet chain=forward comment=Reg new-packet-mark=hikcam-out \
    passthrough=yes src-address=192.168.38.23
add action=mark-packet chain=forward new-packet-mark=hikcam-out passthrough=\
    yes src-address=192.168.38.30
add action=mark-packet chain=forward new-packet-mark=hikcam-out passthrough=\
    yes src-address=192.168.38.50
add action=mark-packet chain=forward new-packet-mark=HTTP passthrough=yes \
    port=80 protocol=tcp
add action=mark-packet chain=forward new-packet-mark=HTTP passthrough=yes \
    port=443 protocol=tcp
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    yes new-connection-mark=no-mark-all passthrough=yes
add action=mark-packet chain=forward connection-mark=no-mark-all disabled=yes \
    in-interface=ether1 new-packet-mark=no-mark-all-in passthrough=no
add action=mark-packet chain=forward connection-mark=no-mark-all disabled=yes \
    new-packet-mark=no-mark-all-out out-interface=ether1 passthrough=no
/ip firewall nat
add action=netmap chain=dstnat comment="Hikvision TCP" dst-port=\
    8000-8122,8124-8500,554,62000-65000,10554,6666,9010 in-interface=ether1 \
    protocol=tcp to-addresses=192.168.38.40
add action=netmap chain=dstnat dst-port=80,443,8123 in-interface=ether1 \
    protocol=tcp to-addresses=192.168.38.28
add action=netmap chain=dstnat comment="Hikvision UDP" dst-port=\
    80,443,8000-8500,554,62000-65000,10554,6666,9010 in-interface=ether1 \
    protocol=udp to-addresses=192.168.38.40
add action=netmap chain=srcnat dst-address=10.0.0.0/8 src-address=\
    192.168.38.17 to-addresses=10.0.0.0/8
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat dst-address=10.0.0.2 to-addresses=\
    192.168.38.17
add action=masquerade chain=srcnat out-interface=bridge
add action=dst-nat chain=dstnat dst-address=10.254.1.15 to-addresses=\
    192.168.38.17
add action=dst-nat chain=dstnat disabled=yes protocol=tcp src-address=\
    192.168.38.34 to-addresses=192.168.38.17 to-ports=8888
# pptp-out1 not ready
add action=masquerade chain=srcnat out-interface=pptp-out1
/ipv6 address
add address=2001:470:27:6b7::2 advertise=no interface=sit1
add address=::1 from-pool=FoxNetV6 interface=bridge
/ipv6 dhcp-client
add disabled=yes interface=ether1 pool-name=Onlime request=address,prefix
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
add address=::224.0.0.0/100 comment="defconf: other" list=bad_ipv6
add address=::127.0.0.0/104 comment="defconf: other" list=bad_ipv6
add address=::/104 comment="defconf: other" list=bad_ipv6
add address=::255.0.0.0/104 comment="defconf: other" list=bad_ipv6
add address=2001:470:6d:224::/64 list=test_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=\
    33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\
    !LAN
/ipv6 firewall mangle
add action=passthrough chain=forward dst-address=2000::/3 in-interface=bridge \
    src-address-list=!test_ipv6
/ipv6 nd
set [ find default=yes ] advertise-dns=no disabled=yes
add interface=bridge managed-address-configuration=yes other-configuration=\
    yes
add advertise-dns=no interface=ether1
/ipv6 route
add distance=1 dst-address=2000::/3 gateway=2001:470:27:6b7::1
/ppp secret
add name=****** password=******** profile=special service=l2tp
add name=***** password=****** profile=special service=l2tp
/routing ripng
set redistribute-static=yes
/routing ripng interface
add
/system clock
set time-zone-name=Europe/Moscow
/system scheduler
add interval=10m name=HeUpdate on-event=update_ipv6_tunnel policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-time=startup
/system script
add dont-require-permissions=no name=update_ipv6_tunnel owner=RyanFox policy=\
    reboot,read,write,test source="# Update Hurricane Electric IPv6 Tunnel Cli\
    ent IPv4 address\
    \n\
    \n:local HEtunnelinterface \"sit1\"\
    \n:local HEtunnelid \"647732\"\
    \n:local HEuserid \"Foxeh\"\
    \n:local HEmd5pass \"PlRFjaM2xNCyz9Xy\"\
    \n:local HEupdatehost \"ipv4.tunnelbroker.net\"\
    \n:local HEupdatepath \"/nic/update\"\
    \n:local WANinterface \"ether1\"\
    \n:local outputfile (\"HE-\" . \$HEtunnelid . \".txt\")\
    \n\
    \n# Internal processing below...\
    \n# ----------------------------------\
    \n:local HEipv4addr\
    \n\
    \n# Get WAN interface IP address\
    \n:set HEipv4addr [/ip address get [/ip address find interface=\$WANinterf\
    ace] address]\
    \n:set HEipv4addr [:pick [:tostr \$HEipv4addr] 0 [:find [:tostr \$HEipv4ad\
    dr] \"/\"]]\
    \n\
    \n:if ([:len \$HEipv4addr] = 0) do={\
    \n   :log error (\"Could not get IP for interface \" . \$WANinterface)\
    \n   :error (\"Could not get IP for interface \" . \$WANinterface)\
    \n}\
    \n\
    \n# Update the HEtunnelinterface with WAN IP\
    \n/interface 6to4 {\
    \n   :if ([get (\$HEtunnelinterface) local-address] != \$HEipv4addr) do={\
    \n      :log info (\"Updating \" . \$HEtunnelinterface . \" local-address \
    with new IP \" . \$HEipv4addr . \"...\")\
    \n      set (\$HEtunnelinterface) local-address=\$HEipv4addr\
    \n   }\
    \n}\
    \n\
    \n:log info (\"Updating IPv6 Tunnel \" . \$HEtunnelid . \" Client IPv4 add\
    ress to new IP \" . \$HEipv4addr . \"...\")\
    \n/tool fetch mode=https \\\
    \n                  host=(\$HEupdatehost) \\\
    \n                  url=(\"https://\" . \$HEupdatehost . \$HEupdatepath . \
    \\\
    \n                          \"\?hostname=\" . \$HEtunnelid . \\\
    \n                          \"&myip=\" . \$HEipv4addr) \\\
    \n                  user=(\$HEuserid) \\\
    \n                  password=(\$HEmd5pass) \\\
    \n                  dst-path=(\$outputfile)\
    \n                  \
    \n:log info ([/file get (\$outputfile) contents])\
    \n/file remove (\$outputfile)"
add dont-require-permissions=no name=script1 owner=RyanFox policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source=":\
    beep frequency=660 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=660 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=660 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=510 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=660 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=770 length=100ms;\
    \n:delay 550ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 575ms;\
    \n\
    \n:beep frequency=510 length=100ms;\
    \n:delay 450ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 400ms;\
    \n:beep frequency=320 length=100ms;\
    \n:delay 500ms;\
    \n:beep frequency=440 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=480 length=80ms;\
    \n:delay 330ms;\
    \n:beep frequency=450 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 200ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 200ms;\
    \n:beep frequency=760 length=50ms;\
    \n:delay 150ms;\
    \n:beep frequency=860 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=700 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=760 length=50ms;\
    \n:delay 350ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=520 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=580 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=480 length=80ms;\
    \n:delay 500ms;\
    \n\
    \n:beep frequency=510 length=100ms;\
    \n:delay 450ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 400ms;\
    \n:beep frequency=320 length=100ms;\
    \n:delay 500ms;\
    \n:beep frequency=440 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=480 length=80ms;\
    \n:delay 330ms;\
    \n:beep frequency=450 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 200ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 200ms;\
    \n:beep frequency=760 length=50ms;\
    \n:delay 150ms;\
    \n:beep frequency=860 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=700 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=760 length=50ms;\
    \n:delay 350ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=520 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=580 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=480 length=80ms;\
    \n:delay 500ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=760 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=720 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=680 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=620 length=150ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=650 length=150ms;\
    \n:delay 300ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=570 length=100ms;\
    \n:delay 220ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=760 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=720 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=680 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=620 length=150ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=650 length=200ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=1020 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=1020 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=1020 length=80ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=380 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=760 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=720 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=680 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=620 length=150ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=650 length=150ms;\
    \n:delay 300ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=570 length=100ms;\
    \n:delay 420ms;\
    \n\
    \n:beep frequency=585 length=100ms;\
    \n:delay 450ms;\
    \n\
    \n:beep frequency=550 length=100ms;\
    \n:delay 420ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 360ms;\
    \n\
    \n:beep frequency=380 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=760 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=720 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=680 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=620 length=150ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=650 length=150ms;\
    \n:delay 300ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=570 length=100ms;\
    \n:delay 220ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=760 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=720 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=680 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=620 length=150ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=650 length=200ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=1020 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=1020 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=1020 length=80ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=380 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=760 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=720 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=680 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=620 length=150ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=650 length=150ms;\
    \n:delay 300ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=430 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=570 length=100ms;\
    \n:delay 420ms;\
    \n\
    \n:beep frequency=585 length=100ms;\
    \n:delay 450ms;\
    \n\
    \n:beep frequency=550 length=100ms;\
    \n:delay 420ms;\
    \n\
    \n:beep frequency=500 length=100ms;\
    \n:delay 360ms;\
    \n\
    \n:beep frequency=380 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=100ms;\
    \n:delay 300ms;\
    \n\
    \n:beep frequency=500 length=60ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=60ms;\
    \n:delay 350ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=580 length=80ms;\
    \n:delay 350ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=430 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=380 length=80ms;\
    \n:delay 600ms;\
    \n\
    \n:beep frequency=500 length=60ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=60ms;\
    \n:delay 350ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=580 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 550ms;\
    \n\
    \n:beep frequency=870 length=80ms;\
    \n:delay 325ms;\
    \n:beep frequency=760 length=80ms;\
    \n:delay 600ms;\
    \n\
    \n:beep frequency=500 length=60ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=500 length=60ms;\
    \n:delay 350ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=580 length=80ms;\
    \n:delay 350ms;\
    \n:beep frequency=660 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=500 length=80ms;\
    \n:delay 300ms;\
    \n:beep frequency=430 length=80ms;\
    \n:delay 150ms;\
    \n:beep frequency=380 length=80ms;\
    \n:delay 600ms;\
    \n\
    \n:beep frequency=660 length=100ms;\
    \n:delay 150ms;\
    \n:beep frequency=660 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=660 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=510 length=100ms;\
    \n:delay 100ms;\
    \n:beep frequency=660 length=100ms;\
    \n:delay 300ms;\
    \n:beep frequency=770 length=100ms;\
    \n:delay 550ms;\
    \n:beep frequency=380 length=100ms;\
    \n:delay 575ms;"
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool netwatch
add down-script="/system script run update_ipv6_tunnel" host=\
    2001:470:6c:224::1 interval=20s
/tool sniffer
set file-name=pixel3a filter-ip-address=192.168.38.14/32 \
    filter-operator-between-entries=and streaming-server=192.168.38.17
Конфиг


Ответить