RB1100AHx4 Dude Edition DHCP Server конфликт IP адресов

Обсуждение оборудования и его настройки
Ответить
Azumanga
Сообщения: 3
Зарегистрирован: 10 май 2018, 12:36

16 май 2018, 17:24

Маршрутизатор RB1100AHx4 Dude Edition, прошивка 6.42.1
На 1-ом порту расположена одна подсеть 192.168.30.0\24 которая объединена 3-мя коммутаторами, под эту сеть на 1 порт запущен DHCP Server с определенным пулом адресов c 1 по 80 тупо статика, с 80 по 200 отдал под дхцп (определенным хостам в дхцп установил статику, а остальным выдача адресов производиться по запросу, срок аренды 1 день), в этой подсети имею 3 wifi точки, пользователи подключаются соответственно и через розетки и через wifi...

Проблема: сравнительно недавно примерно месяц может чуть больше, стал наблюдать конфликт ип адресов, в дхцп в разделе Leases хост пытается получить адрес и через 4 секунды статус хоста переходит в Busy и все данные о хосте по нулям, стоит сделать чек статус и строка сразу пропадает, а хосту поступает информация об конфликте ип адресов (причем в большинстве случаев эта проблема наблюдается у пользователей Mac Book, Mac mini, iphone и т.д, несколько раз замечал на винде... ) И так происходит до бесконечности пока хост не найдет "свободный" адрес.... В сети максимум 60 хостов наберется со всеми рабочими местами, телефонами, ноутбуками и т.д и т.п.

На тик перешел в ноябре месяце, до конца марта начала апреля таких проблем не было.... Сидел на прошивке 6.41 и так далее и вроде бы ни каких проблем не наблюдал.... А тут прям напасть...

Конфиг под катом...

Буду признателен за любую оказанную помощь!
 
# may/16/2018 17:10:44 by RouterOS 6.42.1
# software id = *******
#
# model = RouterBOARD 1100Dx4
# serial number = *******
/interface ethernet
set [ find default-name=ether1 ] arp=proxy-arp comment=LAN
set [ find default-name=ether11 ] name=ether11-WAN1
set [ find default-name=ether12 ] disabled=yes name=ether12-WAN2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool_mt ranges=192.168.30.80-192.168.30.200
/ip dhcp-server
add add-arp=yes address-pool=dhcp_pool_mt disabled=no interface=ether1 \
lease-time=1d name=dhcp_mt
/system logging action
add email-start-tls=yes email-to=******* name=email target=email
/ip address
add address=192.168.30.254/24 comment="LAN MT" interface=ether1 network=\
192.168.30.0
add address=********* comment="WAN1" interface=ether11-WAN1 \
network=**********
/ip dhcp-server network
add address=192.168.30.0/24 dns-server=192.168.30.1 gateway=192.168.30.254 \
netmask=24
/ip dns
set servers=****
/ip firewall filter
add action=drop chain=input dst-port=2000 in-interface=ether11-WAN1 log=yes \
protocol=tcp
add action=drop chain=input dst-port=2000 in-interface=ether11-WAN1 log=yes \
protocol=udp
add action=drop chain=input dst-port=135-139,445 in-interface=ether11-WAN1 \
log=yes protocol=tcp
add action=drop chain=input dst-port=135-139,445 in-interface=ether11-WAN1 \
log=yes protocol=udp
add action=accept chain=forward comment="WAN1 to VoIP" dst-port=\
5060,10000-20000 protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat comment="WAN1 to MT" out-interface=\
ether11-WAN1 src-address=192.168.30.0/24
/ip firewall service-port
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set dccp disabled=yes
set sctp disabled=yes
/ip route
add distance=1 gateway=*****
add distance=1 dst-address=******* gateway=*****
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes port=*****
set api disabled=yes
set winbox disabled=yes port=*****
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Moscow
/system logging
set 3 action=memory
add action=disk topics=critical
add action=email disabled=yes topics=error
add action=email disabled=yes topics=critical
/system ntp client
set enabled=yes primary-ntp=91.207.136.55 secondary-ntp=91.210.87.205
/system ntp server
set enabled=yes multicast=yes
/system routerboard settings
set silent-boot=no


Аватара пользователя
algerka
Сообщения: 237
Зарегистрирован: 14 дек 2011, 12:31

17 май 2018, 09:32

Azumanga писал(а):
16 май 2018, 17:24
set [ find default-name=ether1 ] arp=proxy-arp comment=LAN
Зачем proxy-arp ?


Александр
Azumanga
Сообщения: 3
Зарегистрирован: 10 май 2018, 12:36

17 май 2018, 12:50

algerka писал(а):
17 май 2018, 09:32
Azumanga писал(а):
16 май 2018, 17:24
set [ find default-name=ether1 ] arp=proxy-arp comment=LAN
Зачем proxy-arp ?
Так как в ближайшее время планируется несколько подсетей и iptv.


Azumanga
Сообщения: 3
Зарегистрирован: 10 май 2018, 12:36

21 май 2018, 16:44

Тему закрыть, проблему решил сам.


KARaS'b
Сообщения: 653
Зарегистрирован: 29 сен 2011, 09:16

21 май 2018, 18:32

Azumanga писал(а):
21 май 2018, 16:44
Тему закрыть, проблему решил сам.
Ну так поделитесь решением, мы же какбэ на форуме.


Ответить