Не открывается локальный веб сервер по IP а по имени Да

Общение на отвлеченные темы
Ответить
anomal3
Сообщения: 1
Зарегистрирован: 11 ноя 2021, 23:32

11 ноя 2021, 23:44

Доброй ночи господа.
Пожалуйста Гуру подскажите что не так с настройками моими.

В локальной сети есть сервер, по имени могу зайти на веб сервер, а по ip никак.

С компьютера в этой же локальной сети могу запинговать веб сервер по имени, по ip нет
А с микротика даже пинга нет по имени

Изображение

 Вот экспорт настроек

Код: Выделить всё

# nov/12/2021 00:29:47 by RouterOS 6.47.9
# software id = 9CBN-II23
#
# model = RBD52G-5HacD2HnD
# serial number = E5780E1BD06A
/interface bridge
add admin-mac=2C:C8:1B:91:81:43 auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 \
    password=PASSWORD service-name=SERVICE_NAME use-peer-dns=yes user=USERNAME
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
    country=russia disabled=no distance=indoors frequency=auto installation=\
    indoor mode=ap-bridge ssid=MARK69 wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-onlyac channel-width=20/40/80mhz-XXXX \
    country=no_country_set disabled=no distance=indoors frequency=auto \
    frequency-mode=manual-txpower mode=ap-bridge ssid=MARK69-5Ghz \
    wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk mode=dynamic-keys \
    supplicant-identity=MikroTik wpa-pre-shared-key=9512003131 \
    wpa2-pre-shared-key=9512003131
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
    192.168.88.0
/ip dhcp-client
add comment=defconf disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new disabled=yes \
    in-interface-list=WAN
add action=accept chain=input disabled=yes dst-port=1194 protocol=tcp
add action=add-src-to-address-list address-list=ddos-blacklist \
    address-list-timeout=1d chain=input comment=\
    "1.2. DDoS Protect - Connection Limit" connection-limit=100,32 disabled=yes \
    in-interface-list=WAN protocol=tcp
add action=tarpit chain=input connection-limit=3,32 disabled=yes protocol=tcp \
    src-address-list=ddos-blacklist
add action=jump chain=forward comment="1.3. DDoS Protect - SYN Flood" \
    connection-state=new disabled=yes jump-target=SYN-Protect protocol=tcp \
    tcp-flags=syn
add action=jump chain=input connection-state=new disabled=yes \
    in-interface-list=WAN jump-target=SYN-Protect protocol=tcp tcp-flags=syn
add action=return chain=SYN-Protect connection-state=new disabled=yes limit=\
    200,5:packet protocol=tcp tcp-flags=syn
add action=drop chain=SYN-Protect connection-state=new disabled=yes protocol=\
    tcp tcp-flags=syn
add action=drop chain=input comment="1.4. Protected - Ports Scanners" disabled=\
    yes src-address-list="Port Scanners"
add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=none-dynamic chain=input disabled=yes \
    in-interface-list=WAN protocol=tcp psd=21,3s,3,1
add action=accept chain=input comment="1.8. Access Normal Ping" disabled=yes \
    in-interface-list=WAN limit=50/5s,2:packet protocol=icmp
add action=drop chain=input comment="1.9. Drop All Other" disabled=yes \
    in-interface-list=WAN
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="Port scanners to list " \
    disabled=yes protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" \
    disabled=yes protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=yes \
    protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=yes \
    protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=yes \
    protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=\
    out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment=\
    "\CE\E1\EB\E0\F7\ED\EE\E5 \F5\F0\E0\ED\E8\EB\E8\F9\E5 KodExplorer" \
    dst-address=92.241.230.141 dst-port=7084 in-interface=ether1 protocol=tcp \
    to-addresses=172.16.88.246 to-ports=7084
add action=dst-nat chain=dstnat comment=\
    "\D1\E5\F0\E2\E5\F0\ED\FB\E9 RSILIO SYNC" dst-address=92.241.230.141 \
    dst-port=8890 protocol=tcp to-addresses=172.16.88.246 to-ports=8890
add action=dst-nat chain=dstnat comment=\
    "\C2\ED\E5\F8\ED\E8\E9  \E0\E4\F0\E5\F1 \F1\E5\F0\E2\E5\F0\E0" dst-address=\
    92.241.230.141 dst-port=7084 protocol=tcp src-address=172.16.88.0/24 \
    to-addresses=172.16.88.246
add action=masquerade chain=srcnat comment="\C2\ED\E5\F8\ED\E8\E9 \ED\E0 \E2\ED\
    \F3\F2\F0\E5\ED\ED\E8\E9 \E0\E4\F0\E5\F1 \F1\E5\F0\E2\E5\F0\E0" \
    dst-address=172.16.88.246 dst-port=7084 protocol=tcp src-address=\
    172.16.88.0/24
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
/ip upnp
set enabled=yes
/system clock
set time-zone-name=Europe/Samara
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

Я сам где то накосячил и понять не могу где.
Я с работы настройку конфига ипортнул себе и понял что ip то у меня другие, да много чего там другого. И поудалял всё. И видимо не всё.
Даже на микротик через браузер зайти не могу


Ca6ko
Сообщения: 1374
Зарегистрирован: 23 ноя 2018, 11:08
Откуда: Харкiв

13 ноя 2021, 22:04

192.168.88.246 у Вас такой IP адрес
172.16.88.246 а этот откуда нарисовался? Конечно микротик понятия не имеет где его искать.


1-е Правило WiFi - Везде где только можно откажитесь от WiFi!
2-е Правило WiFi -Устройство, которое пользователь не носит с собой постоянно, должно подключаться кабелем!!

Микротики есть разные: черные, белые, красные. Но все равно хочется над чем нибудь заморочится.
Ответить