Не проходит трафик по L2TP

Сообщения не соответствующие ПФ, а также неоднократно повторяющиеся Темы
Deex
Сообщения: 26
Зарегистрирован: 25 ноя 2015, 12:10

Не проходит трафик по L2TP

Сообщение Deex » 24 мар 2016, 17:38

Добрый день!

Задача подключить микротик к vpn серверу через l2tp. В итоге l2tp подключение есть а трафик не идет.
Помогите разобраться

 конфиг

Код: Выделить всё

/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether5 ] poe-out=off
set [ find default-name=ether1 ] name=wan1
/interface l2tp-client
add connect-to=vpn.server.ru disabled=no mrru=1600 name=l2tp-out1 password=\
    PaSwOrD user=vpn_user
/ip neighbor discovery
set wan1 discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=10.0.10.10-10.0.10.20
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp1
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=wlan2
/ip address
add address=10.0.10.1/8 interface=ether2 network=10.0.0.0
add address=1.1.1.2/24 interface=wan1 network=1.1.1.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=wan1
/ip dhcp-server network
add address=10.0.0.0/8 gateway=10.0.10.1 netmask=8
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall filter
add chain=input dst-port=8291,80 protocol=tcp
add chain=input protocol=icmp
add chain=input connection-state=established
add chain=input connection-state=related
add action=drop chain=input in-interface=wan1
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=2 gateway=1.1.1.1
add distance=1 dst-address=192.168.0.0/24 gateway=l2tp-out1
/system clock
set time-zone-name=Europe/Moscow
/system package update
set channel=bugfix
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
/system watchdog
set watch-address=8.8.8.8
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2
add interface=ether3
add interface=ether4
add interface=ether5
add interface=wlan1
add interface=wlan2
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2
add interface=ether3
add interface=ether4
add interface=ether5
add interface=wlan1
add interface=wlan2
Deex
Сообщения: 26
Зарегистрирован: 25 ноя 2015, 12:10

Re: Не проходит трафик по L2TP

Сообщение Deex » 24 мар 2016, 18:00

Перезагрузился, трафик пошел.

Всем спасибо. Тема закрыта
vqd
Модератор
Сообщения: 3852
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

Re: Не проходит трафик по L2TP

Сообщение vqd » 24 мар 2016, 18:11

бесполезная тема, в мусорку
Есть интересная задача и бюджет? http://mikrotik.site

Вернуться в «КОРЗИНА»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость