Проброс портов через VPN pptp между роутерами

Сообщения не соответствующие ПФ, а также неоднократно повторяющиеся Темы
divitissimus
Сообщения: 4
Зарегистрирован: 15 дек 2014, 10:26

Проброс портов через VPN pptp между роутерами

Сообщение divitissimus » 15 дек 2014, 10:47

Доброго дня всем!
Столкнулся с проблемой: Нужно пробросить порты от впн сервера, до впн клиента. Сервер и клиент - оба - роутеры микротик RB 951G. VPN сервер настроен, клиент подключается, маршруты прописаны все сети пингуются. ВПН сервер имеет подключение к интернету через PPPoE, с динамическим белым IP адресом, с привязкой к NOIP.com.
Вот схема сети с описанием:
Изображение

Вот настройки и логи сервера:
 IP firewall nat
/ip firewall nat
add action=masquerade chain=srcnat out-interface=mega
add action=dst-nat chain=dstnat dst-port=90 in-interface=mega log=yes \
log-prefix="to winbox vpn" protocol=tcp to-addresses=10.10.10.2 to-ports=80

 Ip route
/ip route
add distance=1 dst-address=10.10.10.2/32 gateway=<pptp-enigma>
add distance=1 dst-address=192.168.88.0/24 gateway=10.10.10.2

 Логи firewall
13:00:26 firewall,info to winbox vpn dstnat: in:mega out:(none), proto TCP (SYN),
46.251.219.188:38431->109.201.188.189:90, len 60
13:00:32 firewall,info to winbox vpn dstnat: in:mega out:(none), proto TCP (SYN), 46.251.219.188:36428->109.201.188.189:90, len 60
13:00:37 firewall,info to winbox vpn dstnat: in:mega out:(none), proto TCP (SYN), 46.251.219.188:35108->109.201.188.189:90, len 60
13:00:37 firewall,info to winbox vpn dstnat: in:mega out:(none), proto TCP (SYN), 46.251.219.188:36224->109.201.188.189:90, len 60


 Настройки ВПН клиента
/ip firewall filter
add chain=input dst-port=90 in-interface=enigma-vpn log=yes log-prefix=\
"accept for pptp 80" protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 src-address=\
192.168.88.0/24
/ip route
add distance=1 gateway=192.168.189.1
add distance=1 dst-address=192.168.0.0/24 gateway=10.10.10.1
vqd
Модератор
Сообщения: 3852
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

Re: Проброс портов через VPN pptp между роутерами

Сообщение vqd » 15 дек 2014, 10:56

viewtopic.php?f=1&t=6087&p=30792#p30792

в корзину ибо уже несколько раз эта тема рассматривалась
Есть интересная задача и бюджет? http://mikrotik.site

Вернуться в «КОРЗИНА»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость