RB2011 iLS. Разница скорости доступа через 1Gb и Fast Eth

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там export. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
MBor
Сообщения: 2
Зарегистрирован: 20 сен 2018, 11:17

20 сен 2018, 13:03

Добрый день всем форумчанам.
Надеюсь на Вашу техподдержку.

Общая ситуация такова. Изучаю построение сетей на основе Mikrotik RB2011 iLS-IN. Есть так же Mikrotik RouterBoard 750, использовался для сравнения в такой же схеме.
Собрал простейшую сеть, показанную в
Изображение
Порты Ether5 и Ether6 не объединены в Bridge (хотя проверялись и в режиме Bridge).
Выход в интернет был с обоих LAN-портов. Однако при копировании больших файлов из интернета скорость копирования для Ether5 (гигабитный) была намного выше, чем для Ether6 (100мегабитный). Пример, Ether5 - 4,5Мб/с, Ether6 - 170Кб/с (файл один и тот же).

Забегая немного вперед сразу сформулирую свой вопрос: в чем причина такой небольшой скорости копирования через LAN-порт Ether6 (100Мбит)?

По системным параметрам
 
[admin@MikroTik] /system routerboard> print
;;; Warning: cpu not running at default frequency
routerboard: yes
model: 2011iLS

firmware-type: ar9344
factory-firmware: 3.10
current-firmware: 6.42.3
upgrade-firmware: 6.42.3

Сама конфигурация:
 
[admin@MikroTik] > export
# sep/20/2018 04:23:50 by RouterOS 6.42.3
# software id = WSTP-6KKY
#
# model = 2011iLS
# serial number = 4478043****
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.88.2-192.168.88.254
add name=dhcp_pool1 ranges=192.168.86.2-192.168.86.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether5 name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=ether6 name=dhcp2
/ip address
add address=192.168.88.1/24 interface=ether5 network=192.168.88.0
add address=192.168.86.1/24 interface=ether6 network=192.168.86.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether2
/ip dhcp-server network
add address=192.168.86.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.86.1
add address=192.168.88.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.88.1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether2
/system clock
set time-zone-name=Asia/Barnaul
/system routerboard settings
set cpu-frequency=750MHz silent-boot=no
[admin@MikroTik] >
Опишу свои действия на словах.
Первоначально сброшена конфигурация:
"Sysytem\Reset configuration" с опцией "No default configuration".

Порт Ether2 конфигурируется как WAN-интерфейс (используется Ethernet подключение),
IP-адрес данный интерфейс получает как DHCP-клиент,
в правилах NAT (IP\Firewall\NAT) создается правило для данного интерфейса:
вкладка "General" - "CHAIN = SCRNAT", "OUT.INTERFACE=Ether2";
вкладка "Action" - "Action=masquerade"

Для интерфейсов Ether5 и Ether6 на вкладке "IP\Adresses"создаются сети с IP-адресом 192.168.88.1/24 и IP-адресом 192.168.86.1/24. Задается DNS-сервер. Интерфейсы Ether5 и Ether6 (один гигабитный и один 100мегабитный) используют DHCP-сервер для подключения локальных ПК.

Никаких других правил не создается.

В результате ПК, поочередно подключающийся к портам Ether5 и Ether6, имеет выход в Интернет.

При проверке скорости подключения с помощью Яндекс.Интернетомерта "https://yandex.ru/internet/" получаем следующие результаты:

для порта Ether9 (100мегабитный порт)
СКОРОСТЬ ИНТЕРНЕТА
Входящее соединение
75.12 Мбит/с=9.39 МБайт/с
Исходящее соединение
5.58 Мбит/с=714.19 КБайт/с

для порта Ether5 (гигабитный порт)
СКОРОСТЬ ИНТЕРНЕТА
Входящее соединение
69.72 Мбит/с=8.71 МБайт/с
Исходящее соединение
30.29 Мбит/с=3.79 МБайт/с

Измерения проводились многократно. Для контрольной статистики измерения также проводились без роутера (ПК подключался напрямую к WAN-каналу), результаты получились аналогичными как у порта Ether5 (гигабитный порт), скорость исходящего соединения чуть выше 3Мбайт/с.
По подобной схеме проводились измерения для роутера Mikrotik RouterBoard 750, у которого все порты являются 100мегабитными. Скорость исходящего соединения выше 3Мбайт/с.

Хотелось бы разобраться самому в такой казалось бы несложной проблеме, но времени уже потрачено много, поэтому обращаюсь за советом к более знающим специалистам.
Вложения
схема подключения для оценки скорости соединения.pdf
(59.27 КБ) 11 скачиваний


SergeyZ
Сообщения: 111
Зарегистрирован: 10 сен 2018, 09:07
Откуда: Санкт-Петербург

20 сен 2018, 17:44

Интересное наблюдение.. Могу разве что предположить, что это из-за того, что 2011 модель состоит из 2х свичей, один из которых гигабитный, а второй 100-мегабитный, что наверняка может влиять на результаты подобных тестов, но утверждать не могу :du_ma_et:


MBor
Сообщения: 2
Зарегистрирован: 20 сен 2018, 11:17

21 сен 2018, 11:24

SergeyZ писал(а):
20 сен 2018, 17:44
Интересное наблюдение.. Могу разве что предположить, что это из-за того, что 2011 модель состоит из 2х свичей, один из которых гигабитный, а второй 100-мегабитный, что наверняка может влиять на результаты подобных тестов, но утверждать не могу :du_ma_et:
У меня тоже было такое подозрение, сейчас я более склоняюсь к версии о "хитрой" неисправности роутера.


Ответить