RB2011UiAS-2HnD-IN - UPnP настройка

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там export. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
Borufa
Сообщения: 0
Зарегистрирован: 21 дек 2017, 12:32

21 дек 2017, 13:12

Роутер RB2011UiAS-2HnD-IN
NAS Synology

Пытаюсь настроить UPNP для NAS
Ether1 - наружу
ether4 - внутренний NAS
Выполненная настройка UPnP.

/ip upnp interfaces
add interface=ether1 type=external
add interface=ether4 type=internal

Итоги подключения: NAS не видит UPnP
Картинки приложить не могу
Что сделано не так?
Спасибо!


KARaS'b
Сообщения: 629
Зарегистрирован: 29 сен 2011, 09:16

21 дек 2017, 13:51

Смотреть правила ната, там должны были создаться "динамические" правила с каментами что это UPnP. Если правила есть, то проблема ваша в фаерволе, вырубайте все правила фильтрации и проверяйте так, если помогло (а скорее всего поможет) то разбирайтесь со своими правилами фаервола, UPnP не умеет их добавлять и редактировать, он делает только проброс.


Borufa
Сообщения: 0
Зарегистрирован: 21 дек 2017, 12:32

21 дек 2017, 14:13

Вроде ничего особенного не нашел.

/ip firewall filter
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="53 port" dst-port=53 in-interface=Ufanet \
protocol=udp
add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=drop chain=input in-interface=Ufanet
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" disabled=yes \
ipsec-policy=out,none out-interface-list=WAN
add action=masquerade chain=srcnat out-interface=Ufanet
add action=dst-nat chain=dstnat comment=\
"\C2\E8\E4\E5\EE\F0\E5\E3\E8\F1\F2\F0\E0\F2\EE\F0" dst-address=\
*** dst-port=8000 in-interface=ether1 protocol=tcp to-addresses=\
192.168.88.186 to-ports=8000
add action=netmap chain=dstnat dst-address=**** dst-port=554 \
in-interface=ether1 protocol=tcp to-addresses=192.168.88.186 to-ports=554


Borufa
Сообщения: 0
Зарегистрирован: 21 дек 2017, 12:32

22 дек 2017, 18:57

Понятно, извините за беспокойство.


Ответить