Настроька второго микротика как точка доступа

раздел для тех, кто начинает знакомиться с mikrotik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там export. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Atomic79
Сообщения: 54
Зарегистрирован: 25 сен 2017, 19:07

Re: Настроька второго микротика как точка доступа

Сообщение Atomic79 » 21 ноя 2017, 10:14

Короче говоря-есть у меня Zyxel Keenetic, он основной, mikrotik мне надо настроить как точка доступа, пока без wifi (думаю что и не понадобится), mikrotik надо настроить так чтобы ip адреса назначались зихелем, а не микротиком. Назначение ip адресов (своих) микротиком настраивал-все работает - кабель от зихеля в первый порт микротика и DHCP на микротике (192.168.88.1-254) все ок. Примерно так.
Аватара пользователя
Vlad-2
Сообщения: 1112
Зарегистрирован: 08 апр 2016, 19:19
Откуда: Камчатка
Контактная информация:

Re: Настроька второго микротика как точка доступа

Сообщение Vlad-2 » 21 ноя 2017, 10:27

Atomic79 писал(а):Короче говоря-есть у меня Zyxel Keenetic, он основной, mikrotik мне надо настроить как точка доступа, пока без wifi (думаю что и не понадобится), mikrotik надо настроить так чтобы ip адреса назначались зихелем, а не микротиком. Назначение ip адресов (своих) микротиком настраивал-все работает - кабель от зихеля в первый порт микротика и DHCP на микротике (192.168.88.1-254) все ок. Примерно так.

Всё проще и никаких DHCP на микротике не надо.
1) обнуляем микротик
2) без заводских настроек
3) создаём бридж (логический)
4) в него запихиваем все физические порты
5) прописываем бридж в IP-DHCP Client
5.1) бридж должен получить адрес от Зухеля (это адрес для микротика)
6) втыкаете в порты микротика комп, и в настройках компа ставите
- получать автоматом - всё должно получаться от зухеля.

Формально сделали свитч из микротика. Задача логически простая.
И вроде Вам также и советовали....я лишь немного подробнее сделал...
На работе(ах): 2xCCR1016-12G, 2xRB3011UiAS и hAP lite
Дома: CCR1016-12G, RBcAP2n (standalone), RB wAP LTE kit
Для тестов: hAP mini и что-то ещё по мелочи
MTCNA
MTCRE
Atomic79
Сообщения: 54
Зарегистрирован: 25 сен 2017, 19:07

Re: Настроька второго микротика как точка доступа

Сообщение Atomic79 » 21 ноя 2017, 10:45

Спасибо большое. Все работает
 
# nov/21/2017 12:43:29 by RouterOS 6.40.5
# software id = F3FE-X9BU
#
# model = 951-2n
# serial number = 40D0029E6213
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/system clock
set time-zone-name=Asia/Yekaterinburg

Теперь такой вопрос-а если понадобиться беспроводную часть добавить, как настраивается в таком случае?
Atomic79
Сообщения: 54
Зарегистрирован: 25 сен 2017, 19:07

Re: Настроька второго микротика как точка доступа

Сообщение Atomic79 » 21 ноя 2017, 11:11

C WIFI разобрался....добавил в бридж беспроводную часть и все заработало. Спасибо большое.
Аватара пользователя
Vlad-2
Сообщения: 1112
Зарегистрирован: 08 апр 2016, 19:19
Откуда: Камчатка
Контактная информация:

Re: Настроька второго микротика как точка доступа

Сообщение Vlad-2 » 21 ноя 2017, 11:12

Atomic79 писал(а):Спасибо большое. Все работает
Теперь такой вопрос-а если понадобиться беспроводную часть добавить, как настраивается в таком случае?

Ну просто же = в этот же бридж добавляете вифи-адаптер(интерфейс вифи) микротика и всё.
Предварительно конечно надо вифи-адаптер настроить (задать канал, ссид и т.д.)
На работе(ах): 2xCCR1016-12G, 2xRB3011UiAS и hAP lite
Дома: CCR1016-12G, RBcAP2n (standalone), RB wAP LTE kit
Для тестов: hAP mini и что-то ещё по мелочи
MTCNA
MTCRE
poppy
Сообщения: 6
Зарегистрирован: 17 ноя 2017, 11:42

Re: Настроька второго микротика как точка доступа

Сообщение poppy » 21 ноя 2017, 11:27

gmx писал(а):3. назначить бриджу IP из подсети основного микротика
4. прописать ROUTE вида

0.0.0.0/0 IP_ШЛЮЗА


эти два пункта заменяются установкой dhcp клиента на бридж.
Atomic79
Сообщения: 54
Зарегистрирован: 25 сен 2017, 19:07

Re: Настроька второго микротика как точка доступа

Сообщение Atomic79 » 21 ноя 2017, 11:38

Я так и сделал, "способ" Vlad-2 мне показался проще....
Atomic79
Сообщения: 54
Зарегистрирован: 25 сен 2017, 19:07

Re: Настроька второго микротика как точка доступа

Сообщение Atomic79 » 21 ноя 2017, 11:45

Главное не расслабляться, щас буду изучать гостевые WIFI )))
poppy
Сообщения: 6
Зарегистрирован: 17 ноя 2017, 11:42

Re: Настроька второго микротика как точка доступа

Сообщение poppy » 21 ноя 2017, 11:54

Atomic79 писал(а):Главное не расслабляться, щас буду изучать гостевые WIFI )))

тогда наверно придется тебе vlan поднимать

Вернуться в «FAQ (Для начинающих)»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость