Падение скорости Wi-fi при просмотре ip-tv

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там export. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
winser
Сообщения: 7
Зарегистрирован: 17 май 2014, 23:22

12 янв 2015, 18:53

-user-

У меня проблемы наблюдаються только на HD каналах с большим битрейдом как например первый HD
с обычными каналами особо проблем нет


мне просто не очень понятно почему я в фильтрах для порта вайфай запретил полностью мультикаст,
/interface bridge filter
add action=drop chain=output out-interface=wlan1 packet-type=multicast

но работата по вайфай при копировании файлов влияет на иптв
говорить что не хватает скорости помоему ошибка, потому что при копировании на проводном компе файлов по сети с еще большей скоростью никаких проблем нет на иптв на HD каналах


Аватара пользователя
Dragon_Knight
Модератор
Сообщения: 1531
Зарегистрирован: 26 мар 2012, 18:21
Откуда: МО, Мытищи
Контактная информация:

12 янв 2015, 22:54

Новый конфиг в студию.



Помощь в ремонте и настройке оборудования MikroTik, Мытищи, Москва.
Дома: [RouterBOARD CCR1009-8G-1S-1S+] + [RouterBOARD cAP 2n] + [RouterBOARD Groove A-2Hn-32] + [D-Link ANT24-0800];
Работа 1: [RouterBOARD RB493G] + [MikroTik R52H] + [MikroTik CA493] + [D-Link ANT24-0800] + [RouterBOARD SXT G-2HnD];
Работа 2: [RouterBOARD RB2011UiAS-IN];
Резерв: [RouterBOARD RB450G];
winser
Сообщения: 7
Зарегистрирован: 17 май 2014, 23:22

13 янв 2015, 08:04

Новый конфиг, по моему ничего лишнего

 Спойлер

Код: Выделить всё

# jan/04/1970 01:13:11 by RouterOS 6.24
# software id = 7FSZ-JFYB
#
/interface ethernet
set [ find default-name=ether1 ] mac-address=00:1C:F0:FD:9E:95
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
    20/40mhz-ht-above disabled=no distance=indoors hw-protection-mode=rts-cts \
    l2mtu=2290 mode=ap-bridge multicast-helper=disabled periodic-calibration=\
    enabled periodic-calibration-interval=10 tx-power=18 tx-power-mode=\
    all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic \
    wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
    wpa-pre-shared-key=****** wpa2-pre-shared-key=******
/ip pool
add name=dhcp_pool1 ranges=192.168.0.100-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 lease-time=3d name=\
    dhcp1
/interface bridge filter
add action=drop chain=output out-interface=wlan1 packet-type=multicast
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1
/ip dhcp-server lease
add address=192.168.0.90 client-id=1:60:a4:4c:d0:3a:54 mac-address=\
    60:A4:4C:D0:3A:54
add address=192.168.0.119 client-id=1:14:da:e9:f5:dd:d3 mac-address=\
    14:DA:E9:F5:DD:D3
add address=192.168.0.67 client-id=1:4c:bb:58:23:3:5b mac-address=\
    4C:BB:58:23:03:5B
add address=192.168.0.35 client-id=1:38:2d:d1:35:9a:2c mac-address=\
    38:2D:D1:35:9A:2C server=dhcp1
add address=192.168.0.72 client-id=1:30:85:a9:3b:49:41 mac-address=\
    30:85:A9:3B:49:41 server=dhcp1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall filter
add chain=input disabled=yes protocol=igmp
add chain=input disabled=yes protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.0.0/24
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=ether1 upstream=yes
add interface=bridge1
/system leds
set 0 interface=wlan1
/system routerboard settings
set cpu-frequency=750MHz


Ответить