PPTP сервер - атаки извне

раздел для тех, кто начинает знакомиться с mikrotik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там export. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
yreks
Сообщения: 38
Зарегистрирован: 07 авг 2013, 09:42

PPTP сервер - атаки извне

Сообщение yreks » 25 ноя 2013, 15:02

У меня на микротике поднят PPTP сервер. Используется для удаленного мониторига устройств в локальной сети. Все работает нормально. Но последнее время заметил в логах что кто то постоянно пытается подключится к моему микротику.
Не существует ли какого то скрипта что б при второй неудачной
попытке подключения ip адрес заносился бы в адресс лист и блокировался.... В логах самое нижнее мое удачное подключение.

11:39:39 pptp,info TCP connection established from 204.93.154.201
11:39:39 pptp,ppp,info <pptp-0>: waiting for call...
11:39:39 pptp,ppp,info <pptp-0>: terminating... - disconnected
11:39:39 pptp,ppp,info <pptp-0>: disconnected
11:40:08 pptp,info TCP connection established from 204.93.154.201
11:40:08 pptp,ppp,info <pptp-0>: waiting for call...
11:40:19 pptp,ppp,info <pptp-0>: terminating... - disconnected
11:40:19 pptp,ppp,info <pptp-0>: disconnected
11:40:19 pptp,info TCP connection established from 204.93.154.201
11:40:19 pptp,ppp,info <pptp-0>: waiting for call...
11:40:19 pptp,ppp,info <pptp-0>: terminating... - cntrl message too big
11:40:19 pptp,ppp,info <pptp-0>: disconnected
11:40:19 pptp,info TCP connection established from 204.93.154.201
11:40:19 pptp,ppp,info <pptp-0>: waiting for call...
11:40:19 pptp,ppp,info <pptp-0>: terminating... - cntrl message too big
11:40:19 pptp,ppp,info <pptp-0>: disconnected
11:40:20 pptp,info TCP connection established from 204.93.154.201
11:40:20 pptp,ppp,info <pptp-0>: waiting for call...
11:40:20 pptp,ppp,info <pptp-0>: terminating... - cntrl message too big
11:40:20 pptp,ppp,info <pptp-0>: disconnected
11:40:20 pptp,info TCP connection established from 204.93.154.201
11:40:20 pptp,ppp,info <pptp-0>: waiting for call...
11:40:20 pptp,ppp,info <pptp-0>: terminating... - cntrl message too big
11:40:20 pptp,ppp,info <pptp-0>: disconnected
11:40:20 pptp,info TCP connection established from 204.93.154.201
11:40:20 pptp,ppp,info <pptp-0>: waiting for call...
11:40:25 pptp,ppp,info <pptp-0>: terminating... - disconnected
11:40:25 pptp,ppp,info <pptp-0>: disconnected
11:42:49 system,info,account user admin logged in from 95.134.207.14 via winbox
13:08:29 pptp,info TCP connection established from 99.134.207.12
13:08:29 pptp,ppp,info <pptp-0>: waiting for call...
13:08:29 pptp,ppp,info <pptp-0>: authenticated
13:08:30 pptp,ppp,info <pptp-0>: connected
13:08:30 pptp,ppp,info,account sasha53 logged in, 192.168.4.150

Нельзя ли использовать скрипт аналогичный защите от Bruteforce FTP
/ip firewall filter

add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop \
comment="drop ftp brute forcers"

add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m

add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" \
address-list=ftp_blacklist address-list-timeout=3h

Сделав это примерно так
/ip firewall filter

add chain=input protocol=tcp dst-port=1723 src-address-list=vpn_blacklist action=drop \
comment="drop vpn brute forcers"

add chain=output action=accept protocol=tcp content="terminating... - disconnected" dst-limit=1/1m,9,dst-address/1m

add chain=output action=add-dst-to-address-list protocol=tcp content="terminating... - disconnected" \
address-list=vpn_blacklist address-list-timeout=3h
Хелп отсюда http://wiki.mikrotik.com/wiki/Bruteforc ... prevention
Если я в чем то не прав то пожалуйста поправьте.............................
vqd
Модератор
Сообщения: 3879
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

Re: PPTP сервер - атаки извне

Сообщение vqd » 25 ноя 2013, 15:58

Ну а почему нет то?
Есть интересная задача и бюджет? http://mikrotik.site

Вернуться в «FAQ (Для начинающих)»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость