Проброс 80 порта наружу, прошу помощи!

раздел для тех, кто начинает знакомиться с mikrotik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там export. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
tester123
Сообщения: 32
Зарегистрирован: 29 окт 2013, 20:46

Проброс 80 порта наружу, прошу помощи!

Сообщение tester123 » 29 окт 2013, 20:50

Здравствуйте, есть роутер в сети с адресом 192.168.0.8 на роутере удачно настроен проброс 80 порта,
теперь задача настроить проброс 80 порта на микротике на котором висит pppoe посредством которого данный роутер выходит в мир, в мир хочу выставить 8888 порт а попадать на 192.168.0.8:80
пробую вот так но что то не выходит, очень буду рад за подсказку!!


Изображение
Изображение
Изображение
Изображение
Изображение
podarok66
Модератор
Сообщения: 3549
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение podarok66 » 29 окт 2013, 21:03

Что-то Вы тут навертели.... Всё просто:

Код: Выделить всё

/ip firewall nat
add action=dst-nat chain=dstnat dst-address=АДРЕС_НАРУЖУ dst-port=8888 protocol=tcp to-addresses=192.168.0.8 to-ports=80

И все должно работать :-)
Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
tester123
Сообщения: 32
Зарегистрирован: 29 окт 2013, 20:46

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение tester123 » 29 окт 2013, 21:26

Влияет ли то что у меня на микротике инет всем раздается посредством PPPOE ?
На роутере выбран режим pppoe russia dual acces Ip 192.168.0.8 маска 255.255.255.0
но в микротике в списках ppp клиентов у этого пользователя совсем другой ip, хотя в настройках pppoe роутера
я указываю 192.168.0.8

Сделал как написали, не работает.
/ip firewall nat
add action=dst-nat chain=dstnat dst-address=мой внешний ip dst-port=8888 protocol=tcp to-addresses=192.168.0.8 to-ports=80

У меня в принципе настройки идентичны вашим просто я еще в firewall-е разрешаю пакеты на этот Ip из мира.

Очень нужно)! заранее благодарен!
Последний раз редактировалось tester123 29 окт 2013, 22:36, всего редактировалось 1 раз.
podarok66
Модератор
Сообщения: 3549
Зарегистрирован: 11 фев 2012, 18:49
Откуда: МО

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение podarok66 » 29 окт 2013, 22:03

Вы настройте сначала, потом будете говорить спасибо. Сглазите еще ;;-)))
Мануалы изучил и нигде не ошибся? Фаервол отключил? Очереди погасил? Витая пара проверена? ... Тогда Netinstal'ом железку прошей и настрой ее заново. Что, все равно не фурычит? Тогда к нам. Если не подскажем, хоть посочувствуем...
tester123
Сообщения: 32
Зарегистрирован: 29 окт 2013, 20:46

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение tester123 » 29 окт 2013, 22:18

Пробую как могу, что мне не ясно спрашиваю, смешного не вижу не чего.
vqd
Модератор
Сообщения: 3868
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение vqd » 30 окт 2013, 06:42

Ну как вы описали задачу, так и ответили. Если не работает то давайте ваш конфиг. Смотреть будем.
Есть интересная задача и бюджет? http://mikrotik.site
tester123
Сообщения: 32
Зарегистрирован: 29 окт 2013, 20:46

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение tester123 » 30 окт 2013, 09:00

Вот мой конфиг(наверное только вывод не совсем компактный вышел)

На роутере висит dhcp, pppoe, и user manager, далее идет раздача через nanostation-ы (на них стоят галочки wds) т.е они в роли полностью прозрачных мостов, просто авторизуют по wifi юзеров. Если у человека на роутере в настройках PPPOE я выбрал "pppode dual acces" и вписал туда Ip и маску 192.168.0.8, 255.255.255.0 вроде если я верно понял у него должен быть теперь внутри сети(за Nat) статический Ip, пробросил у него порт, далее захожу ради интереса в список DHCP clients смотрю и вижу там 192.168.0.8 и напротив mac адрес, запомнил этот mac, перехожу во вкладку ppp->interfaces нахожу этого юзера клацаю на нем и в поле Called id вижу совсем другой mac, человек подключен через nanostation, галочка WDS стоит, т.е на 2 уровне он должен же быть прозрачный... не пойму что не так просто....
Если нужна какая то информация, пишите я буду стараться оперативно ее предоставить.


 конфиг

Код: Выделить всё

[admin@RouterOS] > /export compact
# oct/30/2013 07:56:27 by RouterOS 5.23
# software id = WRMT-RGBP
#
/interface ethernet
set 2 comment=WAN
/ip hotspot profile
add hotspot-address=192.168.0.1 login-by=http-chap name=hsprof1 use-radius=yes
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/ip pool
add name=hs ranges=192.168.0.2-192.168.0.254
add name=ppp ranges=10.0.0.1-10.0.0.254
/ip dhcp-server
add address-pool=hs bootp-support=dynamic disabled=no interface=ether2 \
    lease-time=3h name=dhcp1
add address-pool=hs bootp-support=dynamic disabled=no interface=ether3 \
    lease-time=3h name=dhcp2
add address-pool=hs bootp-support=dynamic disabled=no interface=ether4 \
    lease-time=3h name=dhcp3
add address-pool=hs bootp-support=dynamic disabled=no interface=ether5 \
    lease-time=3h name=dhcp4
add address-pool=hs disabled=no interface=ether6 lease-time=3h name=dhcp5
add address-pool=hs authoritative=after-10sec-delay disabled=no interface=\
    ether7 lease-time=3h name=dhcp6
add address-pool=hs disabled=no interface=ether8 lease-time=3h name=dhcp7
/ppp profile
set 0 local-address=hs remote-address=ppp
/system logging action
set 0 memory-lines=2000
/tool user-manager customer
/tool user-manager profile
add name=Start name-for-users=Start override-shared-users=1 owner=admin price=\
    120 starts-at=logon validity=4w2d
add name=Universal name-for-users=Universal override-shared-users=1 owner=admin \
    price=160 starts-at=logon validity=4w2d
add name=Maximum name-for-users=Maximum override-shared-users=1 owner=admin \
    price=200 starts-at=logon validity=4w2d
add name=Unlim5Mb name-for-users=Unlim5Mb override-shared-users=1 owner=admin \
    price=0 starts-at=logon validity=0s
add name=Unlim2Mb name-for-users=Unlim2Mb override-shared-users=1 owner=admin \
    price=0 starts-at=logon validity=0s
add name=Unlim1Mb name-for-users=Unlim1Mb override-shared-users=1 owner=admin \
    price=0 starts-at=logon validity=0s
/tool user-manager profile limitation
add address-list="" download-limit=0B group-name="" ip-pool="" name=1mb \
    rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-priority=5 \
    rate-limit-rx=1048576B rate-limit-tx=1048576B transfer-limit=0B \
    upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=2mb \
    rate-limit-min-rx=2097152B rate-limit-min-tx=2097152B rate-limit-priority=5 \
    rate-limit-rx=2097152B rate-limit-tx=2097152B transfer-limit=0B \
    upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=5mb \
    rate-limit-min-rx=5242880B rate-limit-min-tx=5242880B rate-limit-priority=5 \
    rate-limit-rx=5242880B rate-limit-tx=5242880B transfer-limit=0B \
    upload-limit=0B uptime-limit=4w2d
add address-list="" download-limit=0B group-name="" ip-pool="" name=5mb_unlim \
    rate-limit-min-rx=5242880B rate-limit-min-tx=5242880B rate-limit-priority=1 \
    rate-limit-rx=5242880B rate-limit-tx=5242880B transfer-limit=0B \
    upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name="" ip-pool="" name=2mb_unlim \
    rate-limit-min-rx=2097152B rate-limit-min-tx=2097152B rate-limit-priority=1 \
    rate-limit-rx=2097152B rate-limit-tx=2097152B transfer-limit=0B \
    upload-limit=0B uptime-limit=0s
add address-list="" download-limit=0B group-name="" ip-pool="" name=1mb_unlim \
    rate-limit-min-rx=1048576B rate-limit-min-tx=1048576B rate-limit-priority=1 \
    rate-limit-rx=1048576B rate-limit-tx=1048576B transfer-limit=0B \
    upload-limit=0B uptime-limit=0s
/interface pppoe-server server
add authentication=pap disabled=no interface=ether2 service-name=service1
add authentication=pap disabled=no interface=ether3 service-name=service2
add authentication=pap disabled=no interface=ether4 service-name=service3
add authentication=pap disabled=no interface=ether5 service-name=service4
add authentication=pap disabled=no interface=ether6 service-name=service5
add authentication=pap disabled=no interface=ether7 service-name=service6
add authentication=pap disabled=no interface=ether8 service-name=service7
add authentication=pap disabled=no interface=ether10 one-session-per-host=yes \
    service-name=service8
/ip address
add address=192.168.88.1/24 comment="default configuration" interface=ether10
add address=192.168.0.1/24 interface=ether2
add address=192.168.0.1/24 interface=ether3
add address=192.168.0.1/24 interface=ether4
add address=192.168.0.1/24 interface=ether5
add address=МОЙ IP interface=ether1
add address=192.168.0.1/24 interface=ether6
add address=192.168.0.1/24 interface=ether7
add address=192.168.0.1/24 interface=ether8
/ip dhcp-server lease
add address=192.168.0.30 mac-address=90:F6:52:84:91:AD
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes cache-size=10048KiB servers=ВНЕШНИЙ IP,8.8.8.8
/ip dns static
add address=192.168.88.1 name=router
add address=192.168.0.1 name=stat.lan ttl=4w2d
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes to-addresses=0.0.0.0
add action=dst-nat chain=dstnat dst-address=ВНЕШНИЙ IP dst-port=8888 \
    protocol=tcp to-addresses=192.168.0.8 to-ports=80
add action=masquerade chain=srcnat src-address=10.0.0.0/24
/ip hotspot user
add name=admin
/ip route
add distance=1 gateway=ВНЕШНИЙ IP
add comment="FOR CHECKING USER STATUS" distance=1 dst-address=192.168.88.0/24 \
    gateway=ether5,ether4,ether2,ether3 pref-src=192.168.88.1
/ip service
set www address=0.0.0.0/0
/ppp aaa
set use-radius=yes
/ppp secret
add name=ppp1 password=007007abcd
/radius
add address=127.0.0.1 secret=123456 service=ppp,hotspot timeout=200ms
/radius incoming
set accept=yes port=1700
/system clock
set time-zone-name=Europe/Kiev
/system clock manual
set time-zone=+02:00
/system identity
set name=RouterOS
/system ntp client
set enabled=yes mode=unicast primary-ntp=193.34.155.3
/system scheduler
add interval=1d name=send_beckup_to_email on-event=\
    "/system script run beckup_to_email" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=oct/26/2013 start-time=10:20:00
/system script
add name=send_beckup_to_email policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="{\r\
    \n:log info \"Starting Backup Script...\";\r\
    \n:local sysname [/system identity get name];\r\
    \n:local sysver [/system package get system version];\r\
    \n:log info \"Flushing DNS cache...\";\r\
    \n/ip dns cache flush;\r\
    \n:delay 2;\r\
    \n:log info \"Deleting last Backups...\";\r\
    \n:foreach i in=[/file find] do={:if ([:typeof [:find [/file get \$i name] \
    \\\r\
    \n\"\$sysname-backup-\"]]!=\"nil\") do={/file remove \$i}};\r\
    \n:delay 2;\r\
    \n[:pick [/system clock get date] 7 11] . [:pick [/system \\\r\
    \nclock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".backup\")\
    ;\r\
    \n:log info \"Creating new Full Backup file...\";\r\
    \n/system backup save name=\$backupfile;\r\
    \n:delay 2;\r\
    \n:log info \"Sending Full Backup file via E-mail...\";\r\
    \n/tool e-mail send from=\"<\$Eaccount>\" to=\$Eaccount server=\$smtpserv \\\
    \r\
    \nport=587 user=\$Eaccount password=\$pass tls=yes file=\$backupfile \\\r\
    \nsubject=(\"\$sysname Full Backup (\" . [/system clock get date] . \")\") \
    \\\r\
    \nbody=(\"\$sysname full Backup file see in attachment.\\nRouterOS version: \
    \\\r\
    \n\$sysver\\nTime and Date stamp: \" . [/system clock get time] . \" \" . \\\
    \r\
    \n[/system clock get date]);\r\
    \n:delay 5;\r\
    \n:local exportfile (\"\$sysname-backup-\" . \\\r\
    \n[:pick [/system clock get date] 7 11] . [:pick [/system \\\r\
    \nclock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".rsc\");\r\
    \n:log info \"Creating new Setup Script file...\";\r\
    \n/export file=\$exportfile;\r\
    \n:delay 2;\r\
    \n:log info \"Sending Setup Script file via E-mail...\";\r\
    \n/tool e-mail send from=\"<\$Eaccount>\" to=\$Eaccount server=\$smtpserv \\\
    \r\
    \nport=587 user=\$Eaccount password=\$pass tls=yes file=\$exportfile \\\r\
    \nsubject=(\"\$sysname Setup Script Backup (\" . [/system clock get date] . \
    \\\r\
    \n\")\") body=(\"\$sysname Setup Script file see in attachment.\\nRouterOS \
    \\\r\
    \nversion: \$sysver\\nTime and Date stamp: \" . [/system clock get time] . \
    \" \\\r\
    \n\" . [/system clock get date]);\r\
    \n:delay 5;\r\
    \n:log info \"All System Backups emailed successfully.\\nBackuping completed\
    .\";\r\
    \n}"
/tool sniffer
set file-limit=2000KiB filter-direction=tx filter-port=!smtp,!pop3,!ftp,!telnet \
    filter-stream=no memory-limit=200KiB only-headers=yes streaming-enabled=yes
/tool user-manager profile profile-limitation
add from-time=0s limitation=1mb till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=2mb_unlim profile=Start till-time=23h59m59s \
    weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=2mb profile=Universal till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=5mb profile=Maximum till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1mb till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s till-time=23h59m59s weekdays=\
    sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=5mb_unlim profile=Unlim5Mb till-time=23h59m59s \
    weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=2mb_unlim profile=Unlim2Mb till-time=23h59m59s \
    weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
add from-time=0s limitation=1mb_unlim profile=Unlim1Mb till-time=23h59m59s \
    weekdays=sunday,monday,tuesday,wednesday,thursday,friday,saturday
/tool user-manager router
add coa-port=1700 customer=admin disabled=no ip-address=127.0.0.1 log=\
    auth-ok,auth-fail name=rb1100 shared-secret=123456
/tool user-manager user
add comment="\D0\91\D0\B5\D0\B7\D0\BB\D0\B8\D0\BC\D0\B8\D1\82" customer=admin \
    disabled=no name=soviet123 password=soviet123 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add comment="\D0\91\D0\B5\D0\B7\D0\BB\D0\B8\D0\BC\D0\B8\D1\82" customer=admin \
    disabled=no name=agro password=agro shared-users=1 wireless-enc-algo=none \
    wireless-enc-key="" wireless-psk=""
add comment="\D0\91\D0\B5\D0\B7\D0\BB\D0\B8\D0\BC\D0\B8\D1\82" customer=admin \
    disabled=no name=school password=123456789a shared-users=unlimited \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sadov2 password=sadov2 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=Morozov password=12345678 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=Bondarenko password=zzz shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add comment="30.10.13 \D0\B2\D1\8B\D1\80\D1\83\D0\B1\D0\B8\D1\82\D1\8C \D0\B8\D0\
    \BD\D0\B5\D1\82" customer=admin disabled=no name=test84 password=test84 \
    shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sadov91 password=sadov91 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=Schevchenko17 password=Schevchenko17 \
    shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=test5 password=test5 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=SFCJF password=310959 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=test2 password=test2 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add comment="\D0\BD\D0\B5 \D0\B4\D0\BE\D0\B1\D0\B0\D0\B2\D0\B8\D0\BB \D1\8D\D1\
    \82\D1\83 \D0\BA\D0\B0\D1\80\D1\82\D1\83" customer=admin disabled=no name=\
    JNQGR password=626399 shared-users=1 wireless-enc-algo=none \
    wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=test94 password=test94 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=BTLRY password=599886 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=FHATV password=464270 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=HALJB password=338753 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=DTEGY password=797338 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=GKXLJ password=728010 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=JCSUR password=155015 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=HNZNQ password=062542 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=WMUQY password=082948 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=RHJBC password=190972 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=NNRTA password=117982 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=DQYGG password=206150 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=RNRQA password=925813 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=JEWEA password=185368 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=YKAPP password=574581 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=VMBLE password=591868 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=WTKQC password=229514 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=HQZPJ password=228707 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=KHAJF password=740325 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add comment="\D0\BD\D0\B5 \D1\81\D0\BC\D0\BE\D0\B3 \D0\B2\D0\B2\D0\B5\D1\81\D1\
    \82\D0\B8" customer=admin disabled=no name=12345 password=12345 \
    shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=BNSJN password=752803 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=AYTES password=375703 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=TZZCJ password=887524 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=YDSWN password=379968 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=YMKLM password=455361 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=NUNEB password=815218 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=WKSQJ password=884580 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=ADZKP password=046485 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=RXNWF password=803237 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=Dyakov password=123456 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=DYXVW password=617299 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=EVLXC password=272796 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=Lisenko password=0509540775 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=klass password=klass shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=sadoviy5 password=sadoviy5 shared-users=1 \
    wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
add customer=admin disabled=no name=Kravchenko password=Kravchenko \
    shared-users=1 wireless-enc-algo=none wireless-enc-key="" wireless-psk=""
Последний раз редактировалось tester123 30 окт 2013, 10:10, всего редактировалось 1 раз.
vqd
Модератор
Сообщения: 3868
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение vqd » 30 окт 2013, 09:31

Ну начнём с того что необходимо вам с адресами и портами разобраться. Зачем вы каждому порту адрес назначаете то? Да ещё и ппое вешаете? Воспользуйтесь считаем или бриджем.
Есть интересная задача и бюджет? http://mikrotik.site
tester123
Сообщения: 32
Зарегистрирован: 29 окт 2013, 20:46

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение tester123 » 30 окт 2013, 10:16

Настраивал по мануалу, возможно ошибся? это влияет на мою проблему? pppoe вешаю потому что и все(был выбор между vpn но выбрал pppoe из за болей стабильного соединения), что бы нельзя было запустить ettercap или еще какую то херь и насиловать всю сеть, с микротиками дело не имел.
vqd
Модератор
Сообщения: 3868
Зарегистрирован: 26 сен 2013, 14:20
Откуда: НСК
Контактная информация:

Re: Проброс 80 порта наружу, прошу помощи!

Сообщение vqd » 30 окт 2013, 10:24

Если вы в ПК воткнете 5 сетевых карт и назначите всем один и тот же ип то это будет как то влиять на работу системы в целом?
Есть интересная задача и бюджет? http://mikrotik.site

Вернуться в «FAQ (Для начинающих)»

Кто сейчас на конференции

Сейчас этот форум просматривают: AkANz и 1 гость