Локальная сеть настройка

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
LevM
Сообщения: 12
Зарегистрирован: 29 июл 2020, 14:47

29 июл 2020, 14:58

<t>Все порты кроме wan в бридже, Mikrotik RB2011UiaS Интернет работает, пинг на адрес приставки идёт, однако ни ноутбук ни приставка не видит расшаренную на компе папку</t> не могу понять в чём причина, подскажите куда копать.


mafijs
Сообщения: 329
Зарегистрирован: 03 сен 2017, 03:08
Откуда: Marienburga

29 июл 2020, 15:56

Mikrotik тут не причём. Смотрите установки расшаренной папку на компе .


LevM
Сообщения: 12
Зарегистрирован: 29 июл 2020, 14:47

29 июл 2020, 15:59

Момент в том, что раньше был кинетик и всё работало, сейчас как только ставлю кинетик всё работает!


mafijs
Сообщения: 329
Зарегистрирован: 03 сен 2017, 03:08
Откуда: Marienburga

29 июл 2020, 17:01

Тогда пункт 5 и 6 вверху в красном.
Может кто скажет. Годать трудно.


LevM
Сообщения: 12
Зарегистрирован: 29 июл 2020, 14:47

29 июл 2020, 17:16

/export hide-sensitive
 
[admin@MikroTik] > /export hide-sensitive
# jul/29/2020 21:03:58 by RouterOS 6.47.1
# software id = 39IH-TX9R
#
# model = 2011UiAS-2HnD
# serial number = 6F4F06CFA84F
/interface bridge
add admin-mac=6C:3B:6B:25:80:92 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] comment=WAN name=ether1-WAN
set [ find default-name=ether2 ] comment=LAN name=ether2-PC
set [ find default-name=ether3 ] name="ether3- IP-TV 1"
/interface list
add comment=defconf name=WAN
add comment=defconf include=all name=LAN
add name=local
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile1 supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country=russia disabled=no installation=indoor mode=ap-bridge security-profile=\
profile1 ssid=MikroTik tx-power=15 tx-power-mode=all-rates-fixed wireless-protocol=802.11 wmm-support=enabled
/ip firewall layer7-protocol
add name=HTTP regexp="http/(0\\.9|1\\.0|1\\.1) [1-5][0-9][0-9]|post [\\x09-\\x0d -~]* http/[01]\\.[019]"
add name=GIF_FILE regexp=gif
add name=PNG_FILE regexp=png
add name=JPG_FILE regexp=jpg
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-PC
add bridge=bridge comment=defconf interface="ether3- IP-TV 1"
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1-WAN list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2-PC network=192.168.88.0
add address=************* interface=ether1-WAN network=**************
/ip dhcp-client
add comment=defconf interface=ether1-WAN
/ip dhcp-server lease
add address=192.168.88.2 client-id=1:70:85:c2:33:a4:68 mac-address=70:85:C2:33:A4:68 server=defconf
add address=192.168.88.3 client-id=1:0:df:22:0:72:e1 mac-address=00:DF:22:00:72:E1 server=defconf
add address=192.168.88.10 client-id=1:74:c1:4f:ec:a3:8a mac-address=74:C1:4F:EC:A3:8A server=defconf
add address=192.168.88.11 client-id=1:e0:76:d0:63:61:fd mac-address=E0:76:D0:63:61:FD server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=***************
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall address-list
add address=192.168.88.0/24 list=LAN
add address=192.168.0.0/16 list=LAN-EXCEPTION
add address=10.0.0.0/8 disabled=yes list=LAN-EXCEPTION
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=accept chain=input connection-state=new disabled=yes dst-port=63577 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN
/ip route
add distance=1 gateway=******************
/ip smb
set interfaces=bridge
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=ether1-WAN type=external
/system clock
set time-zone-name=Asia/Novokuznetsk
/system ntp client
set enabled=yes primary-ntp=91.206.16.3 server-dns-names=ru.pool.ntp.org
/system routerboard settings
set silent-boot=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
схема примитивная

Изображение


xvo
Сообщения: 1403
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

29 июл 2020, 17:26

DHCP-server у вас висит на втором ethernet-порту вместо bridge'а.

Ну и до кучи:
1) у вас в interface-list=LAN добавлены все интерфейсы, так что мало того, что input цепочка firewall'а не работает, так ещё к вам снаружи на роутер доступ по маку не закрыт.
2) зачем на WAN порту одновремнно и dhcp клиент, и статика?!


Дома: [CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
Не дома: [RB4011iGS+] [CRS326-24G-2S+RM] [cAP ac]...
...[hEX] [hAP ac²] [hAP ac lite] [hAP mini] [RB260GS]
LevM
Сообщения: 12
Зарегистрирован: 29 июл 2020, 14:47

29 июл 2020, 17:58

я новичок в этом деле, спасибо за подсказки, что сообразил сделал, поэтому так и получается :smu:sche_nie: , вроде поправил косяки, но не помогло :cry_ing: , если можно, по подробнее про dhcp на wan.
взгляните пожалуйста что получилось, может ещё что править? :smu:sche_nie:
 
[admin@MikroTik] > /export hide-sensitive
# jul/29/2020 21:53:29 by RouterOS 6.47.1
# software id = 39IH-TX9R
#
# model = 2011UiAS-2HnD
# serial number = 6F4F06CFA84F
/interface bridge
add admin-mac=6C:3B:6B:25:80:92 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] comment=WAN name=ether1-WAN
set [ find default-name=ether2 ] comment=LAN name=ether2-PC
set [ find default-name=ether3 ] name="ether3- IP-TV 1"
/interface list
add comment=defconf name=WAN
add comment=defconf include=all name=LAN
add name=local
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile1 supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country=russia disabled=no installation=indoor mode=ap-bridge security-profile=\
profile1 ssid=MikroTik tx-power=15 tx-power-mode=all-rates-fixed wireless-protocol=802.11 wmm-support=enabled
/ip firewall layer7-protocol
add name=HTTP regexp="http/(0\\.9|1\\.0|1\\.1) [1-5][0-9][0-9]|post [\\x09-\\x0d -~]* http/[01]\\.[019]"
add name=GIF_FILE regexp=gif
add name=PNG_FILE regexp=png
add name=JPG_FILE regexp=jpg
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-PC
add bridge=bridge comment=defconf interface="ether3- IP-TV 1"
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=all
/interface list member
add comment=defconf interface=ether2-PC list=LAN
add comment=defconf interface=ether1-WAN list=WAN
add interface="ether3- IP-TV 1" list=LAN
add interface=wlan1 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
add address=***************** interface=ether1-WAN network=*******************
/ip dhcp-client
add comment=defconf interface=ether1-WAN
/ip dhcp-server lease
add address=192.168.88.2 client-id=1:70:85:c2:33:a4:68 mac-address=70:85:C2:33:A4:68 server=defconf
add address=192.168.88.3 client-id=1:0:df:22:0:72:e1 mac-address=00:DF:22:00:72:E1 server=defconf
add address=192.168.88.10 client-id=1:74:c1:4f:ec:a3:8a mac-address=74:C1:4F:EC:A3:8A server=defconf
add address=192.168.88.11 client-id=1:e0:76:d0:63:61:fd mac-address=E0:76:D0:63:61:FD server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=***********************
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall address-list
add address=192.168.88.0/24 list=LAN
add address=192.168.0.0/16 list=LAN-EXCEPTION
add address=10.0.0.0/8 disabled=yes list=LAN-EXCEPTION
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=accept chain=input connection-state=new disabled=yes dst-port=63577 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN
/ip route
add distance=1 gateway=****************************
/ip smb
set interfaces=bridge
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=ether1-WAN type=external
/system clock
set time-zone-name=Asia/Novokuznetsk
/system ntp client
set enabled=yes primary-ntp=91.206.16.3 server-dns-names=ru.pool.ntp.org
/system package update
set channel=development
/system routerboard settings
set silent-boot=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >


xvo
Сообщения: 1403
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

29 июл 2020, 18:15

Вот так хорошо бы добавить:

Код: Выделить всё

/interface list member add interface=bridge list=LAN
А вот это надо поправить:
/interface list
add comment=defconf name=WAN
add comment=defconf include=all name=LAN
add name=local


Плюс последняя строчка с листом local - я не увидел, чтобы он вообще где-то использовался.

Так же как и вот эти address-list'ы тоже нигде не фигурируют:

Код: Выделить всё

/ip firewall address-list
add address=192.168.88.0/24 list=LAN
add address=192.168.0.0/16 list=LAN-EXCEPTION
add address=10.0.0.0/8 disabled=yes list=LAN-EXCEPTION
Касательно DHCP-клиента, вот это место:
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
add address=***************** interface=ether1-WAN network=*******************
/ip dhcp-client
add comment=defconf interface=ether1-WAN
Надо что-то одно оставить, в зависимости от того, что на самом деле используется.

Больше, в общем-то, ничего при беглом просмотре мне не видится.


Дома: [CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
Не дома: [RB4011iGS+] [CRS326-24G-2S+RM] [cAP ac]...
...[hEX] [hAP ac²] [hAP ac lite] [hAP mini] [RB260GS]
LevM
Сообщения: 12
Зарегистрирован: 29 июл 2020, 14:47

29 июл 2020, 18:36

готово, это хорошо что лишнее убрали, но не помогло(
 
[admin@MikroTik] > /export hide-sensitive
# jul/29/2020 22:32:19 by RouterOS 6.47.1
# software id = 39IH-TX9R
#
# model = 2011UiAS-2HnD
# serial number = 6F4F06CFA84F
/interface bridge
add admin-mac=6C:3B:6B:25:80:92 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether1 ] comment=WAN name=ether1-WAN
set [ find default-name=ether2 ] comment=LAN name=ether2-PC
set [ find default-name=ether3 ] name="ether3- IP-TV 1"
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile1 supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country=russia disabled=no installation=indoor mode=ap-bridge security-profile=\
profile1 ssid=MikroTik tx-power=15 tx-power-mode=all-rates-fixed wireless-protocol=802.11 wmm-support=enabled
/ip firewall layer7-protocol
add name=HTTP regexp="http/(0\\.9|1\\.0|1\\.1) [1-5][0-9][0-9]|post [\\x09-\\x0d -~]* http/[01]\\.[019]"
add name=GIF_FILE regexp=gif
add name=PNG_FILE regexp=png
add name=JPG_FILE regexp=jpg
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-PC
add bridge=bridge comment=defconf interface="ether3- IP-TV 1"
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf interface=ether9
add bridge=bridge comment=defconf interface=ether10
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=all
/interface list member
add comment=defconf interface=ether2-PC list=LAN
add comment=defconf interface=ether1-WAN list=WAN
add interface="ether3- IP-TV 1" list=LAN
add interface=wlan1 list=LAN
add interface=ether4 list=LAN
add interface=ether5 list=LAN
add interface=bridge list=LAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
add address=**************** interface=ether1-WAN network=********************
/ip dhcp-server lease
add address=192.168.88.2 client-id=1:70:85:c2:33:a4:68 mac-address=70:85:C2:33:A4:68 server=defconf
add address=192.168.88.3 client-id=1:0:df:22:0:72:e1 mac-address=00:DF:22:00:72:E1 server=defconf
add address=192.168.88.10 client-id=1:74:c1:4f:ec:a3:8a mac-address=74:C1:4F:EC:A3:8A server=defconf
add address=192.168.88.11 client-id=1:e0:76:d0:63:61:fd mac-address=E0:76:D0:63:61:FD server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=192.168.100.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=accept chain=input connection-state=new disabled=yes dst-port=63577 protocol=tcp
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1-WAN
/ip route
add distance=1 gateway=********************
/ip smb
set interfaces=bridge
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=bridge type=internal
add interface=ether1-WAN type=external
/system clock
set time-zone-name=Asia/Novokuznetsk
/system ntp client
set enabled=yes primary-ntp=91.206.16.3 server-dns-names=ru.pool.ntp.org
/system package update
set channel=development
/system routerboard settings
set silent-boot=yes
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >


xvo
Сообщения: 1403
Зарегистрирован: 25 фев 2018, 22:41
Откуда: Москва

29 июл 2020, 18:52

Ну как бы ничего в конфиге не указывает, что может быть какая-то специфическая проблема с самбой.
Если в явном по ip-адресу стучаться на smb:// - тоже не открывает?


Дома: [CCR1009-7G-1C-1S+] [CRS112-8P-4S-IN] [wAP ac]
Не дома: [RB4011iGS+] [CRS326-24G-2S+RM] [cAP ac]...
...[hEX] [hAP ac²] [hAP ac lite] [hAP mini] [RB260GS]
Ответить