Настройка Firewall

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
Ответить
BoRoDKuH
Сообщения: 1
Зарегистрирован: 08 апр 2020, 19:50

08 апр 2020, 20:35

Здравствуйте. Может кто посмотреть проверить правила настройки Firewall ? Особых заморочек нет там, но что бы излишних правил не было. В общем хотелось бы услышать рекомендации, пожелания по этому поводу. Спасибо всем кто откликнется. Ссылка на конфигурацию https://pastebin.com/Ur3sGUeD. UDP: allow-ip - подсети локальные и vpn сеть. Подключение к провайдеру по PPPoE.


Аватара пользователя
MaxoDroid
Сообщения: 280
Зарегистрирован: 14 май 2019, 22:55
Откуда: Краснодар

09 апр 2020, 19:32

BoRoDKuH писал(а):
08 апр 2020, 20:35
Здравствуйте. Может кто посмотреть проверить правила настройки Firewall ?
Каждый делает заморочки стены по-своему. Кому что надо и какая у кого степень паранойи...
Если что-то не работает, то тогда надо говорить проблему. А если нет, никто Вашу поэму и смотреть не будет. У многих стоит по дефолту и они даже ничего про файервол и не знают.
 FireWall - DfltConfig
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN


... И полюбил я CAPsMAN .... Инженер - наладчик систем управления ГТУ. Максим.
Ответить