Mikrotik "режет" скорость

Раздел для тех, кто начинает знакомиться с MikroTik
Правила форума
Как правильно оформить вопрос.
Прежде чем начать настройку роутера, представьте, как это работает. Попробуйте почитать статьи об устройстве интернет-сетей. Убедитесь, что всё, что Вы задумали выполнимо вообще и на данном оборудовании в частности.
Не нужно изначально строить Наполеоновских планов. Попробуйте настроить простейшую конфигурацию, а усложнения добавлять в случае успеха постепенно.
Пожалуйста, не игнорируйте правила русского языка. Отсутствие знаков препинания и неграмотность автора топика для многих гуру достаточный повод проигнорировать топик вообще.

1. Назовите технологию подключения (динамический DHCP, L2TP, PPTP или что-то иное)
2. Изучите темку "Действия до настройки роутера".
viewtopic.php?f=15&t=2083
3. Настройте согласно выбранного Вами мануала
4. Дочитайте мануал до конца и без пропусков, в 70% случаев люди просто не до конца читают статью и пропускают важные моменты.
5. Если не получается, в Winbox открываем терминал и вбиваем там /export hide-sensitive. Результат в топик под кат, интимные подробности типа личных IP изменить на другие, пароль забить звездочками.
6. Нарисуйте Вашу сеть, рисунок (схему) сюда. На словах может быть одно, в действительности другое.
KBAHT
Сообщения: 11
Зарегистрирован: 25 июн 2019, 11:14

28 июн 2019, 09:30

Как, кстати, ошибки на 1 порту смотреть? подскажите, пожалуйста


KBAHT
Сообщения: 11
Зарегистрирован: 25 июн 2019, 11:14

30 июн 2019, 17:19

Erik_U писал(а):
26 июн 2019, 21:46
один адрес на интерфейс в сторону инета вручную добавляется

Код: Выделить всё

add address=193.161.2.215/23 interface=Wan_Inet network=193.161.4.0
И с ошибкой. у 193.161.2.215/23 network=193.161.2.0

а второй через DHCP клиента на этот же интерфейс.

Код: Выделить всё

/ip dhcp-client
add dhcp-options=hostname,clientid interface=Wan_Inet
а дефолтный маршрут

Код: Выделить всё

/ip route
add distance=1 gateway=193.161.2.1
из подсети, добавленной руками.

И посмотрите статистику ошибок на 1 порту.
Счетчик RX И TX ошибок нулевой.


Erik_U
Сообщения: 1009
Зарегистрирован: 09 июл 2014, 12:33

30 июн 2019, 21:25

Этот адрес

Код: Выделить всё

/ip address
add address=192.168.55.1/24 interface=ether2 network=192.168.55.0
на бридж повесьте.


KBAHT
Сообщения: 11
Зарегистрирован: 25 июн 2019, 11:14

01 июл 2019, 11:53

Erik_U писал(а):
30 июн 2019, 21:25
Этот адрес

Код: Выделить всё

/ip address
add address=192.168.55.1/24 interface=ether2 network=192.168.55.0
на бридж повесьте.


Повесил

Код: Выделить всё

add address=192.168.55.1/24 interface=bridge1 network=192.168.55.0


KBAHT
Сообщения: 11
Зарегистрирован: 25 июн 2019, 11:14

03 июл 2019, 19:11

Может имеет смысл в тех. поддержку официальную обратиться?


KBAHT
Сообщения: 11
Зарегистрирован: 25 июн 2019, 11:14

04 июл 2019, 08:50

Всем спасибо, дело было в fasttrack

Код: Выделить всё

/ip firewall filter add action=fasttrack-connection chain=forward comment="default configuration" connection-state=established,related 


Erik_U
Сообщения: 1009
Зарегистрирован: 09 июл 2014, 12:33

04 июл 2019, 09:39

Интересно.
В вики написано, что отсутствие фасттрек несколько уменьшает скорость.
Но не в половину же.

У себя проверил - на треть уменьшает.

Спасибо за такие уточнения. :)


Ответить