HAP AC-SXT lte

Выкладываем здесь готовые конфигурации под определенные типовые задачи
itj
Сообщения: 7
Зарегистрирован: 07 янв 2019, 01:14

24 янв 2019, 17:42

Vlad-2 писал(а):
24 янв 2019, 17:06
itj писал(а):
24 янв 2019, 16:52
Здравствуйте. Мой SXT LTE к сожалению, не поддерживает passthrough interface.
При такой реализации на HAP AC(когда все роутеры находятся в одной локальной сети), все порты в bridge, траффик между портами ходит насквозь. Как правильно ограничить доступ из вне?Firewall на SXT LTE или HAP AC? В настройках bridge ставить ли флажок у "Use IP Firewall" у обоих устройств? И гостевую сеть уже не поднять с другой адресацией т.к gateway в иной сети будет ?
СТОП

Где я написал, что Вы должны использовать passthrough interface ???

Я описал как бы я сделал, то есть не надо какой-то функционал юзать, а роутеры по локальной сети
объединить в общее IP-пространство. Один роутер будет Интернет давать, второй локальную
сеть поддерживать (DHCP тот же).

Если Интернет будет на SXT то файрвол от атак на нём.
Использовать флажок у "Use IP Firewall" - смотря зачем и куда, пока он(флажок) Вам не нужен на роутерах.
Гостевая сеть делается так же как и основная, берётся другая сеть, также делается DHCP
на основном роутере, а шлюзом будет SXT.
Сделайте основную сеть, поймёте как всё работает и уже потом гостевые сети, и другие прибамбасы внедрять.

Нарисуйте Вы схему, поймите как адреса делаются, как работают DHCP, вот честно,
прочитали одну фразу про "passthrough interface", мои слова интепритировали в этом направлении
и ничего не поняли, мой последний ответ и абзац не сделали на практике, и в итоге:
а) ничего не сделали.
б) остались у Вас вопросы лишь.


P.S.
Грубый(не точный) пример, у Вас два роутера будут как два удлинителя, один через другой работать,
вот и всё. Хотя точнее они будут как бы в параллель работать.
Я реализовал предложенную Вами схему сети и встал вопрос безопасности.
passthrough interface - я упомянул только потому-что на SXT LTE kit... можно применить в профиле APN.
Во всех манах WAN-порт не добавляется в bridge c локал
Возможно я и ошибаюсь.
 
Passthrough Example

Starting from RouterOS v6.41 some LTE interfaces support LTE Passthrough feature where the IP configuration is applied directly to the client device. In this case modem firmware is responsible for the IP configuration and router is used only to configure modem settings - APN, Network Technologies and IP-Type. In this configuration the router will not get IP configuration from the modem. The LTE Passthrough modem can pass both IPv4 and IPv6 addresses if that is supported by modem. Some modems support multiple APN where you can pass the traffic from each APN to a specific router interface.

Passthrough will only work for one host. Router will automatically detect MAC address of the first received packet and use it for the Passthrough. If there are multiple hosts on the network it is possible to lock the Passthrough to a specific MAC. On the host on the network where the Passthrough is providing the IP a DHCP-Client should be enabled on that interface to. Note, that it will not be possible to connect to the LTE router via public lte ip address or from the host which is used by the passthrough. It is suggested to create additional connection from the LTE router to the host for configuration purposes. For example vlan interface between the LTE router and host.

To enable the Passthrough a new entry is required or the default entry should be changed in the '/interface lte apn' menu

Examples.

To configure the Passthrough on ether1:

[admin@MikroTik] > /interface lte apn add apn=apn1 passthrough-interface=ether1
[admin@MikroTik] > /interface lte set lte1 apn-profiles=apn1

To configure the Passthrough on ether1 host 00:0C:42:03:06:AB:

[admin@MikroTik] > /interface lte apn add apn=apn1 passthrough-interface=ether1 passthrough-mac=00:0C:42:03:06:AB
[admin@MikroTik] > /interface lte set lte1 apn-profiles=apn1

To configure multiple APNs on ether1 and ether2:

[admin@MikroTik] > /interface lte apn add apn=apn1 passthrough-interface=ether1
[admin@MikroTik] > /interface lte apn add apn=apn2 passthrough-interface=ether2
[admin@MikroTik] > /interface lte set lte1 apn-profiles=apn1,apn2

To configure multiple APNs with the same APN for different interfaces:

[admin@MikroTik] > /interface lte apn add name=interface1 apn=apn1
[admin@MikroTik] > /interface lte apn add name=interface2 apn=apn1 passthrough-interface=ether1
[admin@MikroTik] > /interface lte set lte1 apn-profiles=interface1
[admin@MikroTik] > /interface lte set lte2 apn-profiles=interface2


Ответить