прошу помочь с Mikrotik CRS125-24G-1S-2HnD-IN

Обсуждение общих вопросов, не касающихся настройки оборудования и ОС
Alex1988
Сообщения: 12
Зарегистрирован: 05 фев 2018, 10:03

13 мар 2018, 14:00

Erik_U писал(а):
13 мар 2018, 10:12
Alex1988 писал(а):
13 мар 2018, 09:17

окончательно расхрабрившись, решил попробовать метод работы с сервером, и все стало хорошо работать, но не у всех. Некоторые машины клиентов без проблем, есть и интернет и сетевая папка для обмена видится. Но некоторые машины не хотят, не пингуется ни сервер, говорит - заданная сеть не доступна, ни интернет. Сначала грешил на виндовс 7, но впоследствии обнаружилось и на ХР. Причем машины коротые не видят сервер и интернет, друг друга видят прекрасно, словно они включены в другую сеть...
Сервер не пингуется по имени, или по адресу?
Если по имени, то:

Win XP нуждается в сервере WINS для работы с сетью.
WIN 7 - в сервере DNS, именно микрософтовской реализации.

Эти службы у вас подняты в сети?

DHCP сервер их адреса клиентам сообщает?
на данный момент решил проблему тем, что вернул стоявший ip указав dns сервер и основной шлюз ip микротика. Заработало. Сервер WINS не поднят, ДНС работает, но как то все работает я не понимаю, ставили студенты практиканты, будущие куллхацкеры программисты и (как вещают журналисты).Правда семерки через час где-то начали тормозить нещадно.


nikolay.steklo
Сообщения: 4
Зарегистрирован: 31 мар 2018, 20:53

12 апр 2018, 01:19

Примерный и минимальный конфиг фаервола:

add action=accept chain=input comment=\
"Accept established,related connections - input / forward" \
connection-state=established,related
add action=accept chain=forward connection-state=established,related
add action=accept chain=input comment="Allow Management Input - LAN" \
src-address=192.168.1.0/24
add action=accept chain=forward comment="Allow forward traffic LAN >> WAN" \
out-interface=ether1 src-address=192.168.1.0/24
add action=drop chain=input comment=\
"Drop invalid connections - input / forward" connection-state=invalid
add action=drop chain=forward connection-state=invalid
add action=drop chain=input comment="All other drop"

#Специальное правило для увеличения пропускной способности, если нужно больше 170 МБит на выход в интернет, думаю вам оно не понадобится:)
#Не будут работать очереди. Но раз у меня такой же свич, и я тестировал пропускную способность, то решил написать.
/ip firewall filter
add action=fasttrack-connection chain=forward comment=\
"FastTrack Established / Related Forward" connection-state=\
established,related

#Если нужно разрешить доступ на управление микротиком из интернет для определенных айпи, пример:
/ip firewall address-list
add address=8.8.8.8 list=remote_ip
add address=8.8.4.4 list=remote_ip
add action=accept chain=input comment="Access to Mikrotik from remote IP" \
in-interface=ether1 src-address-list=remote_ip

#Правило add action=drop chain=input comment="All other drop" должно быть всегда последним


Ответить