Ipsec + несколько eoip туннелей

Обсуждение ОС и пр.
Ответить
Ares
Сообщения: 14
Зарегистрирован: 03 дек 2013, 02:22

12 мар 2014, 14:43

Между двумя роутерами два постоянно работающих туннеля eoip с балансировкой 2:1. Пытаюсь трафик в этих туннелях шифровать с помощью ipsec. Как только включаю политики ipsec, то одна из них подсвечивается красным, пакеты перестают идти. Что не так сделал?

 
RouterOS 6.7
/interface eoip
add local-address=195.206.*.* mac-address=02:18:60:0E:8F:8E name=eoip-1-1 remote-address=91.185.*.* tunnel-id=1
add local-address=85.234.*.* mac-address=02:2E:89:06:AC:96 name=eoip-2-2 remote-address=85.234.*.* tunnel-id=2

/ip ipsec proposal
set [ find default=yes ] auth-algorithms=md5,sha1 enc-algorithms=3des,aes-256-cbc
add auth-algorithms=md5 enc-algorithms=aes-256-cbc name=dlay_ipsec

/ip address

add address=192.168.11.1/30 interface=eoip-1-1 network=192.168.11.0
add address=192.168.12.1/30 interface=eoip-2-2 network=192.168.12.0

/ip firewall nat
add chain=srcnat comment="dlay ipsec" disabled=yes dst-address=192.168.102.0/24 src-address=192.168.0.0/17

/ip ipsec peer
add address=85.234.*.*/32 disabled=yes enc-algorithm=3des hash-algorithm=md5 secret=123
add address=91.185.*.*/32 disabled=yes enc-algorithm=3des hash-algorithm=md5 secret=123

/ip ipsec policy
add disabled=yes dst-address=192.168.102.0/24 sa-dst-address=91.185.*.* sa-src-address=195.206.*.* src-address=192.168.0.0/17 tunnel=yes
add disabled=yes dst-address=192.168.102.0/24 sa-dst-address=85.234.*.* sa-src-address=85.234.*.* src-address=192.168.0.0/17 tunnel=yes

Настройки с другой стороны аналогичные.


Ответить